[Boot] Firmwarebug (résolu)

Reconnaissance et configuration du matériel / kernel linux
obelix1502
Daikyu
Messages : 59
Inscription : dim. 09 oct. 2016, 18:54
Localisation : Belgique
Contact :

[Boot] Firmwarebug (résolu)

Message par obelix1502 » mer. 28 févr. 2018, 17:34

Bonsoir,

Pour des raisons professionnelles, je suis en dual-boot Archlinux et Windows 10.

Ce matin aucun problème. Je fais ma journée de télé-travail sur Windows et je veux revenir sur Archlinux.

Voici ce que j'ai au boot :

Code : Tout sélectionner

[Firmware Bug] : TSC_Deadline disabled due to Errata; please update microcode to version 0x17 (or later)
 Initramfs unpacking failed : read error
 Triggering uevents...
 ERROR : device " not found. Skipping fsck.
 mounting " on real root
 you are now being dropped into emergency shell.
 sh : can't access tty; job control turned off
 [rootfs] #
De plus, mon clavier n'est pas reconnu sous ce "rootfs"

Que puis-je faire ?

Merci.
Dernière modification par obelix1502 le jeu. 01 mars 2018, 17:59, modifié 1 fois.
System: ASUS product: All Series
Mobo: ASUSTeK model: Z97-E v: Rev X.0x
Bios: American Megatrends v: 0706 date: 11/11/2015
Quad core Intel Core i5-5675C
Card: NVIDIA GM107 [GeForce GTX 750]
ID-1: /dev/sdb model: ST3000DM001 size: 3000.6GB
ID-2: /dev/sdc model: WDC_WD3003FZEX size: 3000.6GB
ID-3: /dev/sdd model: KINGSTON_SV300S3 size: 240.1GB
ID-4: /dev/sde model: WDC_WD3003FZEX size: 3000.6GB
ID-5: USB /dev/sda model: Backup+_Desk size: 4000.8GB
Ram : 16 Go

benjarobin
Maître du Kyudo
Messages : 15412
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Boot] Firmwarebug

Message par benjarobin » mer. 28 févr. 2018, 20:37

Bonjour,
Tu n'aurais pas fait une mise à jour de ton Linux sans vérifier la sortie de pacman. Ou pire couper l'alimentation en plein milieu ?
Tu dois utiliser un liveCD / liveUSB et en chroot après avoir remonter correctement toutes les partitions, lancer : pacman -S linux
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

obelix1502
Daikyu
Messages : 59
Inscription : dim. 09 oct. 2016, 18:54
Localisation : Belgique
Contact :

Re: [Boot] Firmwarebug

Message par obelix1502 » mer. 28 févr. 2018, 20:59

Merci à toi.

C'est ce que j'ai fait et c'est résolu. mais non, je n'ai pas eu de coupure de courant, je n'ai pas coupé l'alimentation, rien.

Il y a eu une mise à jour du noyau en 4.15.6-1-hardened c'est tout. Il m'ennuie d'ailleurs cet hardened, depuis son installation, je ne peux plus utiliser virtualbox :(
System: ASUS product: All Series
Mobo: ASUSTeK model: Z97-E v: Rev X.0x
Bios: American Megatrends v: 0706 date: 11/11/2015
Quad core Intel Core i5-5675C
Card: NVIDIA GM107 [GeForce GTX 750]
ID-1: /dev/sdb model: ST3000DM001 size: 3000.6GB
ID-2: /dev/sdc model: WDC_WD3003FZEX size: 3000.6GB
ID-3: /dev/sdd model: KINGSTON_SV300S3 size: 240.1GB
ID-4: /dev/sde model: WDC_WD3003FZEX size: 3000.6GB
ID-5: USB /dev/sda model: Backup+_Desk size: 4000.8GB
Ram : 16 Go

benjarobin
Maître du Kyudo
Messages : 15412
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Boot] Firmwarebug

Message par benjarobin » mer. 28 févr. 2018, 21:42

Tu dois utiliser les paquet dkms de Virtualbox et bien sûr avoir les header d'installé pour ce kernel
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

obelix1502
Daikyu
Messages : 59
Inscription : dim. 09 oct. 2016, 18:54
Localisation : Belgique
Contact :

Re: [Boot] Firmwarebug

Message par obelix1502 » jeu. 01 mars 2018, 02:41

Pour la partie Firmwarebug, c'est résolu.

Mais pour virtualbox : je suis parvenu à la faire démarrer, mais pour l'insertion du "guest", rien à faire.

J'ai pouratant suivi le Wiki : installé virtualbox-guest-dkms, ainsi que linux-hardened-headers (pas le lts), mais rien à faire, il n'accepte pas l'usb 2.0 et ne passe pas en plein écran.

J'ai voulu ajouter mon utilisayeur sudo gpasswd -a bruno vboxusers, mais il me retourne et ceci depuis le début :

Adding user bruno to group vboxusers
gpasswd: nscd did not terminate normally (signal 11)
gpasswd: nscd did not terminate normally (signal 11)
gpasswd: nscd did not terminate normally (signal 11)


j'ai même inséré l'ISO depuis /usr//lib/virtualbox/additions/VBoxGuestAdditions.iso et fait l'installation dans Windows 7, mais rien n'y fait.

Je n'y comprends plus rien...

help me please, j'en ai absolument besoin pour mon télé-travail ce lundi :D :oops: :oops:
System: ASUS product: All Series
Mobo: ASUSTeK model: Z97-E v: Rev X.0x
Bios: American Megatrends v: 0706 date: 11/11/2015
Quad core Intel Core i5-5675C
Card: NVIDIA GM107 [GeForce GTX 750]
ID-1: /dev/sdb model: ST3000DM001 size: 3000.6GB
ID-2: /dev/sdc model: WDC_WD3003FZEX size: 3000.6GB
ID-3: /dev/sdd model: KINGSTON_SV300S3 size: 240.1GB
ID-4: /dev/sde model: WDC_WD3003FZEX size: 3000.6GB
ID-5: USB /dev/sda model: Backup+_Desk size: 4000.8GB
Ram : 16 Go

Avatar de l’utilisateur
Xorg
Maître du Kyudo
Messages : 1930
Inscription : dim. 22 janv. 2012, 19:25
Localisation : Entre le clavier et la chaise.
Contact :

Re: [Boot] Firmwarebug

Message par Xorg » jeu. 01 mars 2018, 08:03

Concernant la partie VirtualBox, étant donné que tu as déjà ouvert ce topic, et vu que traite un seul sujet à la fois, je t'invite à basculer sur l'autre topic. :)
Arch Linux x86_64 - Gnome 3 (Wayland)
- Desktop : Intel® Core™ i5 2500K - 8Go de DDR3 - SSD 250Go + 2 HDD 500Go
- Laptop : Intel® Pentiuml® 4405U - 4Go de DDR4 - SSD 120Go
Image AUR___Image Wiki___Image GitHub
Tux est un manchot, et non un pingouin. :marche:

obelix1502
Daikyu
Messages : 59
Inscription : dim. 09 oct. 2016, 18:54
Localisation : Belgique
Contact :

Re: [Boot] Firmwarebug

Message par obelix1502 » jeu. 01 mars 2018, 17:59

Merci, grâce à l'autre topic, c'est résolu ;)
System: ASUS product: All Series
Mobo: ASUSTeK model: Z97-E v: Rev X.0x
Bios: American Megatrends v: 0706 date: 11/11/2015
Quad core Intel Core i5-5675C
Card: NVIDIA GM107 [GeForce GTX 750]
ID-1: /dev/sdb model: ST3000DM001 size: 3000.6GB
ID-2: /dev/sdc model: WDC_WD3003FZEX size: 3000.6GB
ID-3: /dev/sdd model: KINGSTON_SV300S3 size: 240.1GB
ID-4: /dev/sde model: WDC_WD3003FZEX size: 3000.6GB
ID-5: USB /dev/sda model: Backup+_Desk size: 4000.8GB
Ram : 16 Go

Répondre