[souris] qui ne fonctionne pas (résolu) (je l'ai jeté)

Reconnaissance et configuration du matériel / kernel linux
Avatar de l’utilisateur
PowaBanga
Daikyu
Messages : 53
Inscription : mar. 12 sept. 2017, 21:15

[souris] qui ne fonctionne pas (résolu) (je l'ai jeté)

Message par PowaBanga » jeu. 18 oct. 2018, 13:49

Bonjour à tous !

Je viens de faire l'acquisition d'une souri sur le célèbre site Wish, je de truc chinois pas cher et de mauvaise facture...

C'est la deuxième du genre que j'achète, parce que mon collocataire espagnol est rentré chez lui avec :p, sauf que ben celle-ci ne semble pas fonctionner contrairement à la précédente.

Il y a donc bien des piles dedans, le bouton on de la souri est actionnée, la clef dans la prise du pc, et la souri émet une lumière rouge.

Code : Tout sélectionner

[powabanga@karkatouf ~]$ lsusb
Bus 002 Device 004: ID 090c:37bc Silicon Motion, Inc. - Taiwan (formerly Feiya Technology Corp.) HP Webcam-101 Integrated Camera
Bus 002 Device 011: ID 1ea7:0064 SHARKOON Technologies GmbH 
Bus 002 Device 010: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Donc voilà :)

Quelqu'un aurrait-il un piste pour m'aider à trouver comment faire éventuellement fonctionner cet engin ? :)
Dernière modification par FoolEcho le dim. 04 nov. 2018, 09:26, modifié 2 fois.
Raison : même s'il n'y en a qu'une, souris prend un s

bobo
Elfe
Messages : 544
Inscription : mar. 08 avr. 2014, 22:47

Re: [souri] qui ne fonctionne pas

Message par bobo » lun. 22 oct. 2018, 18:03

un truc bête: as-tu essayé de changer de surface où tu bouges la souris (genre feuille blanche A4, carton, tapis de souris…) pour voir si ça change qqch ?
dwm — BÉPO — vim — “more is less !”

Avatar de l’utilisateur
PowaBanga
Daikyu
Messages : 53
Inscription : mar. 12 sept. 2017, 21:15

Re: [souri] qui ne fonctionne pas

Message par PowaBanga » mer. 24 oct. 2018, 09:54

oui merci haha !
Pour tout te dire, j'ai un très bon tapis à souris, mais sur bois, papier, même sur le chocolat ça ne marche pas ^^

bobo
Elfe
Messages : 544
Inscription : mar. 08 avr. 2014, 22:47

Re: [souri] qui ne fonctionne pas

Message par bobo » mer. 24 oct. 2018, 10:04

désolé de ne pas pouvoir t'aider, normalement les souris USB comme tous les matos USB ça fonctionne sans config' /drivers chelous; en particulier les périphériques noname achetés à bon compte
dwm — BÉPO — vim — “more is less !”

Avatar de l’utilisateur
PowaBanga
Daikyu
Messages : 53
Inscription : mar. 12 sept. 2017, 21:15

Re: [souri] qui ne fonctionne pas

Message par PowaBanga » sam. 03 nov. 2018, 19:33

ben j'ai trouvé, je pense, la souri ne fonctionnait pas. enfin, elle fonctionnait pas sur windows non plus donc bon... -> poubelle ! :p

bobo
Elfe
Messages : 544
Inscription : mar. 08 avr. 2014, 22:47

Re: [souri] qui ne fonctionne pas (résolu) (je l'ai jeté)

Message par bobo » sam. 03 nov. 2018, 19:49

ça explique tout \o/
dwm — BÉPO — vim — “more is less !”

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10532
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [souri] qui ne fonctionne pas (résolu) (je l'ai jeté)

Message par FoolEcho » dim. 04 nov. 2018, 09:26

:contourne: (juste pour le plaisir de ressortir cette émote :cocktail: )
«The following statement is not true. The previous statement is true.» :nage:

Avatar de l’utilisateur
Chon
Hankyu
Messages : 23
Inscription : jeu. 15 févr. 2018, 09:31

Re: [souris] qui ne fonctionne pas (résolu) (je l'ai jeté)

Message par Chon » lun. 05 nov. 2018, 10:30

Ne pas oublier l'adage : "Acheter chinois, acheter 2 fois !"
:humour:
ArchLinux/SysLinux/OpenBox en MonoBoot
GIGABYTE Brix GB-BXi3-4010 - RAM 8Go - SSD 120Go - Video Intel HD Graphics 4400 - Audio Realtek ALC269

Répondre