[Paquet] demande de nouveau paquet

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
liziara21
Daikyu
Messages : 91
Inscription : mer. 15 juin 2016, 15:24
Localisation : Entre ici et las-bas !

[Paquet] demande de nouveau paquet

Message par liziara21 » ven. 27 janv. 2017, 11:03

Bonsoir,
dernièrement le paquet js17 et lib32-js17 on été retirer du dépôt extra, il est cependant nécessaire au paquet stem-native-runtime, lui-même essentiel pour faire tourner certain jeux sur steam, serait-il possible de l’ajouté au dépôt archlinuxfr ?
Tours | Distribution : Arch Linux - Encrypted - Interface : Cinnamon - Graphics : Nvidia GTX 980 - HDD : 5.1 TB - Encrypted
Portable | Distribution : Arch Linux - Encrypted - Interface : Cinnamon - Graphics : AMD - HDD : 256 GB - Encrypted
Raspberry Pi 2 | Distribution : Arch Linux ARM - Interface : Aucune - HDD : 6 TB - Encrypted

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 14035
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Paquet] demande de nouveau paquet

Message par benjarobin » ven. 27 janv. 2017, 11:10

Bonjour, Non ce n'est pas possible ce que tu dis, en effet le paquet steam-native-runtime est dans les dépôts officiels donc toutes ses dépendances sont dans les dépôts officiels.
Le seul paquet nécessitant js17 était polkit, et ce n'est plus le cas : https://webcache.googleusercontent.com/ ... i686/js17/
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
liziara21
Daikyu
Messages : 91
Inscription : mer. 15 juin 2016, 15:24
Localisation : Entre ici et las-bas !

Re: [Paquet] demande de nouveau paquet

Message par liziara21 » ven. 27 janv. 2017, 12:18

ah en effet j’ai pu le désinstaller sans soucis (encore hier il me mettait des cassures de dépendance à cause de lib32-js17) désolé du message inutile
Tours | Distribution : Arch Linux - Encrypted - Interface : Cinnamon - Graphics : Nvidia GTX 980 - HDD : 5.1 TB - Encrypted
Portable | Distribution : Arch Linux - Encrypted - Interface : Cinnamon - Graphics : AMD - HDD : 256 GB - Encrypted
Raspberry Pi 2 | Distribution : Arch Linux ARM - Interface : Aucune - HDD : 6 TB - Encrypted

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités