[dropbox][package-query] périmés ?

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Patrick
newbie
Messages : 1
Inscription : mer. 15 nov. 2017, 19:55

[dropbox][package-query] périmés ?

Message par Patrick » mer. 15 nov. 2017, 21:29

Bonjour à tous,

Je suis pas un utilisateur expert de Archlinux, mais en faisant ma dernière mise à jour j'ai eu le message suivant :

Code : Tout sélectionner

 
 pcsyu
:: Synchronisation des bases de données de paquets...
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
 archmergelinux_repo est à jour
 archlinuxfr est à jour
:: Début de la mise à jour complète du système...
avertissement : dropbox : la version locale (38.4.27-1) est plus récente que archlinuxfr (35.4.20-1)
avertissement : package-query : la version locale (1.9-2) est plus récente que archlinuxfr (1.9-1)

J'ai réfléchi un peu et je me suis rappelé qu'il y a peu j'ai rajouté le dépôt arclinuxfr, alors je l'ai supprimé et je n'ai plus le message.

Du coup je crois comprendre que les versions de dropbox et de package-query qui sont sur le dépot archlinuxfr sont périmées et je crois que c'est ici qu'il faut le signaler.

J'espère avoir bien fait...

Merci à tous pour le super travail qui est fait. J'adore Arch et j'apprécie tout le support qui est fourni.

A bientôt

Patrick

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités