[package-query] version plus récente que sur le dépôt (résolu)

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Répondre
ignace72
yeomen
Messages : 298
Inscription : ven. 09 sept. 2011, 14:21

[package-query] version plus récente que sur le dépôt (résolu)

Message par ignace72 » jeu. 02 janv. 2020, 15:50

Bonjour à tous
La version de package-query est plus récente que sur le dépôt archlinuxfr.
Merci
Dernière modification par ignace72 le jeu. 02 janv. 2020, 21:02, modifié 1 fois.
AMD Phenom II X6 1100T, 16 Go de ram DDR3, bluetooth, Wifi, USB3, S-ATA 3
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless (pilote libre).
XFce et BÉPO.
Site perso : https://ignace72.eu

hopimet
Elfe
Messages : 970
Inscription : mer. 14 mars 2012, 22:48

Re: [package-query] version plus récente que sur le dépôt

Message par hopimet » jeu. 02 janv. 2020, 16:52

package-query n'est plus dans les dépôts officiels. A mon sens avec la fin de yaourt il est devenu inutile. Tu t'en sers pour quoi ?

ignace72
yeomen
Messages : 298
Inscription : ven. 09 sept. 2011, 14:21

Re: [package-query] version plus récente que sur le dépôt

Message par ignace72 » jeu. 02 janv. 2020, 17:08

Merci pour cette réponse rapide.
Je l'utilise avec yaourt et avec pamac.
AMD Phenom II X6 1100T, 16 Go de ram DDR3, bluetooth, Wifi, USB3, S-ATA 3
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless (pilote libre).
XFce et BÉPO.
Site perso : https://ignace72.eu

Fanch
archer
Messages : 140
Inscription : lun. 01 déc. 2008, 21:16
Contact :

Re: [package-query] version plus récente que sur le dépôt

Message par Fanch » jeu. 02 janv. 2020, 20:05

Salut, je viens de le mettre à jour en 1.10-1, mais perso je m'en sers pas donc bon ...

Comme Yaourt n'est plus maintenu :( , je suis pas sur qu'il fonctionnera bien avec les dernières versions de package-query... Si c'est encore le cas, ca va probablement pas durer ..

Et Afur ne marche pas https://afur.archlinux.fr/ (J'ai un message "File not found. ") donc je peux pas trop verifier si j'ai d'autre package en retard.

Voila a+
"The three principal virtues of a programmer are Laziness, Impatience, and Hubris." -> man perl

hopimet
Elfe
Messages : 970
Inscription : mer. 14 mars 2012, 22:48

Re: [package-query] version plus récente que sur le dépôt

Message par hopimet » jeu. 02 janv. 2020, 20:30

Perso j'utilise yay pour aur. Pas de dépendance vis-à-vis de package-query et c'est un excellent wrapper de pacman.

Fanch
archer
Messages : 140
Inscription : lun. 01 déc. 2008, 21:16
Contact :

Re: [package-query] version plus récente que sur le dépôt

Message par Fanch » jeu. 02 janv. 2020, 20:35

Bah moi j'utilise plus de aur helper :(

Les packages dont j'ai besoins je les build sur mon pc principal, et ensuite je les upload sur le depot archlinuxfr pour y avoir accès avec pacman depuis toutes mes machines (portable et serveur ...)
"The three principal virtues of a programmer are Laziness, Impatience, and Hubris." -> man perl

ignace72
yeomen
Messages : 298
Inscription : ven. 09 sept. 2011, 14:21

Re: [package-query] version plus récente que sur le dépôt

Message par ignace72 » jeu. 02 janv. 2020, 20:59

Merci pour vos réponses et ton packaging.
J'ai pris yay pour tester pour remplacer yaourt. Reste la dépendance d'avec Pamac.
Merci.
Je passe en résolu.
AMD Phenom II X6 1100T, 16 Go de ram DDR3, bluetooth, Wifi, USB3, S-ATA 3
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless (pilote libre).
XFce et BÉPO.
Site perso : https://ignace72.eu

hopimet
Elfe
Messages : 970
Inscription : mer. 14 mars 2012, 22:48

Re: [package-query] version plus récente que sur le dépôt (résolu)

Message par hopimet » jeu. 02 janv. 2020, 21:46

T'es sûr que pamac dépend de package-query ? Ce n'est pas ce qui est indiqué. J'ai une manjaro avec pamac, package query n'est pas installé et je peux voir les logiciels présents sur AUR et les installer.

ignace72
yeomen
Messages : 298
Inscription : ven. 09 sept. 2011, 14:21

Re: [package-query] version plus récente que sur le dépôt (résolu)

Message par ignace72 » jeu. 02 janv. 2020, 22:16

En fait, quand j'ai eu le message c'était avec pamac. Bon j'ai désinstallé package-query et pamac marche toujours, c'est tout bon.
Merci.
AMD Phenom II X6 1100T, 16 Go de ram DDR3, bluetooth, Wifi, USB3, S-ATA 3
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless (pilote libre).
XFce et BÉPO.
Site perso : https://ignace72.eu

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1121
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Re: [package-query] version plus récente que sur le dépôt (résolu)

Message par Skunnyk » ven. 03 janv. 2020, 14:05

Oops, j'ai réparé afur, c'était depuis depuis l'upgrade en php 7.4 :)

ignace72
yeomen
Messages : 298
Inscription : ven. 09 sept. 2011, 14:21

Re: [package-query] version plus récente que sur le dépôt (résolu)

Message par ignace72 » ven. 03 janv. 2020, 21:14

Bonne nouvelle.
Je vais aller voir ça de suite.
AMD Phenom II X6 1100T, 16 Go de ram DDR3, bluetooth, Wifi, USB3, S-ATA 3
21,5" LCD tn (16/9) x2 sur AMD HD 7750 fanless (pilote libre).
XFce et BÉPO.
Site perso : https://ignace72.eu

Répondre