[seeks] lib manquantes

annonces et demandes de paquetages pour les dépôts i686 et x86_64
daimrod
newbie
Messages : 2
Inscription : lun. 29 mars 2010, 14:09

[seeks] lib manquantes

Message par daimrod » mar. 24 avr. 2012, 08:21

Depuis la maj du paquet icu (4.8.1.1-1 -> 49.1.1-1) seeks ne peut plus démarrer. Il faut surement recompiler le paquet pour prendre en compte la nouvelle maj, car seeks voudrait actuellement utiliser la libicui18.so.48.

PS: je n'ai pas vu d'interface pour remonter des bugs pour les paquets sur [archlinux-fr], aurais-je mal cherché ?

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [seeks] lib manquantes

Message par benjarobin » mar. 24 avr. 2012, 10:03

Utilise yaourt : yaourt seeks puis sélectionne le paquet qui est sur AUR
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

daimrod
newbie
Messages : 2
Inscription : lun. 29 mars 2010, 14:09

Re: [seeks] lib manquantes

Message par daimrod » mar. 24 avr. 2012, 18:30

C'est justement parce que je n'arrivais pas à le compiler que j'utilisais la version [archlinuxfr], or ça ne marche toujours pas et j'ai vraiment pas envie de replonger dans les autotools pour corriger ce qu'il faut.

coolgeek
archer
Messages : 100
Inscription : jeu. 24 juin 2010, 09:44

Re: [seeks] lib manquantes

Message par coolgeek » mer. 25 avr. 2012, 05:34

il semblerais que le paquet seeks ne fasse plus parti de [archlinuxfr]. Utilisation de AUR donc

Répondre