[peazip-portable] mise à jour des versions GTK1/GKT2/QT

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

[peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » mer. 30 janv. 2008, 11:13

Bonjour,

J'ai ajouté les paquetages PeaZip-portable-gtk1 et PeaZip-portable-gtk2 en version 1.11 sur le dépôt.
Dernière modification par TuxSpirit le lun. 04 mai 2009, 20:49, modifié 1 fois.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
wain
Maître du Kyudo
Messages : 1854
Inscription : ven. 11 août 2006, 19:15
Localisation : Nancy (54)
Contact :

Message par wain » mer. 30 janv. 2008, 18:15

Cool \o/

par contre:
yaourt -S peazip-portable-gtk2 a écrit : resolving dependencies...
error: cannot resolve "quad", a dependency of "peazip-portable-gtk2"
error: failed to prepare transaction (could not satisfy dependencies)
:: peazip-portable-gtk2: requires quad
Tu peux peut-être ajouter "quad" au dépôt dans la foulée ?
merci

(je me casse avant qu'on me demande d'ajouter une nouvelle fonction dans yaourt)

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » mar. 05 févr. 2008, 12:00

salut wain,

effectivement c'est un oubli de ma part :(, je viens de l'ajouter maintenant.

désolé pour cette erreur d'inattention.

je ferais gaffe au prochain update.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 29 mars 2008, 21:29

Bonjour/soir,

J'ai ajouté les paquetages PeaZip-portable-gtk1 et PeaZip-portable-gtk2 en version 2.0 sur le dépôt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
mightyjaym
yeomen
Messages : 296
Inscription : dim. 18 nov. 2007, 19:34
Localisation : Nîmes, France
Contact :

Message par mightyjaym » dim. 30 mars 2008, 15:33

La version gtk2 en mode de compatibilité 32 bits est disponible sur le repo x86_64, sous le nom bin32-peazip-portable-gtk2. Je suis en train de travailler sur la gtk 1, mais je me heurte à quelques bugs pour le moment.

A noter que la version de unace (qui est une des dépendances) pour x86_64 est buggée. Voir ici : http://forums.archlinux.fr/topic1752.html pour plus d'infos et la marche à suivre pour corriger le problème.
Mon blog

Desktop : Intel Core 2 Duo E6850, 8 Gb RAM, NVIDIA GeForce 8500 GT, Arch Linux X86_64

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » ven. 30 mai 2008, 21:26

Bonjour/soir,

J'ai ajouté les paquetages peazip-portable-gtk1 et peazip-portable-gtk2 en version 2.1 sur le dépôt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
mightyjaym
yeomen
Messages : 296
Inscription : dim. 18 nov. 2007, 19:34
Localisation : Nîmes, France
Contact :

Message par mightyjaym » dim. 01 juin 2008, 19:02

Egalement mis à jour bin32-peazip-portable-gtk2 pour x86_64. Si jamais vous rencontrez un problème à l'installation d'upx, il vous faut recompiler ucl depuis ABS (il se trouve dans community/lib).
Mon blog

Desktop : Intel Core 2 Duo E6850, 8 Gb RAM, NVIDIA GeForce 8500 GT, Arch Linux X86_64

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » mer. 13 août 2008, 18:40

Bonjour/soir,

Le paquetage peazip-portable-gtk2 a été mise à jour en version 2.2 pour i686. Il a également disponible sur AUR.
Dernière modification par TuxSpirit le mer. 12 nov. 2008, 01:29, modifié 1 fois.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » lun. 29 sept. 2008, 19:28

Bonjour/soir,

Le paquetage peazip-portable-gtk2 a été mise à jour en version 2.3a pour i686. Il a également disponible sur AUR.
Dernière modification par TuxSpirit le mer. 12 nov. 2008, 01:29, modifié 1 fois.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » mer. 12 nov. 2008, 01:28

Bonjour/soir,

Le paquetage peazip-portable-gtk2 a été mise à jour en version 2.4 pour i686. Il a également disponible sur AUR
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » dim. 01 mars 2009, 21:49

Bonsoir,

Le paquetage peazip-portable-gtk2 a été mise à jour en version 2.5.1 pour i686. Il a également disponible sur AUR
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1 et GKT2

Message par TuxSpirit » lun. 04 mai 2009, 19:20

Bonsoir,

Le paquetage peazip-portable-gtk2 a été mise à jour en version 2.5.1-2 pour i686. Il a également disponible sur AUR.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » lun. 04 mai 2009, 21:00

Bonsoir,

La version finale 2.6 de PeaZip est disponible avec une interface GTK2 ou QT, respectivement les packages peazip-portable-gtk2 et peazip-portable-qt que vous trouverez sur les dépôts AUR et i686 d'archlinuxfr.

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.

Vous pouvez donc ignorer le package peazip-portable-beta-gtk2.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » jeu. 11 juin 2009, 15:37

Bonjour,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.6.1 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Dernière modification par TuxSpirit le mer. 17 juin 2009, 18:33, modifié 1 fois.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » mer. 17 juin 2009, 18:33

Bonjour/soir,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.6.2 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » lun. 20 juil. 2009, 15:39

Bonjour,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.6.3 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » jeu. 17 sept. 2009, 14:57

Bonjour,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.7 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » ven. 23 oct. 2009, 21:06

Bonsoir,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.7.1 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » dim. 22 nov. 2009, 20:06

Bonsoir,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.8.0 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [peazip-portable] mise à jour des versions GTK1/GKT2/QT

Message par TuxSpirit » mar. 08 déc. 2009, 17:22

Bonjour,

Les packages peazip-portable-gtk2 et peazip-portable-qt ont été actualisé en version 2.8.1 sur le dépôt i686 d'archlinuxfr. Ces derniers sont également disponibles depuis le dépôt d'AUR

Pour les archer-ère-s sous KDEmod qui voudraient utiliser la version QT de PeaZip, assurez-vous que le package qtmod soit installé sur votre ordinateur, autrement si vous n'avez pas KDEmod, vous regardez pour le package qt.
Amicalement,
TuxSpirit

Répondre