[paquet] Zotero périmé

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
Ghostofkendo
Hankyu
Messages : 31
Inscription : mar. 15 avr. 2008, 18:29
Localisation : Rennes

[paquet] Zotero périmé

Message par Ghostofkendo » jeu. 23 oct. 2014, 13:13

Salut,

La version de Zotero dans le dépôt est périmée.
J'aurais bien utilisé le bouton prévu à cet effet dans l'interface web AFUR mais ça necessite un compte.

Le fait d'avoir une version périmée de zotero dans archlinuxfr empêche un yaourt -Syu --aur de proposer la mise à jour de zotero, si une version plus récente est disponible dans le AUR.

Si coincoin est débordé, je pense pouvoir m'occuper de maintenir zotero dans archlinuxfr.

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1111
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Re: [paquet] Zotero périmé

Message par Skunnyk » jeu. 23 oct. 2014, 13:55

Hello,

Je l'ai signalé sur afur. Si pas de réponse, on verra :)

Sinon il faut effectivement que je reflechisse à tous ces problèmes avec AFUR, un de ces jours!

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paquet] Zotero périmé

Message par coincoin » jeu. 23 oct. 2014, 21:41

Hello,

C'est updaté !
Merci pour m'avoir indiqué qu'il était périmé, pratique les notifications par mail. :)
\_o<

Avatar de l’utilisateur
Ghostofkendo
Hankyu
Messages : 31
Inscription : mar. 15 avr. 2008, 18:29
Localisation : Rennes

Re: [paquet] Zotero périmé

Message par Ghostofkendo » jeu. 23 oct. 2014, 22:32

Merci

Répondre