[paraview] Erreur à l'exécution

annonces et demandes de paquetages pour les dépôts i686 et x86_64
McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

[paraview] Erreur à l'exécution

Message par McNoggins » dim. 07 déc. 2014, 16:57

Bonjour,

Il semble que le paquet paraview disponible dans le dépôt n'ait pas suivi une mise à jour récente de hdf5. Voici l'erreur retournée lorsque j'essaie d'exécuter paraview.

Code : Tout sélectionner

/usr/lib/paraview-4.2/paraview: error while loading shared libraries: libhdf5.so.8: cannot open shared object file: No such file or directory
Je crois que le problème réside dans le fait que le "soname" approprié est maintenant libhdf5.so.9.

Merci d'avance

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Erreur à l'exécution

Message par McNoggins » lun. 08 déc. 2014, 14:55

Addendum: Un downgrade à hdf5-1.8.13-1 fait le travail.

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Erreur à l'exécution

Message par coincoin » mar. 09 déc. 2014, 17:31

Bonjour,

Merci de m'avoir prévenu je recompile Paraview avec l'update hdf5 dès que possible. Un peu fastidieux de le refaire à chaque fois que hdf5 change...
Le mieux est en effet de downgrade en attendant.
\_o<

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Erreur à l'exécution

Message par McNoggins » mer. 10 déc. 2014, 01:10

Effectivement. En plus, il y'a d'autres packages du AUR qui étaient breakés alors le downgrade était plus pratique.

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Erreur à l'exécution

Message par coincoin » sam. 13 déc. 2014, 16:54

Le paquet a été recompilé avec la nouvelle version de hdf5 1.8.14-1.
\_o<

Répondre