[paraview] Doit être recompilé

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Répondre
McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

[paraview] Doit être recompilé

Message par McNoggins » mar. 29 sept. 2015, 19:50

Bonjour,

Le paquet [paraview] dans archlinuxfr doit être recompilé en raison d'un soname bump de openmpi
/usr/lib/paraview-4.3/paraview: error while loading shared libraries: libmpi.so.1: cannot open shared object file: No such file or directory
Également il y'a une nouvelle version (4.4.0) qui est sortie.

Merci!

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10372
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [paraview] Doit être recompilé

Message par FoolEcho » mar. 29 sept. 2015, 20:25

Salut,
McNoggins a écrit :Également il y'a une nouvelle version (4.4.0) qui est sortie.
Ça fait un moment que c'est signalé... Contacte directement coincoin si dès fois il ne répondait pas à la suite de ce fil.
Sans réponse de sa part, je finirais par faire dégager ce paraview obsolète... :mrgreen:
«The following statement is not true. The previous statement is true.» :nage:

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1112
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Re: [paraview] Doit être recompilé

Message par Skunnyk » mar. 29 sept. 2015, 20:29

Pas de pitié pour les obsolètes qui cassent :)
Flaggué out of date pour que coincoin ai une notification par mail, + suppression vu qu'il ne fonctionne plus

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Doit être recompilé

Message par McNoggins » mar. 29 sept. 2015, 23:21

Ça fait un moment que c'est signalé... Contacte directement coincoin si dès fois il ne répondait pas à la suite de ce fil.
C'est fait, merci!

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Doit être recompilé

Message par coincoin » mer. 30 sept. 2015, 00:42

Hello désolé. Il faut que je fasse un gros rafraîchissement.
La compilation est longue et toujours pas finie peut être demain ^^.
Merci pour les notifications.

Edit : c'est bon Paraview à jour !
\_o<

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Doit être recompilé

Message par McNoggins » mer. 30 sept. 2015, 17:07

Super, je viens de tester et ça fonctionne.

Aussi, sauf erreur, libcgns-paraview a été remplacé par cgns, donc le premier peut être supprimé du dépôt.

Merci!

valandil
newbie
Messages : 1
Inscription : mar. 25 nov. 2014, 21:30

Re: [paraview] Doit être recompilé

Message par valandil » jeu. 19 nov. 2015, 22:00

Allo,

Encore une fois, Paraview doit être recompilé, cette fois à cause d'un soname bump de hdf5 (pour faire changement).

Code : Tout sélectionner

/usr/lib/paraview-4.4/paraview: error while loading shared libraries: libhdf5.so.9: cannot open shared object file: No such file or directory
Merci et bonne journée!

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1112
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Re: [paraview] Doit être recompilé

Message par Skunnyk » jeu. 19 nov. 2015, 23:05

Flaggué puis supprimé

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Doit être recompilé

Message par coincoin » dim. 22 nov. 2015, 04:13

Recompilé décidemment...
\_o<

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Doit être recompilé

Message par McNoggins » ven. 08 janv. 2016, 15:29

Encore brisé à cause d'un upgrade de hdf5! Il faudrait compiler à nouveau.

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Doit être recompilé

Message par McNoggins » lun. 11 janv. 2016, 20:05

En passant, je me porte volontaire pour devenir "maintainer" de paraview sur le dépôt.

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 1851
Inscription : jeu. 15 mars 2012, 05:08

Re: [paraview] Doit être recompilé

Message par waitnsea » lun. 11 janv. 2016, 20:32

Bonsoir McNoggins,
Avec un paquet (plus facile à maintenir, développement arrêté :roll: ) Xorg m'avait bien aidé :
tu peux trouver un canevas dans ce post ?
LENOVO Y700-341SH i7-6700 3.4gHZ 1 SSD + 2HDD - Arch/KDE - NVidia GeForce GeForce GTX 750 T
Sauvegardes quotidiennes de mes système et données par BORG

McNoggins
Hankyu
Messages : 10
Inscription : jeu. 27 nov. 2014, 14:58
Localisation : Montréal

Re: [paraview] Doit être recompilé

Message par McNoggins » lun. 11 janv. 2016, 22:05

Bonjour waitnsea,

Merci pour la réponse. Je suis assez familier avec le ABS (Arch Build System), je suis déja "maintainer" de plusieurs PKGBUILD sur AUR. Simplement pour ce qui est du dépôt binaire [archlinuxfr], je crois que les admins doivent donner un accès pour pouvoir téléverser le paquet.

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Doit être recompilé

Message par coincoin » mar. 12 janv. 2016, 21:28

Je suis en train de mettre à jour Paraview. Tellement long la compil...

@McNoggins Pour pouvoir upload des packages, j'étais passé par tuxce, essaye peut être de lui envoyer un message privé (ou à Skunnyk) s'ils n'ont pas lu ton post.
\_o<

Avatar de l’utilisateur
Skunnyk
Maître du Kyudo
Messages : 1112
Inscription : mer. 06 sept. 2006, 21:31
Localisation : IRC
Contact :

Re: [paraview] Doit être recompilé

Message par Skunnyk » mar. 12 janv. 2016, 21:52

Hello,

Sisi, j'ai vu ton message, juste pas eu le temps de traiter :)
J'ai fait un gros ménage sur afur pour supprimer tous les paquets et utilisateurs obsolètes (ça fait pas de mal).
Je vais créer ton compte sur afur :)

Avatar de l’utilisateur
coincoin
Daikyu
Messages : 82
Inscription : sam. 12 janv. 2013, 21:19

Re: [paraview] Doit être recompilé

Message par coincoin » lun. 25 janv. 2016, 18:38

Hello,

Un petit message pour dire que libcgns-paraview peut être supprimé (inclut dans cgns). Merci
\_o<

Répondre