Page 1 sur 1

[paraview] Doit être recompilé

Publié : mar. 29 sept. 2015, 19:50
par McNoggins
Bonjour,

Le paquet [paraview] dans archlinuxfr doit être recompilé en raison d'un soname bump de openmpi
/usr/lib/paraview-4.3/paraview: error while loading shared libraries: libmpi.so.1: cannot open shared object file: No such file or directory
Également il y'a une nouvelle version (4.4.0) qui est sortie.

Merci!

Re: [paraview] Doit être recompilé

Publié : mar. 29 sept. 2015, 20:25
par FoolEcho
Salut,
McNoggins a écrit :Également il y'a une nouvelle version (4.4.0) qui est sortie.
Ça fait un moment que c'est signalé... Contacte directement coincoin si dès fois il ne répondait pas à la suite de ce fil.
Sans réponse de sa part, je finirais par faire dégager ce paraview obsolète... :mrgreen:

Re: [paraview] Doit être recompilé

Publié : mar. 29 sept. 2015, 20:29
par Skunnyk
Pas de pitié pour les obsolètes qui cassent :)
Flaggué out of date pour que coincoin ai une notification par mail, + suppression vu qu'il ne fonctionne plus

Re: [paraview] Doit être recompilé

Publié : mar. 29 sept. 2015, 23:21
par McNoggins
Ça fait un moment que c'est signalé... Contacte directement coincoin si dès fois il ne répondait pas à la suite de ce fil.
C'est fait, merci!

Re: [paraview] Doit être recompilé

Publié : mer. 30 sept. 2015, 00:42
par coincoin
Hello désolé. Il faut que je fasse un gros rafraîchissement.
La compilation est longue et toujours pas finie peut être demain ^^.
Merci pour les notifications.

Edit : c'est bon Paraview à jour !

Re: [paraview] Doit être recompilé

Publié : mer. 30 sept. 2015, 17:07
par McNoggins
Super, je viens de tester et ça fonctionne.

Aussi, sauf erreur, libcgns-paraview a été remplacé par cgns, donc le premier peut être supprimé du dépôt.

Merci!

Re: [paraview] Doit être recompilé

Publié : jeu. 19 nov. 2015, 22:00
par valandil
Allo,

Encore une fois, Paraview doit être recompilé, cette fois à cause d'un soname bump de hdf5 (pour faire changement).

Code : Tout sélectionner

/usr/lib/paraview-4.4/paraview: error while loading shared libraries: libhdf5.so.9: cannot open shared object file: No such file or directory
Merci et bonne journée!

Re: [paraview] Doit être recompilé

Publié : jeu. 19 nov. 2015, 23:05
par Skunnyk
Flaggué puis supprimé

Re: [paraview] Doit être recompilé

Publié : dim. 22 nov. 2015, 04:13
par coincoin
Recompilé décidemment...

Re: [paraview] Doit être recompilé

Publié : ven. 08 janv. 2016, 15:29
par McNoggins
Encore brisé à cause d'un upgrade de hdf5! Il faudrait compiler à nouveau.

Re: [paraview] Doit être recompilé

Publié : lun. 11 janv. 2016, 20:05
par McNoggins
En passant, je me porte volontaire pour devenir "maintainer" de paraview sur le dépôt.

Re: [paraview] Doit être recompilé

Publié : lun. 11 janv. 2016, 20:32
par waitnsea
Bonsoir McNoggins,
Avec un paquet (plus facile à maintenir, développement arrêté :roll: ) Xorg m'avait bien aidé :
tu peux trouver un canevas dans ce post ?

Re: [paraview] Doit être recompilé

Publié : lun. 11 janv. 2016, 22:05
par McNoggins
Bonjour waitnsea,

Merci pour la réponse. Je suis assez familier avec le ABS (Arch Build System), je suis déja "maintainer" de plusieurs PKGBUILD sur AUR. Simplement pour ce qui est du dépôt binaire [archlinuxfr], je crois que les admins doivent donner un accès pour pouvoir téléverser le paquet.

Re: [paraview] Doit être recompilé

Publié : mar. 12 janv. 2016, 21:28
par coincoin
Je suis en train de mettre à jour Paraview. Tellement long la compil...

@McNoggins Pour pouvoir upload des packages, j'étais passé par tuxce, essaye peut être de lui envoyer un message privé (ou à Skunnyk) s'ils n'ont pas lu ton post.

Re: [paraview] Doit être recompilé

Publié : mar. 12 janv. 2016, 21:52
par Skunnyk
Hello,

Sisi, j'ai vu ton message, juste pas eu le temps de traiter :)
J'ai fait un gros ménage sur afur pour supprimer tous les paquets et utilisateurs obsolètes (ça fait pas de mal).
Je vais créer ton compte sur afur :)

Re: [paraview] Doit être recompilé

Publié : lun. 25 janv. 2016, 18:38
par coincoin
Hello,

Un petit message pour dire que libcgns-paraview peut être supprimé (inclut dans cgns). Merci