[vlc] version très "spécial" [resolu]

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Répondre
mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

[vlc] version très "spécial" [resolu]

Message par mikey maskey » mer. 23 juil. 2008, 12:29

bonjours,

dans le dépôt testing, la version de vlc a été mise a jour, mais cette version utilise un skin différent de celui pas défaut, et je peu plus m'en défaire, bon, c'est pas pour le design que j'aime vlc, mais cette version n'arrive même pas a lire les fichier casser et je n'arrive pas a monter le son au dessus de 112(sur 200)

donc il y aurai deux possibilité, mettre la nouvelle version beta de vlc 0.9 dans AUR, ou alors que je j'utilise la version dans le dépôt extra, mais comme celle ci est antérieur, a chaque mise à jours je devrais refaire la manip...

y a t'il une solution miracle a mon problème ? :s
Dernière modification par mikey maskey le mer. 23 juil. 2008, 23:36, modifié 1 fois.

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » mer. 23 juil. 2008, 12:46

j'ai pas très bien saisi le problème avec extra, si tu mets testing en dernier dans pacman.conf, il va toujours prendre celui d'extra.

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 13:21

bah la version de testing est plus récente pourtant... enfin je test merci :P

EDIT: ça marche, malheureusement, j'ai déjà mis énormément de paquet a jour avec testing, donc je laisse dans l'ordre dans lequel il est... :$

c'est pas grave vais utiliser la version de vlc bêta, mais si elle pouvait être mise dans AUR, sa serai pas mal, je sais pas où enregistrer ma version, et comment faire pour l'ouvrir avec une simple commande... :$

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » mer. 23 juil. 2008, 13:46

mikey maskey a écrit :bah la version de testing est plus récente pourtant... enfin je test merci :P
c'est le principe de pacman, l'ordre des dépots est important, le premier est prioritaire etc.

si tu mets vlc (meme version que testing) dans aur, tu crées un doublon.
que te rapportera le fait qu'il soit sous aur?
tu as déjà vlc-git pour avoir la dernière version en développement et si tu veux le PKGBUILD (+ autre fichier) de la version testing, tu peux les avoir depuis abs.

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 14:24

non je parle d'une version beta, la version 0.9 bah de celle que j'utilise actuellement

et si je demande que ce soit dans AUR, c'est parce que je suis pas très doué pour la compilation :$

Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1640
Inscription : ven. 11 août 2006, 17:05
Localisation : Collonges (01) France
Contact :

Message par warnaud » mer. 23 juil. 2008, 14:24

Sinon dans ton pacman.conf tu peux mettre:

Code : Tout sélectionner

IgnorePkg vlc
Au début
Après pacman te diras qu'il y'a une mise à jour mais qu'il ne la fait pas. Tu devras la faire à la main.
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 14:27

puissant :p ! merci :p mais le hic, c'est que tte les dépendances sont déjà installer... donc je doit utilisé une version plus récente, ou moins bugger...

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » mer. 23 juil. 2008, 14:49

la version 0.9 correspond aux nightly build, et c'est ce à quoi correspond vlc-git (toujours à jour) ou vlc-nightly qui correpond à un snapshot.

mais bon, j'ai peut etre rien compris...

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 14:54

c'est en train de compiler, comme il me semble que la compilation est longue, je dirai si c'est bon plus tard :P

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 18:53

la version vlc-nightly s'avère bien être vlc 0.9 :P merci beaucoup...

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Message par tuxce » mer. 23 juil. 2008, 19:33

:resolu:

mikey maskey
Hankyu
Messages : 28
Inscription : lun. 07 juil. 2008, 22:52

Message par mikey maskey » mer. 23 juil. 2008, 23:36

oups, j'allais le faire et j'ai... oublier :$ désolé...

Répondre