[zattoo] nouvelle version beta (erreur segmentation résolu)

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » jeu. 02 oct. 2008, 23:22

J'ai rien trouvé sur le site, mais avec google, j'ai trouvé ceci :

- Amélioration de la stabilité vidéo
- Résolution de plusieurs crash
- Meilleur support pour les chaînes HiQ
- Correction de plusieurs problèmes mineurs dans le lecteur
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » mer. 12 nov. 2008, 00:43

Bonsoir,

La nouvelle version bêta de Zattoo 3.3.1.18350 est disponible sur le repo i686 d'archlinux et AUR.

Il y a quelques chaines supplémentaires dans cette nouvelle version.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
AddiKT1ve
Elfe
Messages : 543
Inscription : sam. 10 mai 2008, 22:46
Localisation : Lève les yeux...
Contact :

Message par AddiKT1ve » mer. 12 nov. 2008, 21:03

Gracios :D !
Devenez colocataire de Rootards.
##hippie irc.freenode.net

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 473
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Message par FenDanT » sam. 28 févr. 2009, 12:48

Coucoux :P

Avec la version 1 archlinuxfr/zattoo-beta 3.3.1.18350-1, j'ai ça :
[jacques@cave ~]$ zattoo_player
zattoo_player: /usr/lib/zattoo/libcurl.so.3: no version information available (required by zattoo_player)
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
Xlib: extension "Generic Event Extension" missing on display ":0.0".
12:40:16 28. 02. 09 [MSG] Current locale is LC_CTYPE=fr_CH.ISO-8859-1;LC_NUMERIC=fr_CH.ISO-8859-1;LC_TIME=fr_CH.ISO-8859-1;LC_COLLATE=C;LC_MONETARY=fr_CH.ISO-8859-1;LC_MESSAGES=fr_CH.ISO-8859-1;LC_PAPER=fr_CH.ISO-8859-1;LC_NAME=fr_CH.ISO-8859-1;LC_ADDRESS=fr_CH.ISO-8859-1;LC_TELEPHONE=fr_CH.ISO-8859-1;LC_MEASUREMENT=fr_CH.ISO-8859-1;LC_IDENTIFICATION=fr_CH.ISO-8859-1
12:40:16 28. 02. 09 [MSG] Bienvenue sur Zattoo (3.3.2.20318)
12:40:16 28. 02. 09 [MSG] Further log messages will be written to /home/jacques/.Zattoo/Data/logs/zattoo.debuglog
Erreur de segmentation
[jacques@cave ~]$ yaourt zattoo
Essayé également avec 5 aur/zattoo-ch 3.3.2.20318-1 [installé] (7) mais même punition :roll:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
mum1989
Chu Ko Nu
Messages : 454
Inscription : sam. 11 oct. 2008, 23:19

Message par mum1989 » sam. 28 févr. 2009, 17:57

essaye de lancer

Code : Tout sélectionner

sudo zatoo_player
moi j'ai la même erreur que toi si tu ne le lance pas en root ou avec sudo Zattoo ne se lance pas

Avatar de l’utilisateur
joedu12
yeomen
Messages : 214
Inscription : dim. 23 nov. 2008, 20:45
Contact :

Message par joedu12 » sam. 28 févr. 2009, 21:07

Par contre moi sa marche nikel Zatto :dix:

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » dim. 01 mars 2009, 21:48

Bonsoir

La nouvelle version bêta de Zattoo 3.3.2.20318 est disponible sur le repo i686 d'archlinux et AUR.

Il y a quelques chaines supplémentaires dans cette nouvelle version.

J'ai également ajouté dans les commentaires pour l'installation/mise à jour que si zattoo_player ne démarre pas, d'essayer de le lancer avec la commande :

Code : Tout sélectionner

sudo zattoo_player
Amicalement,
TuxSpirit

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 473
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Message par FenDanT » dim. 01 mars 2009, 21:56

Coucoux :P

Et si on utilise pas sudo :?:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
mimas
Elfe
Messages : 559
Inscription : sam. 30 sept. 2006, 22:30
Localisation : Toulouse

Message par mimas » dim. 01 mars 2009, 22:05

FenDanT a écrit :Et si on utilise pas sudo :?:
alors tu as bien raison. Ce n'est pas une solution de sudoïser un programme parce qu'il n'arrive pas à se lancer en simple utilisateur.

Au fait, que dit le fichier log ?
Anarchy for the triple A.

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » dim. 01 mars 2009, 22:06

Salut,

On retombe sur l'erreur que tu as décrite dans ton message du Sam 28 Fév 2009, 12:48.

La solution d'utiliser la commande sudo zattoo_player, c'est la seule solution temporaire trouvée pour que zattoo fonctionne, c'est l'une des raisons pour lesquels, je me suis pas pressé pour faire la mise à jour de ce package.

J'ai également testé d'autres packages, avec lesquels je recontre les mêmes problèmes.

Si quelqu'un a une idée ou une autre solution ?
Amicalement,
TuxSpirit

Avatar de l’utilisateur
marc[i1]
Maître du Kyudo
Messages : 1753
Inscription : ven. 27 oct. 2006, 10:48
Localisation : Nantes (44)
Contact :

Message par marc[i1] » dim. 01 mars 2009, 22:39

Quelqu’un a remonté le bug chez eux ?
Ne vous emmerdez plus, emmerdez les autres.

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » lun. 02 mars 2009, 16:03

j'ai adressé un e-mail au support de zattoo, avec une description du problème rencontré. je vous tiens au courant dès que j'ai du nouveau.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » ven. 06 mars 2009, 21:40

j'ai reçu aujourd'hui la réponse du support francophone de zattoo qui me demande de renvoyer le même e-mail mais cette fois en anglais, on aura tout vu.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » ven. 06 mars 2009, 21:42

le package zattoo-beta a été mise à jour en version 3.3.3.20775 et envoyé sur les repos AUR et i686 d'archlinuxfr.

il faut toujours démarrer zattoo avec : sudo zattoo_player.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
mimas
Elfe
Messages : 559
Inscription : sam. 30 sept. 2006, 22:30
Localisation : Toulouse

Message par mimas » ven. 06 mars 2009, 22:36

TuxSpirit a écrit :il faut toujours démarrer zattoo avec : sudo zattoo_player.
De la merde. Pourquoi ne pas toujours se connecter en root pour aller sur internet, choisir root mot comme de passe pour ce compte et ouvrir telnet.

C'est n'importe quoi ; Une application réseau qui fait on ne sait quoi et qui va se connecter chez on ne sait qui et qu'on lance en root. Quand une application réseau ne peut pas fonctionner sans utiliser un compte avec peu de privilèges alors on ne l'exécute pas, sauf si on a envie de voir débarquer tout un tas de problèmes chez soi.

C'est peut-être ça la solution à Hadopi ? Balancer des rootkits au travers des applications en demandant à l'utilisateur de jouer du sudo.

Watch Britney Spears naked : chmod+x britnaked.bin ; sudo ./britnaked.bin
Anarchy for the triple A.

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » ven. 06 mars 2009, 23:33

merci pour ton commentaire, il élève bien le niveau et résoud le problème rencontré !!!! merci mimas !

si un des admins du repo, peut supprimer le paquet cela serait cool !!!! je le remettrais quand il y aura plus besoin d'avoir recours à la commande sudo.

merci par avance!
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 07 mars 2009, 01:22

en discutant avec tuxce sur IRC il semblerait que l'erreur soit de segmentation fault soit provoquée lorsque le pkg openjdk6 est installé sur l'ordinateur.

je dois encore faire quelques tests pour être sûr, un grand merci à tuxce pour son aide et conseil !, en enlevant ce pkg sur mon ordinateur, j'ai pu ouvrir le programme en mode utilisateur sans problème, sans utiliser sudo.

un grand merci à tuxce !!
Amicalement,
TuxSpirit

Avatar de l’utilisateur
mélodie
Maître du Kyudo
Messages : 2785
Inscription : lun. 30 oct. 2006, 02:06
Localisation : Pyrénées
Contact :

Message par mélodie » sam. 07 mars 2009, 02:20

Salut,

:resolu:

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Message par TuxSpirit » sam. 07 mars 2009, 09:24

salut mélodie,

merci pour ton message, j'attends encore la réponse du support de zattoo.
Amicalement,
TuxSpirit

Avatar de l’utilisateur
TuxSpirit
Chu Ko Nu
Messages : 338
Inscription : jeu. 08 nov. 2007, 14:11
Localisation : Suisse/VD

Re: [zattoo] nouvelle version beta

Message par TuxSpirit » mer. 18 mars 2009, 23:04

j'ai reçu la réponse du support de zattoo pour le problème rencontré :
Nous ne prenons pas en charge la distribution Archlinux
après quelque test, il semblerait que l'erreur de segmentation soit provoquée en mode utilisateur uniquement lorsque le paquet openjdk6 est installé.
Amicalement,
TuxSpirit

Répondre