[demande] Themes GNOME Zgegblog

annonces et demandes de paquetages pour les dépôts i686 et x86_64
doobs
Hankyu
Messages : 13
Inscription : dim. 09 mars 2008, 13:01

[demande] Themes GNOME Zgegblog

Message par doobs » mar. 26 mai 2009, 22:40

Bonjour à tous,

Francois Vogelweith fait de beaux thèmes graphiques GNOME pour la distribution Ubuntu, et sont dispos ici :
http://francois.vogelweith.com/

Ces thèmes sont dispo via apt sur le launchpad.

Je les trouve particulièrement sympa, et je me demandais si cela était intéressant de rajouter ces thèmes aux dépots archlinux, via le repository français.

Y aurait-il une âme charitable pour s'en occuper ? Sinon, si jamais j'ai la motiv/temps pour le faire, qqun pourrai m'aider à faire un 1er package ?

Merci ;)

doobs

Avatar de l’utilisateur
trizolakai
archer
Messages : 103
Inscription : sam. 07 févr. 2009, 22:17
Localisation : Nantes
Contact :

Re: [demande] Themes GNOME Zgegblog

Message par trizolakai » mar. 26 mai 2009, 22:48

Tiens coucou doobs :copain:

(trustonme)

Tu as regardé si ce n'était pas dans aur ?

Sinon tu verras les PKGBUILD c'est super :)

doobs
Hankyu
Messages : 13
Inscription : dim. 09 mars 2008, 13:01

Re: [demande] Themes GNOME Zgegblog

Message par doobs » mar. 26 mai 2009, 22:59

héhé, salut ;)

rien dans AUR, j'avais déjà jeté un oeil.

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » mer. 27 mai 2009, 12:05

J'ai fais un paquet pour le theme Tropical.

À tester à vos risques et périls :o

Code : Tout sélectionner

yaourt -S gnome-theme-tropical
Dernière modification par Archie le mer. 27 mai 2009, 12:07, modifié 1 fois.

doobs
Hankyu
Messages : 13
Inscription : dim. 09 mars 2008, 13:01

Re: [demande] Themes GNOME Zgegblog

Message par doobs » mer. 27 mai 2009, 12:07

Cool, je testerai demain ;)

doobs
Hankyu
Messages : 13
Inscription : dim. 09 mars 2008, 13:01

Re: [demande] Themes GNOME Zgegblog

Message par doobs » jeu. 28 mai 2009, 08:20

Salut,

j'ai installé le theme, ça a l'air de marcher pas trop mal ;)

Par contre, on a besoin de murrine pour que cela fonctionne, donc a rajouter dans les dépendances :

Code : Tout sélectionner

gtk-engine-murrine
j'essaierai de faire un pkgbuild pour le theme bamboo !

Edit :

y a aussi qq trucs qui faudrait modifier pour ce ça soit tiptop :

theme GDM :
- dans /usr/share/gdm/themes, mauvais user & droits (user rwx au lieu de root rx)

theme GTK :
- dans /usr/share/themes, mauvais user (au lieu de root)

icones :
- dans /usr/share/icons, mauvais user (au lieu de root)

Emerald :
- dans /usr/share/emerald/themes/tropical, mauvais user (au lieu de root)

Avatar de l’utilisateur
wido
Chu Ko Nu
Messages : 497
Inscription : mar. 21 oct. 2008, 20:59

Re: [demande] Themes GNOME Zgegblog

Message par wido » jeu. 28 mai 2009, 14:07

j'ai fait les paquets gnome-wild-shine-theme

Code : Tout sélectionner

yaourt -S gnome-wild-shine-theme
gnome-exotic-theme

Code : Tout sélectionner

yaourt -S gnome-exotic-theme
gnome-bamboo-zen-theme

Code : Tout sélectionner

yaourt -S gnome-bamboo-zen-theme
en reprenant le pkgbuild de Archie :wink:

EDIT: les paquets existent http://aur.archlinux.org/packages.php?K=Archie&SeB=m :oops: pas vu...
Image

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » jeu. 28 mai 2009, 18:27

J'ai rajouté quelques themes. Certains modifiés pour avoir le logo d'Archlinux à la place de celui d'ubuntu :D
Pô grave pour les doublons, j'ai mis un peu de temps à les envoyés sur AUR. Pour la dépendance à murrine, je la rajouterai un peu plus tard.

zgegball
newbie
Messages : 1
Inscription : jeu. 28 mai 2009, 22:47

Re: [demande] Themes GNOME Zgegblog

Message par zgegball » jeu. 28 mai 2009, 22:52

Bonsoir à tous

Je voulais simplement vous remercier pour le portage de mes thèmes sous Archlinux. Comme je l'ai dis a doobs, si je peux faire quelques chose pour vous simplifier la tache, n'hésitez pas!


ZgegBall

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 473
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [demande] Themes GNOME Zgegblog

Message par FenDanT » jeu. 28 mai 2009, 23:43

Coucoux :P

Franchement très beau boulot de création et super de les avoir rendus dispo pour Arch...

Ca donnerait presque envie de se mettre à Gnome :humour:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
Nic0
Chu Ko Nu
Messages : 454
Inscription : dim. 11 janv. 2009, 03:16
Localisation : Calvados (14)
Contact :

Re: [demande] Themes GNOME Zgegblog

Message par Nic0 » ven. 29 mai 2009, 00:05

@Archie, je n'ai pas regarder tes thèmes, mais «cool» de les mettre dans le dépots en tout cas, sincèrement. (je serais sous gnome, je dis pas, j'aurais certainement essayer :P )

Est-ce qu'il serai possible d'en avoir un apperçu ? quelques screenshoot par là par exemple : [Screenshots] Épatez la galerie, présentez votre bureau! peut être même as tu posté dans ce topic mais avec tout ces postes peut être je l'ai loupé.

merci
~ Yet Another Blog Linux ~

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » sam. 30 mai 2009, 14:59

zgegball a écrit :Bonsoir à tous
Je voulais simplement vous remercier pour le portage de mes thèmes sous Archlinux. Comme je l'ai dis a doobs, si je peux faire quelques chose pour vous simplifier la tache, n'hésitez pas!

ZgegBall
Ben de passer à Archlinux pour un port optimal de tes thèmes :lol:

Juste, une bizarrie pour les paquets concernant les thèmes GDM. Car plusieurs d'entre eux ne fonctionnent pas sous Arch, car il veut absolument que le nom du répertoire soit le même que celui du fichier .xml présent dedans. Par exemple, pour Bamboo-zen, le répertoire s'appelle bamboo-zen-4_3/ et le fichier xml Bamboo-Zen4_3.xml.

Mais le principal, c'est que tu libères du temps pour produir de nouveaux thèmes :)

Pour les screenshots, il y a des aperçus sur le site de ZgegBall. Aprés avoir cliqués sur un des thèmes les aperçus sont tout en bas.

Merci des encouragements ça fait toujours plaisir :oops:

Avatar de l’utilisateur
wido
Chu Ko Nu
Messages : 497
Inscription : mar. 21 oct. 2008, 20:59

Re: [demande] Themes GNOME Zgegblog

Message par wido » jeu. 04 juin 2009, 18:36

Il y a des problèmes avec les thèmes aquadreams, ubuntu sunrise.

le pkgbuild de human-theme n'est plus maintenu tout fois je l'ai mis à jour et corrigé avec l'aide du post de double_d.
http://aur.archlinux.org/packages.php?ID=7531
paquet 64 bits: http://wido.googlecode.com/files/human- ... pkg.tar.gz
Image

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » jeu. 04 juin 2009, 18:54

wido a écrit :Il y a des problèmes avec les thèmes aquadreams, ubuntu sunrise.

le pkgbuild de human-theme n'est plus maintenu tout fois je l'ai mis à jour et corrigé avec l'aide du post de double_d.
http://aur.archlinux.org/packages.php?ID=7531
paquet 64 bits: http://wido.googlecode.com/files/human- ... pkg.tar.gz
L'ensemble des paquets de cet utilisateur sont marqués comme dépassés. Mais, il me semble que même avec la version sur AUR ça fonctionné pour moi.
wido a écrit :de plus il manque la dépendance l'icone du theme human (human-icon-theme)
http://aur.archlinux.org/packages.php?ID=7531
sur les paquets: aquadreams, ubuntu sunrise.
Étant donné que les thèmes viennent avec leurs propres icones, pourquoi en installer d'autres ?

Avatar de l’utilisateur
wido
Chu Ko Nu
Messages : 497
Inscription : mar. 21 oct. 2008, 20:59

Re: [demande] Themes GNOME Zgegblog

Message par wido » jeu. 04 juin 2009, 22:12

parce quand tu changes de thème , il te met qu'il manque une icone "human" , et en installant ce paquet tu n'as plus ce message d'erreur.
De plus, dans la prévisualisation des vignettes pour les différents thèmes à problème, l'icone situé en haut à gauche est une petite fenêtre noir sur fond blanc alors que les autres non.
http://img72.imageshack.us/img72/9905/capturel.jpg

après tu va me dire sur le thème unity,human,human-clearlooks,darkroom,... il y a aussi cette icone, oui mais il n'y a pas de message d'erreur disant qu'il manque quelque chose. :?
Image

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » ven. 05 juin 2009, 01:24

wido a écrit :parce quand tu changes de thème , il te met qu'il manque une icone "human" , et en installant ce paquet tu n'as plus ce message d'erreur.
De plus, dans la prévisualisation des vignettes pour les différents thèmes à problème, l'icone situé en haut à gauche est une petite fenêtre noir sur fond blanc alors que les autres non.
http://img72.imageshack.us/img72/9905/capturel.jpg

après tu va me dire sur le thème unity,human,human-clearlooks,darkroom,... il y a aussi cette icone, oui mais il n'y a pas de message d'erreur disant qu'il manque quelque chose. :?
Je n'avais jamais tilté que l'icône noire indiquée un soucis. Je l'ai sur de nombreux thèmes.

Malgré le fait que je n'ai pas le thème d'icône human d'installer, je n'ai pas de message d'erreur avec sunrise ou aquadream. Il apparaît seulement si je sélectionne le thème Human, ce qui est normal puisque lui demande les icônes du même nom.

Sunrise et Aquadream n'ont besoin que de la partie metacity du thème Human. Enfin bref, je n'arrive pas à reproduire le problème :oops:

ps: elle a l'air trés coquine l'image en haut à gauche sous les fenêtres :pompom:

Avatar de l’utilisateur
vilraleur
Hankyu
Messages : 29
Inscription : mer. 11 mars 2009, 10:01
Localisation : Bordeaux

Re: [demande] Themes GNOME Zgegblog

Message par vilraleur » ven. 05 juin 2009, 13:08

Archie a écrit :.....
ps: elle a l'air trés coquine l'image en haut à gauche sous les fenêtres :pompom:

+1
Qui aime bien châtie bien !
Qui n'aime pas châtie mieux !

Avatar de l’utilisateur
wido
Chu Ko Nu
Messages : 497
Inscription : mar. 21 oct. 2008, 20:59

Re: [demande] Themes GNOME Zgegblog

Message par wido » ven. 05 juin 2009, 20:42

Image

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » ven. 05 juin 2009, 23:00

wido a écrit :Bon allez c'est cadeau: :wink:
http://lepouf.free.fr/downloads/walldud ... Wen_JR.jpg
:popcorn:

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [demande] Themes GNOME Zgegblog

Message par Archie » sam. 06 juin 2009, 11:34

Un nouveau thème est en préparation. Apparement "un peu" plus sombre que les précédents :

Image

Répondre