[suppression] paquet xfburn-lite (résolu)

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
ddup1
Chu Ko Nu
Messages : 338
Inscription : lun. 15 sept. 2008, 20:59
Localisation : Toulouse
Contact :

[suppression] paquet xfburn-lite (résolu)

Message par ddup1 » mar. 01 févr. 2011, 14:40

En effet ce paquet est fourni dorénavant dans extra il fait donc aujourd'hui doublon et provoque des conflit lors de l'install.

Il est possible que d'autre paquet lié à xfce4 entre en conflit (du moins pour ce qui se trouve dans xfce4-goodies)

Edit: après vérification je pense que cela concerne uniquement xfburn ;)
Dernière modification par ddup1 le ven. 04 févr. 2011, 20:00, modifié 1 fois.
Un clavier azerty en vaut deux :D
http://www.dupnet.org/dotclear/

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Re: [suppression] paquet xfburn-lite (en cours)

Message par tuxce » mar. 01 févr. 2011, 16:41

xfburn-lite a hal de désactivé contrairement à xfburn

Avatar de l’utilisateur
biginoz
archer de cavalerie
Messages : 166
Inscription : lun. 10 août 2009, 20:25
Localisation : Le mans

Re: [suppression] paquet xfburn-lite (en cours)

Message par biginoz » mar. 01 févr. 2011, 19:19

Oùlà désoléde mettre la zizanie.
xfburn-lite est un paquet que j'ai conçu pour virer hal totalement de l'environnement xfce.
xfburn étant le seul logiciel qui m'empéchait cela j'ai agit :).
dell XPS L502 + xfce4.10
Membre de l'équipe de traduction fr de Xfce

Avatar de l’utilisateur
ddup1
Chu Ko Nu
Messages : 338
Inscription : lun. 15 sept. 2008, 20:59
Localisation : Toulouse
Contact :

Re: [suppression] paquet xfburn-lite (en cours)

Message par ddup1 » mar. 01 févr. 2011, 19:33

Hum je pensais que xfce 4.8 se débarassait des dépendances à hal et par conséquent je pensais que xfburn n'en avait pas besoin.
Désolé pour la confusion alors.
Un clavier azerty en vaut deux :D
http://www.dupnet.org/dotclear/

Répondre