[upload sur le dépot] implossible not trusted [résolu]

annonces et demandes de paquetages pour les dépôts i686 et x86_64
Avatar de l’utilisateur
biginoz
archer de cavalerie
Messages : 166
Inscription : lun. 10 août 2009, 20:25
Localisation : Le mans

[upload sur le dépot] implossible not trusted [résolu]

Message par biginoz » dim. 13 mars 2011, 13:35

Bonjour à tous.
J'ai voulu mettre à jour uevt , impossible d'uploader quoique ce soit par afur-makpg
voilà le retour que j'obtiens :

Code : Tout sélectionner

Les fichiers suivants vont être envoyés sur [archlinuxfr]:

/tmp/tmp.W1GqBH8pxL/uevt-2.1-1-i686.pkg.tar.xz
/tmp/tmp.W1GqBH8pxL/uevt-2.1-1.src.tar.gz

Ctrl-C pour arrêter, [Entrée] pour continuer...

put: Erreur fatale: Certificate verification: Not trusted      
put: Erreur fatale: Certificate verification: Not trusted 

- Erreur lors de l'envoi des fichiers.
- Répertoire de compilation: /tmp/tmp.W1GqBH8pxL
Une idée?
Dernière modification par biginoz le lun. 14 mars 2011, 18:20, modifié 1 fois.
dell XPS L502 + xfce4.10
Membre de l'équipe de traduction fr de Xfce

coolgeek
archer
Messages : 100
Inscription : jeu. 24 juin 2010, 09:44

Re: [upload sur le dépot] implossible not trusted (encours)

Message par coolgeek » lun. 14 mars 2011, 08:53

c'est du a la derniere MAJ de lftp. Il integre maintenant une verification du certificat du serveur. En attendant que ca soit resolu du peux ajouter au fichier ~/.lftprc la ligne suivante :

set ssl:verify-certificate/afur.archlinux.fr no

Avatar de l’utilisateur
biginoz
archer de cavalerie
Messages : 166
Inscription : lun. 10 août 2009, 20:25
Localisation : Le mans

Re: [upload sur le dépot] implossible not trusted (encours)

Message par biginoz » lun. 14 mars 2011, 18:20

trop cool merci :bravo:
dell XPS L502 + xfce4.10
Membre de l'équipe de traduction fr de Xfce

Avatar de l’utilisateur
cdemoulins
Chu Ko Nu
Messages : 310
Inscription : mar. 11 mars 2008, 04:15
Localisation : Paris

Re: [upload sur le dépot] implossible not trusted [résolu]

Message par cdemoulins » mar. 15 mars 2011, 11:27

Si vous voulez vous pouvez obtenir un certificat valide (sous linux en tout cas) auprès de cacert :
http://www.cacert.org/

Répondre