[pacman] Impossible de télécharger les paquets (résolu)

annonces et demandes de paquetages pour les dépôts i686 et x86_64
T D
Hankyu
Messages : 17
Inscription : sam. 17 sept. 2011, 21:34

[pacman] Impossible de télécharger les paquets (résolu)

Message par T D » mer. 21 déc. 2011, 20:49

(Je ne sais pas si c'est la bonne catégorie, mais c'est celle qui m'a paru la mieux adaptée)

Bonjour !

Je suis en train d'essayer d'installer KDE sur mon ordinateur portable. Pour cela, j'installe le paquet kde (je veux tout installer), mais les paquets suivants ne sont jamais trouvés sur les serveurs (celui du dépôt archlinuxfr, des serveurs français listés dans /etc/pacman.d/mirrorslist et des serveurs allemands du même fichier) :
  • twisted
  • poppler-qt
  • sdl
  • telepathy-glib
À chaque tentative, j'ai le message

Code : Tout sélectionner

Erreur: échec de récupération du fichier '(paquet).pkg.tar.xz' depuis (serveur) : File unavailable (e.g., file not found, no access)
suivi, à la fin, par

Code : Tout sélectionner

Avertissement: échec de récupération de certains fichiers depuis extra
Erreur: la validation de la transaction a échoué (Not Found)
Des erreurs se sont produites, aucun paquet n'a été mis à jour.
Y'aurait-il eu une mise à jour des dépôts qui m'aurait échappée, ou quelque chose à faire que je n'ai pas fait ?

Je précise que j'utilise une architecture 64 bits et que j'ai souvent eu ces il y a quelques temps mais tout a été résolu je ne sais comment.

Merci d'avance pour votre aide.
Dernière modification par T D le mer. 21 déc. 2011, 21:50, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: Impossible de télécharger les paquets du dépôt

Message par benjarobin » mer. 21 déc. 2011, 20:50

As tu bien fait un pacman -Syu avant ?
Si tu l'as bien fait, merci de donner toute la sortie de pacman ou au moins le nom et la version des paquets qui échouent
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

T D
Hankyu
Messages : 17
Inscription : sam. 17 sept. 2011, 21:34

Re: Impossible de télécharger les paquets du dépôt

Message par T D » mer. 21 déc. 2011, 21:29

Ça fonctionne avec une mise à jour, merci. Pourquoi cela ne fonctionnait pas ?

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: Impossible de télécharger les paquets du dépôt

Message par benjarobin » mer. 21 déc. 2011, 21:33

Voir man de pacman ? Il faut se synchroniser avec les dépôt avec l'option 'y'
Et il faut toujours faire une mise à jour avant d'installer quelque chose de nouveau
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

T D
Hankyu
Messages : 17
Inscription : sam. 17 sept. 2011, 21:34

Re: Impossible de télécharger les paquets du dépôt

Message par T D » mer. 21 déc. 2011, 21:50

benjarobin a écrit :Voir man de pacman ? Il faut se synchroniser avec les dépôt avec l'option 'y'
Et il faut toujours faire une mise à jour avant d'installer quelque chose de nouveau
Je ne le faisait pas systématiquement. Que ça fonctionne quand même m'a induit en erreur.

Avatar de l’utilisateur
chipster
Maître du Kyudo
Messages : 2063
Inscription : ven. 11 août 2006, 22:25
Localisation : Saint-Étienne (42)
Contact :

Re: Impossible de télécharger les paquets du dépôt (résolu)

Message par chipster » jeu. 22 déc. 2011, 08:24

Et le titre du sujet ? :D

Répondre