[wiki] petite erreur sur firmeware

Autres projets et contributions
Lightning_Z
newbie
Messages : 1
Inscription : sam. 18 juil. 2020, 02:04

[wiki] petite erreur sur firmeware

Message par Lightning_Z » sam. 18 juil. 2020, 02:34

Bonjour,

Je viens de m'inscrire sur le forum, parce que je consultais le wiki en vue d'une future (ré-)installation. (ré- parce que j'ai déjà été archiste, il y a pfui... je me souviens même plus ;-)

Et j'avais cru comprendre qu'il suffisait de s'inscrire sur le forum pour modifier la petite erreur que j'ai vue sur la page Installation du wiki. Mais il semble que j'ai mal compris : inscrit sur le forum, je ne peux toujours pas corriger cette erreur...

Si quelqu'un pouvait m'expliquer quoi faire pour avoir l'autorisation de modifier le wiki...

Sinon, je signale l'erreur :
Au paragraphe Partionnement des disques, on lit :
Pour vérifier si l'UEFI est présent et accepté par la carte mère, il suffit de lister le répertoire ci dessous. Si le répertoire n'existe pas, alors l'UEFI n'est pas accepté :
ls /sys/firmeware/efi/efivars
Et le fait est que sur n'importe quelle distribution ce répertoire n'existera jamais... à cause d'un 'e' malvenu en plein milieu du mot firmware

Voilà.

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 2054
Inscription : jeu. 15 mars 2012, 05:08

Re: [wiki] petite erreur sur firmeware

Message par waitnsea » sam. 18 juil. 2020, 06:10

Lightning_Z a écrit :
sam. 18 juil. 2020, 02:34
Et j'avais cru comprendre qu'il suffisait de s'inscrire sur le forum pour modifier la petite erreur que j'ai vue sur la page Installation du wiki. Mais il semble que j'ai mal compris : inscrit sur le forum, je ne peux toujours pas corriger cette erreur...
Bonjour,
J'ai corrigé pour toi, mais oui, tu es habilité à corriger le Wiki, si tu n'oublies pas de te connecter aussi sur la page de Wiki - avec les mêmes id et mot de passe que sur le forum.

Répondre