Nouveau paquet nvidia-173xx disponible pour les utilisateurs

Merci de consulter cette rubrique avant de poster
Répondre
Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1639
Inscription : ven. 11 août 2006, 17:05
Localisation : Collonges (01) France
Contact :

Nouveau paquet nvidia-173xx disponible pour les utilisateurs

Message par warnaud » jeu. 16 oct. 2008, 13:08

La version 177.80 du pilote nvidia ne supporte plus désormais les cartes graphiques de série GeForce FX. Si votre Xorg ne démarre plus après une mise-à-jour du noyau (2.6.27) et que vous disposez de ce type de carte, vous devrez installer la nouvelle version 173xx discontinuée du pilote.
pacman -S nvidia-173xx

Source: http://www.nvnews.net/vbulletin/showthread.php?t=120679
Nouvelle originale: http://archlinux.org/news/413/ (Pierre Schmitz)

Merci à strataoïde pour la traduction
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt

Répondre