[KDEMod] Passage à la version 4.4...

Le projet Chakra et ses outils (KDEmod, Shaman)
Règles du forum
Chakra n'étant plus compatible avec Arch Linux, cette section du forum est vérouillée
Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

[KDEMod] Passage à la version 4.4...

Message par FenDanT » mer. 10 févr. 2010, 09:09

Coucoux :P

Pour ceux qui veulent tester voici un petit howto (en anglais)

http://chakra-project.org/bbs/viewtopic.php?id=2171

Je tente le coup ce matin... On verra bien si je reviens :lol:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
lamisere
archer
Messages : 133
Inscription : jeu. 14 sept. 2006, 21:10
Localisation : Proximité de CAEN

Re: [KDEMod] Passage à la version 4.4...

Message par lamisere » mer. 10 févr. 2010, 11:21

Oui bah j'ai fait ce matin yaourt -Syuf en ayant décommenté le repo testing de kdemod et c'est passé sans pb :wink:

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [KDEMod] Passage à la version 4.4...

Message par FenDanT » mer. 10 févr. 2010, 23:40

Coucoux :P

Quelques petites précisions :

Si le

Code : Tout sélectionner

pacman - R kdemod
pose problème, essayez

Code : Tout sélectionner

pacman -Rd kdemod
Si à un moment donné, vous avez un soucis avec des fichiers genre .mo déjà existants, n'hésitez pas à le supprimer

Code : Tout sélectionner

rm nomdufichier.mo
et relancez la commande.

Si jamais vous avez un souci avec kdemod-playground-arxin-git et arxin, désactivez le dépôt kdemod-playground dans /etc/pacman.conf.

Une fois la maj terminée, réactivez le.

Voilà, chez moi sur 2 bécanes tout s'est bien passé, et pour le moment KDEMod 4.4 c'est que du bonheur 8)
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » dim. 14 févr. 2010, 13:49

alu
je voulais faire une MàJ de mon système ce matin, (arch64/kdemod) et impossible, je fais donc une recherche, et je trouve ce post, j'essaye le tuto english pour le passage à kdemod4.4, mais rien ne fonctionne apriori à cause de "qtmod: requiert libpng>=1.4.0" qui me pose problème depuis environ 2 semaines...

Code : Tout sélectionner

# pacman -Syuw      
:: Synchronisation des bases de données de paquets...
 core est à jour;                                    
 extra est à jour;                                   
 kdemod-core est à jour;                             
 kdemod-extragear est à jour;                        
 kdemod-playground est à jour;                       
 archlinuxfr est à jour;                             
 community est à jour;                               
:: Début de la mise à jour complète du système...    
:: Remplacer kdemod-kdelibs-experimental par kdemod-core/kdemod-kdelibs ? [O/n] o
:: Remplacer kdemod-phonon-backend-xine par kdemod-core/qtmod-phonon-xine ? [O/n] o
Résolution des dépendances...                                                      
:: les paquets suivants ne peuvent pas être mis à jour à cause dedépendances manquantes :
      kdemod-common  kdemod-extragear-plasmoid-yasp  kdemod-kde-l10n-fr  kdemod-kdeadmin-common  
      kdemod-kdeadmin-kuser  kdemod-kdeartwork-colorschemes  kdemod-kdeartwork-common            
      kdemod-kdeartwork-desktopthemes  kdemod-kdeartwork-emoticons                               
      kdemod-kdeartwork-iconthemes  kdemod-kdeartwork-styles  kdemod-kdeartwork-wallpapers       
      kdemod-kdeartwork-weatherwallpapers  kdemod-kdebase  kdemod-kdebase-dolphin                
      kdemod-kdebase-konqueror  kdemod-kdebase-konsole  kdemod-kdebase-runtime                   
      kdemod-kdebase-workspace  kdemod-kdebase-workspace-doc  kdemod-kdebindings-common          
      kdemod-kdebindings-python  kdemod-kdeedu-common  kdemod-kdeedu-marble                      
      kdemod-kdegraphics-common  kdemod-kdegraphics-gwenview  kdemod-kdegraphics-kamera          
      kdemod-kdegraphics-kcolorchooser  kdemod-kdegraphics-kruler  kdemod-kdegraphics-ksnapshot  
      kdemod-kdegraphics-okular  kdemod-kdelibs  kdemod-kdemultimedia-common                     
      kdemod-kdemultimedia-dragonplayer  kdemod-kdemultimedia-kmix  kdemod-kdemultimedia-kscd    
      kdemod-kdenetwork-common  kdemod-kdenetwork-kget  kdemod-kdenetwork-kopete                 
      kdemod-kdepim-akregator  kdemod-kdepim-common  kdemod-kdepim-kaddressbook                  
      kdemod-kdepim-kmail  kdemod-kdepim-knotes  kdemod-kdepim-korganizer                        
      kdemod-kdepim-runtime  kdemod-kdepimlibs  kdemod-kdeplasma-addons  kdemod-kdesdk-common    
      kdemod-kdesdk-kate  kdemod-kdeutils-ark  kdemod-kdeutils-common  kdemod-kdeutils-kcalc     
      kdemod-kdeutils-kcharselect  kdemod-kdeutils-kdelirc  kdemod-kdeutils-kgpg                 
      kdemod-kdeutils-kwallet  kdemod-kgrubeditor  qtmod-phonon-xine  kdemod-qedje               
      kdemod-qzion  qtmod                                                                        

Voulez-vous omettre les paquets ci-dessus pour cette mise à jour ? [O/n] n
Erreur: la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: qtmod: requiert libpng>=1.4.0                                                            
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-runtime: requiert libssh>=0.4.0                                           
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdebindings-python: requiert sip>=4.10                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdebase-workspace: requiert polkit-kde                                            
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70                                                 
:: kdemod-kdelibs: requiert soprano>=2.3.70
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdenetwork-kopete: requiert libmsn>=4.1
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdepimlibs: requiert akonadi>=1.2.90
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdebase-workspace: requiert polkit-kde
:: kdemod-kdelibs: requiert soprano>=2.3.70
:: qtmod: requiert libpng>=1.4.0
:: qtmod: requiert libpng>=1.4.0
:: qtmod: requiert libpng>=1.4.0
:: qtmod: requiert libpng>=1.4.0
en fait impossible de faire une simple MàJ ou de passer à kdemod4.4

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [KDEMod] Passage à la version 4.4...

Message par FenDanT » dim. 14 févr. 2010, 20:27

Coucoux :P

Quels dépôts utilises-tu dans ton pacman.conf :?:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 08:51

alu

j'ai ça dans mon pacman.conf

Code : Tout sélectionner

[core]
# Add your preferred servers here, they will be used first
Server = ftp://mir1.archlinux.fr/archlinux/core/os/x86_64
Include = /etc/pacman.d/mirrorlist

[extra]
# Add your preferred servers here, they will be used first
Server = ftp://mir1.archlinux.fr/archlinux/extra/os/x86_64
Include = /etc/pacman.d/mirrorlist

[kdemod-core]
#Server = http://chakra-project.org/repo/core/x86_64
Include=/etc/pacman.d/kdemodmirrorlist

[kdemod-extragear]
#Server = http://chakra-project.org/repo/extragear/x86_64
Include=/etc/pacman.d/kdemodmirrorlist

[kdemod-playground]
#Server = http://chakra-project.org/repo/playground/x86_64
Include=/etc/pacman.d/kdemodmirrorlist

[archlinuxfr]
Server = http://repo.archlinux.fr/x86_64
et ça dans mon pacman.d

Code : Tout sélectionner

# This mirrorlist contains KDEMod Mirrors. It acts just like mirrorlist,
# and it is used by shaman to take care of mirror selection for KDEMod.

Server = ftp://ftp.wh-stuttgart.net/kdemod/$repo/x86_64
Server = http://chakra.virtualdisaster.net/kdemod/$repo/x86_64
Server = http://archlinux.puzzle.ch/kdemod/$repo/x86_64
Server = http://mirror.rit.edu/kdemod/$repo/x86_64
Server = http://kdemod.iskrembilen.com/repo/$repo/x86_64
Server = http://kdemod.bednarek.org.pl/$repo/x86_64
Server = http://server.elsistech.com/archlinux/kdemod/$repo/x86_64
Server = http://chakra-project.org/repo/$repo/x86_64

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [KDEMod] Passage à la version 4.4...

Message par FenDanT » lun. 15 févr. 2010, 10:25

Coucoux :P

Essaies avec ça

Code : Tout sélectionner

[kdemod-core]
#Server = http://archlinux.puzzle.ch/kdemod/core/i686
Server = http://kdemod.iskrembilen.com/kdemod-core/i686/

[kdemod-extragear]
#Server = http://archlinux.puzzle.ch/kdemod/extragear/i686
Server =http://kdemod.iskrembilen.com/kdemod-extragear/i686/

[kdemod-playground]
#Server = http://archlinux.puzzle.ch/kdemod/playground/i686
Server = http://kdemod.iskrembilen.com/kdemod-playground/i686/
Et redis-nous quoi 8)

Et commente toutes ces lignes

Code : Tout sélectionner

Include = /etc/pacman.d/mirrorlist
:chinois:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 12:11

bon j'ai remplacé i686 par x86_64
mais sinon ça change rien toujours les mêmes erreurs par contre j'ai un souci (en plus :mrgreen:) avec le dépôt kdemod-playground

Code : Tout sélectionner

Erreur: échec de récupération du fichier 'kdemod-playground.db.tar.gz' depuis kdemod.iskrembilen.com : Protocol error

Avatar de l’utilisateur
Poisson25
Hankyu
Messages : 43
Inscription : sam. 24 janv. 2009, 11:16

Re: [KDEMod] Passage à la version 4.4...

Message par Poisson25 » lun. 15 févr. 2010, 13:37

Bonjour,

Je vais peut-être poser une question idiote mais quel est l'intérêt des dépôts KDEMod puisque les paquets officiels Kde d'Archlinux sont à présent splités ?

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [KDEMod] Passage à la version 4.4...

Message par FenDanT » lun. 15 févr. 2010, 13:53

Coucoux :P

@101

Redonne ton pacman.conf.

@Poisson25

Aucun, si ce n'est que c'est beau, rapide et que l'on aime bien :lol:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 16:49

Code : Tout sélectionner

[core]
# Add your preferred servers here, they will be used first
Server = ftp://mir1.archlinux.fr/archlinux/core/os/x86_64
Include = /etc/pacman.d/mirrorlist

[extra]
# Add your preferred servers here, they will be used first
Server = ftp://mir1.archlinux.fr/archlinux/extra/os/x86_64
Include = /etc/pacman.d/mirrorlist

[kdemod-core]
#Server = http://chakra-project.org/repo/core/x86_64
Server = http://kdemod.iskrembilen.com/kdemod-core/x86_64/
#Include=/etc/pacman.d/kdemodmirrorlist

[kdemod-extragear]
#Server = http://chakra-project.org/repo/extragear/x86_64
Server = http://kdemod.iskrembilen.com/kdemod-extragear/x86_64/
#Include=/etc/pacman.d/kdemodmirrorlist

[kdemod-playground]
#Server = http://chakra-project.org/repo/playground/x86_64
Server = http://kdemod.iskrembilen.com/kdemod-playground/x86_64/
#Include=/etc/pacman.d/kdemodmirrorlist
bah là le dépôt kdemod-playground fonctionne maintenant, mais toujours impossible de faire une MàJ

Avatar de l’utilisateur
FenDanT
Chu Ko Nu
Messages : 475
Inscription : mer. 25 avr. 2007, 09:04
Localisation : Chamoson VS/CH

Re: [KDEMod] Passage à la version 4.4...

Message par FenDanT » lun. 15 févr. 2010, 17:01

Coucoux :P

Commente également les ligne "include" dans les dépôts core, extra de Arch et ajoute le dépôt community...

Code : Tout sélectionner

[community]
# Add your preferred servers here, they will be used first
Server = ftp://mir1.archlinux.fr/archlinux/community/os/x86_64
Et redonne le message d'erreur lors du pacman -Syu

:chinois:
Windows à des pépins ? Linux a un noyau ! :)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 18:03

j'avais community mais il a zappé lors du collage

bon voilà j'ai commenté les lignes "Include" et j'ai fais un pacman -Syy avant pacman -Syu, mais pareils...

Code : Tout sélectionner

# pacman -Syu
:: Synchronisation des bases de données de paquets...
 core est à jour;                                    
 extra est à jour;                                   
 kdemod-core est à jour;                             
 kdemod-extragear est à jour;                        
 kdemod-playground est à jour;                       
 archlinuxfr est à jour;                             
 community est à jour;                               
:: Début de la mise à jour complète du système...    
:: Remplacer kdemod-kdelibs-experimental par kdemod-core/kdemod-kdelibs ? [O/n] o
:: Remplacer kdemod-phonon-backend-xine par kdemod-core/qtmod-phonon-xine ? [O/n] o
Résolution des dépendances...                                                      
Avertissement: impossible de résoudre "libpng>=1.4.0", une dépendance de "qtmod"   
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "libssh>=0.4.0", une dépendance de "kdemod-kdebase-runtime"
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "sip>=4.10", une dépendance de "kdemod-kdebindings-python" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"      
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "libmsn>=4.1", une dépendance de "kdemod-kdenetwork-kopete"
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "akonadi>=1.2.90", une dépendance de "kdemod-kdepimlibs"   
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "polkit-kde", une dépendance de "kdemod-kdebase-workspace" 
Avertissement: impossible de résoudre "soprano>=2.3.70", une dépendance de "kdemod-kdelibs"
Avertissement: impossible de résoudre "libpng>=1.4.0", une dépendance de "qtmod"
Avertissement: impossible de résoudre "libpng>=1.4.0", une dépendance de "qtmod"
Avertissement: impossible de résoudre "libpng>=1.4.0", une dépendance de "qtmod"
Avertissement: impossible de résoudre "libpng>=1.4.0", une dépendance de "qtmod"
:: les paquets suivants ne peuvent pas être mis à jour à cause dedépendances manquantes :
      kdemod-common  kdemod-extragear-plasmoid-yasp  kdemod-kde-l10n-fr  kdemod-kdeadmin-common
      kdemod-kdeadmin-kuser  kdemod-kdeartwork-colorschemes  kdemod-kdeartwork-common
      kdemod-kdeartwork-desktopthemes  kdemod-kdeartwork-emoticons
      kdemod-kdeartwork-iconthemes  kdemod-kdeartwork-styles  kdemod-kdeartwork-wallpapers
      kdemod-kdeartwork-weatherwallpapers  kdemod-kdebase  kdemod-kdebase-dolphin
      kdemod-kdebase-konqueror  kdemod-kdebase-konsole  kdemod-kdebase-runtime
      kdemod-kdebase-workspace  kdemod-kdebase-workspace-doc  kdemod-kdebindings-common
      kdemod-kdebindings-python  kdemod-kdeedu-common  kdemod-kdeedu-marble
      kdemod-kdegraphics-common  kdemod-kdegraphics-gwenview  kdemod-kdegraphics-kamera
      kdemod-kdegraphics-kcolorchooser  kdemod-kdegraphics-kruler  kdemod-kdegraphics-ksnapshot
      kdemod-kdegraphics-okular  kdemod-kdelibs  kdemod-kdemultimedia-common
      kdemod-kdemultimedia-dragonplayer  kdemod-kdemultimedia-kmix  kdemod-kdemultimedia-kscd
      kdemod-kdenetwork-common  kdemod-kdenetwork-kget  kdemod-kdenetwork-kopete
      kdemod-kdepim-akregator  kdemod-kdepim-common  kdemod-kdepim-kaddressbook
      kdemod-kdepim-kmail  kdemod-kdepim-knotes  kdemod-kdepim-korganizer
      kdemod-kdepim-runtime  kdemod-kdepimlibs  kdemod-kdeplasma-addons  kdemod-kdesdk-common
      kdemod-kdesdk-kate  kdemod-kdeutils-ark  kdemod-kdeutils-common  kdemod-kdeutils-kcalc
      kdemod-kdeutils-kcharselect  kdemod-kdeutils-kdelirc  kdemod-kdeutils-kgpg
      kdemod-kdeutils-kwallet  kdemod-kgrubeditor  qtmod-phonon-xine  kdemod-qedje
      kdemod-qzion  qtmod

Voulez-vous omettre les paquets ci-dessus pour cette mise à jour ? [O/n]

benjarobin
Maître du Kyudo
Messages : 15475
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDEMod] Passage à la version 4.4...

Message par benjarobin » lun. 15 févr. 2010, 18:21

Comme ceci pour voir que donne ceci: pacman -Si libpng et pacman -Qi libpng
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 18:38

Code : Tout sélectionner

# pacman -Si libpng
Dépôt                 : extra
Nom                   : libpng
Version               : 1.2.40-1
URL                   : http://www.libpng.org/pub/png/libpng.html
Licences              : custom
Groupes               : --
Fournit               : --
Dépend de             : zlib
Dépendances opt.      : --
Est en conflit avec   : --
Remplace              : --
A télécharger         : 366,82 K
Taille (installé)     : 1004,00 K
Paqueteur             : Eric Belanger <eric@archlinux.org>
Architecture          : x86_64
Compilé le            : dim. 08 nov. 2009 23:14:59 CET
somme MD5             : 39a3c43b327428954668bdc25ea30e8e
Description           : A collection of routines used to create PNG format graphics files

Code : Tout sélectionner

# pacman -Qi libpng
Nom                   : libpng
Version               : 1.2.40-1
URL                   : http://www.libpng.org/pub/png/libpng.html
Licences              : custom
Groupes               : --
Fournit               : --
Dépend de             : zlib
Dépendances opt.      : --
Requis par            : cairo  gegl  ghostscript  imlib2  libass  libcups  libwmf  mjpegtools
                        qtmod  rrdtool  sdl_image  xine-ui  xorg-apps  zvbi
Est en conflit avec   : --
Remplace              : --
Taille (installé)     : 1004,00 K
Paqueteur             : Eric Belanger <eric@archlinux.org>
Architecture          : x86_64
Compilé le            : dim. 08 nov. 2009 23:14:59 CET
Installé le           : dim. 14 févr. 2010 19:35:34 CET
Motif d'installation  : Installé comme dépendance d'un autre paquet
Script d'installation : Non
Description           : A collection of routines used to create PNG format graphics files

Avatar de l’utilisateur
tuxce
Maître du Kyudo
Messages : 6677
Inscription : mer. 12 sept. 2007, 16:03
Contact :

Re: [KDEMod] Passage à la version 4.4...

Message par tuxce » lun. 15 févr. 2010, 18:41


benjarobin
Maître du Kyudo
Messages : 15475
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDEMod] Passage à la version 4.4...

Message par benjarobin » lun. 15 févr. 2010, 18:52

Bon en gros tu utilise un miroir qui n'est pas a jour du tout...
ftp://mir1.archlinux.fr/archlinux/extra/os/x86_64 N'est apparemment pas a jour pourquoi ? je ne sais pas... Change de miroir
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » lun. 15 févr. 2010, 19:19

bon :mrgreen:
visiblement mes dépôts "core" "extra" et "community" ne sont plus d'actualités donc maintenant j'utilise "Include" pour Arch
heu ça fait une grosse MàJ là nan ? :eeek2:

Code : Tout sélectionner

# pacman -Syu                                                                
:: Synchronisation des bases de données de paquets...                                       
 core                      35,9K  177,3K/s 00:00:00 [######################################] 100%
 extra est à jour;                                                                               
 kdemod-core est à jour;                                                                         
 kdemod-extragear est à jour;                                                                    
 kdemod-playground est à jour;                                                                   
 archlinuxfr est à jour;                                                                         
 community                364,2K  215,3K/s 00:00:02 [######################################] 100%
:: Début de la mise à jour complète du système...                                                
:: Remplacer kdemod-kdelibs-experimental par kdemod-core/kdemod-kdelibs ? [O/n] o                
:: Remplacer kdemod-phonon-backend-xine par kdemod-core/qtmod-phonon-xine ? [O/n] o              
:: Remplacer kernel-headers par core/linux-api-headers ? [O/n] o                                 
:: Remplacer klibc par core/mkinitcpio ? [O/n] o                                                 
:: Remplacer klibc-extras par core/mkinitcpio ? [O/n] o                                          
:: Remplacer klibc-kbd par core/mkinitcpio ? [O/n] o                                             
:: Remplacer klibc-module-init-tools par core/mkinitcpio ? [O/n] o                               
:: Remplacer klibc-udev par core/mkinitcpio ? [O/n] o                                            
Résolution des dépendances...                                                                    
Avertissement: Une provision a été sélectionnée (kdemod-libindicate fournit libindicate)         
Recherche des conflits possibles entre paquets...                                                
:: libssh est en conflit avec kdemod-libssh. Supprimer kdemod-libssh ? [O/n] o                   

Suppression (9): kdemod-kdelibs-experimental-4.3.4-1  kdemod-libssh-0.3.3-2  
                 kdemod-phonon-backend-xine-4.3.1-8  kernel-headers-2.6.32-1  klibc-1.5.15-3  
                 klibc-extras-2.5-4  klibc-kbd-1.15.20080312-10  klibc-module-init-tools-3.8-1  
                 klibc-udev-141-3                                                               

Taille totale des paquets (suppression):   20,41 Mo

Cibles (242): zlib-1.2.3.7-2  libpng-1.4.0-2  libjpeg-8-2  libtiff-3.9.2-2  gcc-libs-4.4.3-1  
              pcre-8.01-1  glib2-2.22.4-1  libmng-1.0.10-3  readline-6.1.001-1                
              sqlite3-3.6.22-1  qtmod-4.6.1-3  libiodbc-3.52.7-3  virtuoso-6.1.0-1            
              bash-4.1.002-2  curl-7.20.0-1  libmysqlclient-5.1.42-2  libtool-2.2.6b-2        
              gmp-4.3.2-1  mpfr-2.4.2-1  postgresql-libs-8.4.2-4  redland-1.0.10-2            
              soprano-2.4.0.1-1  mysql-clients-5.1.42-2  mysql-5.1.42-2  libxml2-2.7.6-2      
              shared-mime-info-0.71-1  akonadi-1.3.1-1  cairo-1.8.8-2  cairomm-1.8.4-1        
              device-mapper-2.02.60-3  cryptsetup-1.1.0-2  lcms-1.18-3  poppler-0.12.3-1      
              libcups-1.4.2-3  cups-1.4.2-3  dhcpcd-5.1.5-1  dialog-1.1_20100119-1            
              jasper-1.900.1-4  ghostscript-8.71-1  gtk2-2.18.6-1  librsvg-2.26.0-2           
              libx11-1.3.3-1  libwmf-0.2.8.4-7  imagemagick-6.5.9.5-1  dvdauthor-0.6.14-6     
              eina-svn-45594-1  eet-svn-45443-1  enca-1.13-1  libid3tag-0.15.1b-4             
              imlib2-1.4.2-6  x264-20100207-1  lame-3.98.2-3  libvdpau-0.4-1  ffmpeg-30526-1  
              file-5.04-2  filesystem-2010.02-3  xulrunner-1.9.2-4  firefox-3.6-2             
              firefox-i18n-3.6-1  flashplugin-10.0.45.2-1  fuse-2.8.3-1  gcc-4.4.3-1          
              gegl-0.1.0-2  gimp-2.6.8-2  gstreamer0.10-0.10.26-1  module-init-tools-3.11.1-2  
              udev-151-3  gstreamer0.10-base-0.10.26-1  gstreamer0.10-base-plugins-0.10.26-1   
              gstreamer0.10-good-0.10.18-1  libv4l-0.6.4-1                                     
              gstreamer0.10-good-plugins-0.10.18-1  gstreamer0.10-ugly-0.10.13-4               
              gstreamer0.10-ugly-plugins-0.10.13-4  hwdetect-2010.02-3  initscripts-2010.01-1  
              gsl-1.13-1  poppler-glib-0.12.3-1  inkscape-0.47-1  jre-6u18-1  openssh-5.3p1-3  
              kdemod-common-4.4.0-1  attica-0.1.2-1  shared-desktop-ontologies-0.2-1           
              strigi-0.7.2-1  kdemod-kdelibs-4.4.0-6  openldap-2.4.21-2                        
              kdemod-kdepimlibs-4.4.0-1  libssh-0.4.0-1  xine-lib-1.1.17-3                     
              kdemod-kdebase-runtime-4.4.0-2  k9copy-2.3.5-1  qscintilla-2.4.2-1               
              kdemod-kdebindings-common-4.4.0-1  sip-4.10.0-1  pyqt-4.7.0-2                    
              kdemod-kdebindings-python-4.4.0-1  kdemod-arxin-20100210-1  libplist-1.2-1       
              kdemod-extragear-libgpod-0.7.90-1  polkit-kde-0.95.1-2                           
              kdemod-oxygen-icons-4.4.0-1  xkeyboard-config-1.8-1  xorg-server-1.7.4.901-1     
              kdemod-xkit-0.4.2-6  rrdtool-1.4.2-2  lm_sensors-3.1.2-1  polkit-0.96-1          
              polkit-qt-0.95.1-1  kdemod-kdebase-workspace-4.4.0-3                             
              kdemod-extragear-plasmoid-yasp-1.3-5  kdemod-kde-l10n-fr-4.4.0-1                 
              kdemod-kdeadmin-common-4.4.0-1  kdemod-kdeadmin-kuser-4.4.0-1                    
              kdemod-kdeartwork-common-4.4.0-1  kdemod-kdeartwork-colorschemes-4.4.0-1         
              kdemod-kdeartwork-desktopthemes-4.4.0-1  kdemod-kdeartwork-emoticons-4.4.0-1     
              kdemod-kdeartwork-iconthemes-4.4.0-1  kdemod-kdeartwork-styles-4.4.0-1           
              kdemod-kdeartwork-wallpapers-4.4.0-1  kdemod-kdeartwork-weatherwallpapers-4.4.0-1  
              libusb1-1.0.6-1  libdc1394-2.1.0-1  opencv-2.0.0-4  kdemod-kdebase-4.4.0-2         
              kdemod-kdebase-dolphin-4.4.0-2  kdemod-kdebase-konqueror-4.4.0-2                   
              kdemod-kdebase-konsole-4.4.0-2  kdemod-kdebase-workspace-doc-4.4.0-3               
              kdemod-kdebase-workspace-wallpapers-4.4.0-3  kdemod-kdeedu-common-4.4.0-1          
              kdemod-kdeedu-marble-4.4.0-1  libgphoto2-2.4.7-2  sane-1.0.20-5                    
              kdemod-kdegraphics-common-4.4.0-1  kdemod-kdegraphics-gwenview-4.4.0-1             
              kdemod-kdegraphics-kamera-4.4.0-1  kdemod-kdegraphics-kcolorchooser-4.4.0-1        
              kdemod-kdegraphics-kruler-4.4.0-1  kdemod-kdegraphics-ksnapshot-4.4.0-1            
              libdjvu-3.5.22-3  poppler-qt-0.12.3-1  kdemod-kdegraphics-okular-4.4.0-1           
              kdemod-kdemultimedia-common-4.4.0-1  kdemod-kdemultimedia-dragonplayer-4.4.0-1     
              kdemod-kdemultimedia-kmix-4.4.0-1  kdemod-kdemultimedia-kscd-4.4.0-1               
              libidn-1.16-1  kdemod-kdenetwork-common-4.4.0-1  kdemod-kdenetwork-kget-4.4.0-1    
              libmsn-4.1-1  kdemod-mediastreamer-2.3.0-1  kdemod-meanwhile-1.0.2-10              
              kdemod-kdenetwork-kopete-4.4.0-1  kdemod-libindicate-0.2.3-1                       
              kdemod-libindicate-qt-0.2.2-1  kdemod-kdepim-common-4.4.0-1                        
              kdemod-kdepim-akregator-4.4.0-1  kdemod-kdepim-kaddressbook-4.4.0-1                
              kdemod-kdepim-kmail-4.4.0-1  kdemod-kdepim-knotes-4.4.0-1                          
              kdemod-kdepim-korganizer-4.4.0-1  kdemod-kdepim-runtime-4.4.0-1                    
              kdemod-kdeplasma-addons-4.4.0-1  subversion-1.6.9-2  kdemod-kdesdk-common-4.4.0-1  
              kdemod-kdesdk-kate-4.4.0-1  kdemod-kdeutils-common-4.4.0-1
              kdemod-kdeutils-ark-4.4.0-1  kdemod-kdeutils-kcalc-4.4.0-1
              kdemod-kdeutils-kcharselect-4.4.0-1  kdemod-kdeutils-kdelirc-4.4.0-1
              kdemod-kdeutils-kgpg-4.4.0-1  kdemod-kdeutils-kwallet-4.4.0-1
              kdemod-kgrubeditor-0.8.5-15  qtmod-phonon-4.3.80-4  qtmod-phonon-xine-4.3.80-4
              kdemod-qzion-20100207-1  kdemod-qedje-20100207-1  kdemod-qjson-0.7.1-1
              linux-api-headers-2.6.32.5-2  kernel26-firmware-2.6.32.8-1
              mkinitcpio-busybox-1.15.3-5  mkinitcpio-0.6.2-1  kernel26-2.6.32.8-1
              libassuan-1.0.5-2  libcap-2.19-1  libdaemon-0.14-1  libdrm-2.4.17-4
              libebml-0.7.8-2  libmtp-1.0.2-1  libtasn1-2.4-1  libthai-0.1.13-1
              live-media-2010.02.10-1  lvm2-2.02.60-3  mdadm-3.1.1-2  mjpegtools-1.9.0-3
              mplayer-30526-1  nano-2.2.3-1  nvidia-190.53-4  beanshell-2.0b4-1
              saxon-9.2.0.2-1  vigra-1.6.0-2  libgraphite-2.3.1-1  hyphen-2.4-1
              libmspack-0.0.20060920alpha-1  lucene-3.0.0-1  openoffice-base-3.2.0-1
              openoffice-fr-3.2.0-1  pacman-mirrorlist-20100131-1  pciutils-3.1.6-1
              pcmciautils-016-1  perl-anyevent-5.24-1  perl-event-execflow-0.64-1
              perl-gtk2-ex-formfactory-0.66-1  pm-utils-1.2.6.1-4  ppp-2.4.5-1  pycairo-1.8.8-1
              qtscriptgenerator-0.1.0-3  rp-pppoe-3.10-4  scribus-1.3.5.1-2  sdl_image-1.2.10-2
              smplayer-0.6.8-2  sox-14.3.0-3  transcode-1.1.5-3  tzdata-2010b-1  unrar-3.9.8-1
              vi-050325-2  zvbi-0.2.33-2  vlc-1.0.5-3  vlc-plugin-1.0.5-3
              wpa_supplicant-0.6.10-1  wxgtk-2.8.10.1-6  wxsvg-1.0.2-3  xfsprogs-3.1.1-1
              xine-ui-0.99.5-6  perl-yaml-syck-1.07-1  perl-test-pod-1.41-1  xmlto-0.0.23-1
              xorg-apps-7.5-3  xterm-255-1

Taille totale des paquets (téléchargement):   949,86 Mo
Taille totale des paquets (installation):   2536,10 Mo

Procéder à l'installation ? [O/n]

benjarobin
Maître du Kyudo
Messages : 15475
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDEMod] Passage à la version 4.4...

Message par benjarobin » lun. 15 févr. 2010, 21:00

J'espère que tu as une bonne connexion :D (Pour KDE 4.4 full c'était comme même proche des 500 Mo)
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
101
Chu Ko Nu
Messages : 403
Inscription : dim. 21 janv. 2007, 16:31

Re: [KDEMod] Passage à la version 4.4...

Message par 101 » mar. 16 févr. 2010, 09:11

voilà c'est installé, non sans mal j'ai fais ça un peu dans le désordre, par contre je sais pas d'où sorte mes dépôts Arch, j'ai du louper un truc...
merci à tous :bravo:

Verrouillé