[Raspberry] xbmc (RÉSOLU)

Architecture ARM, archlinuxarm, raspberrypi ...
Répondre
Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

[Raspberry] xbmc (RÉSOLU)

Message par L_Indien » mer. 25 mars 2015, 19:30

Bonsoir Le Forum,

Je viens de recevoir le ptio dernier Raspberry... Soit le modèle 2B...

J'ai suivi le wiki d'installation pour la plateform ARM v7 (très simple ;-), et voulut installé XBMC en suivant le tuto de chez KODI.

Tout se passe bien jusqu'à l'installation de xbmc-git (en passant par yaourt). Voici le message :

Code : Tout sélectionner

/usr/lib/yaourt/util.sh: line 166: /usr/bin/package-query: cannot execute binary file: Exec format error
L'erreur vous dit quelque chose ?
Dois-je en premier lieu installer le système "normalement" (interface graphique, utilisateur, groupe, startx, ...), ou l'interface graphique de xbmc suffit ?

Merci pour les réponses.

Bonne soirée.
Dernière modification par L_Indien le jeu. 16 avr. 2015, 20:23, modifié 2 fois.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Raspberry] xbmc

Message par benjarobin » mer. 25 mars 2015, 19:32

Tu n'aurais pas ajouté le dépôt archlinuxfr (il ne faut surtout pas) ? Comment as tu installé yaourt ? Tu n'as pas installé via AUR ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [Raspberry] xbmc

Message par L_Indien » mer. 25 mars 2015, 19:55

Salut Benjarobin,

Merci pour ta réponse.

Heu oui... J'ai ajouté le dépôt (comme expliqué dans la doc de chez KODI...)

J'ai installé yaourt à la plus rapide... en passant par pacman.
Je teste en passant par AUR et te tiens au courant.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

benjarobin
Maître du Kyudo
Messages : 15446
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Raspberry] xbmc

Message par benjarobin » mer. 25 mars 2015, 20:09

Il faudra modifier le PKGBUILD car le paquet n'est pas prévu pour ARM que je sache.
Pour rappel un paquet pour PC (i686 ou x86_64) est totalement incompatible avec l’architecture ARM.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [Raspberry] xbmc

Message par L_Indien » jeu. 26 mars 2015, 20:12

Bonsoir benjarobin,

Merci pour ta réponse. Visiblement, ça devrais fonctionner. OpenElec est basé sur kodi (anciennement XBMC Media Center ou XBMC)...

J'ai installé yaourt par l'AUR. Nickel...

Mais je n'arrive pas à trouver le paquet xbmc-git... Permet de lancer xbmc avec systemd # systemctl enable xbmc et sûrement de l'activer en automatique au démarrage...

Je recherche un peu plus, et reviens aux nouvelles.

Bonne soirée.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [Raspberry] xbmc

Message par L_Indien » jeu. 09 avr. 2015, 19:23

Bonsoir,

j'ai suivi la procédure pour installer Kodi depuis le wiki anglais d'archlinux. Installé également LightDM pour le login automatique.

Mais un $ startx me renvoie une erreur.
Et voici le fichier /var/log/Xorg.0.log :

Code : Tout sélectionner

[    99.673] 
X.Org X Server 1.17.1
Release Date: 2015-02-10
[    99.674] X Protocol Version 11, Revision 0
[    99.674] Build Operating System: Linux 3.10.69-1-ARCH armv7l 
[    99.675] Current Operating System: Linux octo 3.18.10-2-ARCH #1 SMP PREEMPT Fri Mar 27 19:59:03 MDT 2015 armv7l
[    99.675] Kernel command line: dma.dmachans=0x7f35 bcm2708_fb.fbwidth=1440 bcm2708_fb.fbheight=900 bcm2709.boardrev=0xa01041 bcm2709.serial=0xa8a47a03 smsc95xx.macaddr=B8:27:EB:A4:7A:03 bcm2708_fb.fbswap=1 bcm2709.disk_led_gpio=47 bcm2709.disk_led_active_low=0 sdhci-bcm2708.emmc_clock_freq=250000000 vc_mem.mem_base=0x3dc00000 vc_mem.mem_size=0x3f000000  root=/dev/mmcblk0p2 rw rootwait console=ttyAMA0,115200 console=tty1 selinux=0 plymouth.enable=0 smsc95xx.turbo_mode=N dwc_otg.lpm_enable=0 kgdboc=ttyAMA0,115200 elevator=noop
[    99.677] Build Date: 14 March 2015  01:56:28PM
[    99.677]  
[    99.677] Current version of pixman: 0.32.6
[    99.677] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    99.678] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    99.679] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Apr  9 17:07:41 2015
[    99.680] (==) Using config file: "/etc/X11/xorg.conf"
[    99.681] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    99.681] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    99.683] (==) ServerLayout "Layout0"
[    99.683] (**) |-->Screen "Screen0" (0)
[    99.683] (**) |   |-->Monitor "Monitor0"
[    99.684] (**) |-->Input Device "Keyboard0"
[    99.684] (**) |-->Input Device "Mouse0"
[    99.685] (==) Automatically adding devices
[    99.685] (==) Automatically enabling devices
[    99.685] (==) Automatically adding GPU devices
[    99.685] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/OTF/".
[    99.685] 	Entry deleted from font path.
[    99.685] 	(Run 'mkfontdir' on "/usr/share/fonts/OTF/").
[    99.685] (WW) The directory "/usr/share/fonts/Type1/" does not exist.
[    99.685] 	Entry deleted from font path.
[    99.685] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[    99.685] 	Entry deleted from font path.
[    99.686] 	(Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[    99.686] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[    99.686] 	Entry deleted from font path.
[    99.686] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[    99.686] (==) FontPath set to:
	/usr/share/fonts/misc/,
	/usr/share/fonts/TTF/
[    99.686] (==) ModulePath set to "/usr/lib/xorg/modules"
[    99.686] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    99.686] (WW) Disabling Keyboard0
[    99.686] (WW) Disabling Mouse0
[    99.686] (II) Loader magic: 0x1dfed8
[    99.686] (II) Module ABI versions:
[    99.686] 	X.Org ANSI C Emulation: 0.4
[    99.686] 	X.Org Video Driver: 19.0
[    99.687] 	X.Org XInput driver : 21.0
[    99.687] 	X.Org Server Extension : 9.0
[    99.697] (II) systemd-logind: took control of session /org/freedesktop/login1/session/c3
[    99.698] (II) no primary bus or device found
[    99.698] (II) LoadModule: "glx"
[    99.700] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    99.722] (II) Module glx: vendor="X.Org Foundation"
[    99.722] 	compiled for 1.17.1, module version = 1.0.0
[    99.722] 	ABI class: X.Org Server Extension, version 9.0
[    99.722] (==) AIGLX enabled
[    99.723] (==) Matched modesetting as autoconfigured driver 0
[    99.723] (==) Matched fbdev as autoconfigured driver 1
[    99.723] (==) Assigned the driver to the xf86ConfigLayout
[    99.723] (II) LoadModule: "modesetting"
[    99.724] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[    99.725] (II) Module modesetting: vendor="X.Org Foundation"
[    99.725] 	compiled for 1.17.1, module version = 1.17.1
[    99.725] 	Module class: X.Org Video Driver
[    99.725] 	ABI class: X.Org Video Driver, version 19.0
[    99.725] (II) LoadModule: "fbdev"
[    99.726] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[    99.727] (II) Module fbdev: vendor="X.Org Foundation"
[    99.727] 	compiled for 1.17.1, module version = 0.4.4
[    99.727] 	Module class: X.Org Video Driver
[    99.727] 	ABI class: X.Org Video Driver, version 19.0
[    99.727] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    99.727] (II) FBDEV: driver for framebuffer: fbdev
[    99.727] (++) using VT number 2

[    99.727] (--) controlling tty is VT number 2, auto-enabling KeepTty
[    99.728] (WW) Falling back to old probe method for modesetting
[    99.728] (EE) open /dev/dri/card0: No such file or directory
[    99.728] (WW) Falling back to old probe method for fbdev
[    99.728] (II) Loading sub module "fbdevhw"
[    99.728] (II) LoadModule: "fbdevhw"
[    99.729] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[    99.730] (II) Module fbdevhw: vendor="X.Org Foundation"
[    99.730] 	compiled for 1.17.1, module version = 0.0.2
[    99.730] 	ABI class: X.Org Video Driver, version 19.0
[    99.731] (II) FBDEV(0): using default device
[    99.731] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[    99.731] (**) FBDEV(0): Depth 24, (--) framebuffer bpp 32
[    99.731] (==) FBDEV(0): RGB weight 888
[    99.731] (==) FBDEV(0): Default visual is TrueColor
[    99.731] (==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
[    99.732] (II) FBDEV(0): hardware: BCM2708 FB (video memory: 2531kB)
[    99.732] (II) FBDEV(0): checking modes against framebuffer device...
[    99.732] (II) FBDEV(0): checking modes against monitor...
[    99.732] (--) FBDEV(0): Virtual size is 1440x900 (pitch 1440)
[    99.732] (**) FBDEV(0):  Built-in mode "current"
[    99.732] (==) FBDEV(0): DPI set to (96, 96)
[    99.732] (II) Loading sub module "fb"
[    99.732] (II) LoadModule: "fb"
[    99.733] (II) Loading /usr/lib/xorg/modules/libfb.so
[    99.735] (II) Module fb: vendor="X.Org Foundation"
[    99.735] 	compiled for 1.17.1, module version = 1.0.0
[    99.735] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    99.735] (**) FBDEV(0): using shadow framebuffer
[    99.735] (II) Loading sub module "shadow"
[    99.735] (II) LoadModule: "shadow"
[    99.736] (II) Loading /usr/lib/xorg/modules/libshadow.so
[    99.737] (II) Module shadow: vendor="X.Org Foundation"
[    99.737] 	compiled for 1.17.1, module version = 1.1.0
[    99.737] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    99.737] (II) UnloadModule: "modesetting"
[    99.737] (II) Unloading modesetting
[    99.738] (==) Depth 24 pixmap format is 32 bpp
[    99.755] (==) FBDEV(0): Backing store enabled
[    99.757] (==) FBDEV(0): DPMS enabled
[    99.757] (==) RandR enabled
[    99.826] (II) AIGLX: Screen 0 is not DRI2 capable
[    99.827] (EE) AIGLX: reverting to software rendering
[    99.987] (II) AIGLX: Loaded and initialized swrast
[    99.987] (II) GLX: Initialized DRISWRAST GL provider for screen 0
[   100.244] (II) config/udev: Adding input device Logitech USB Keyboard (/dev/input/event0)
[   100.244] (**) Logitech USB Keyboard: Applying InputClass "evdev keyboard catchall"
[   100.244] (**) Logitech USB Keyboard: Applying InputClass "Keyboard Layout"
[   100.244] (**) Logitech USB Keyboard: Applying InputClass "Keyboard Terminate"
[   100.244] (II) LoadModule: "evdev"
[   100.245] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[   100.247] (II) Module evdev: vendor="X.Org Foundation"
[   100.247] 	compiled for 1.17.1, module version = 2.9.2
[   100.247] 	Module class: X.Org XInput Driver
[   100.247] 	ABI class: X.Org XInput driver, version 21.0
[   100.250] (II) systemd-logind: got fd for /dev/input/event0 13:64 fd 10 paused 0
[   100.250] (II) Using input driver 'evdev' for 'Logitech USB Keyboard'
[   100.250] (**) Logitech USB Keyboard: always reports core events
[   100.250] (**) evdev: Logitech USB Keyboard: Device: "/dev/input/event0"
[   100.251] (--) evdev: Logitech USB Keyboard: Vendor 0x46d Product 0xc31c
[   100.251] (--) evdev: Logitech USB Keyboard: Found keys
[   100.251] (II) evdev: Logitech USB Keyboard: Configuring as keyboard
[   100.251] (**) Option "config_info" "udev:/sys/devices/platform/bcm2708_usb/usb1/1-1/1-1.5/1-1.5:1.0/0003:046D:C31C.0001/input/input0/event0"
[   100.251] (II) XINPUT: Adding extended input device "Logitech USB Keyboard" (type: KEYBOARD, id 6)
[   100.251] (**) Option "xkb_rules" "evdev"
[   100.251] (**) Option "xkb_model" "pc104"
[   100.251] (**) Option "xkb_layout" "fr"
[   100.252] (**) Option "xkb_variant" "latin9"
[   100.252] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   100.382] (II) config/udev: Adding input device Logitech USB Keyboard (/dev/input/event1)
[   100.382] (**) Logitech USB Keyboard: Applying InputClass "evdev keyboard catchall"
[   100.382] (**) Logitech USB Keyboard: Applying InputClass "Keyboard Layout"
[   100.382] (**) Logitech USB Keyboard: Applying InputClass "Keyboard Terminate"
[   100.385] (II) systemd-logind: got fd for /dev/input/event1 13:65 fd 11 paused 0
[   100.385] (II) Using input driver 'evdev' for 'Logitech USB Keyboard'
[   100.385] (**) Logitech USB Keyboard: always reports core events
[   100.385] (**) evdev: Logitech USB Keyboard: Device: "/dev/input/event1"
[   100.386] (--) evdev: Logitech USB Keyboard: Vendor 0x46d Product 0xc31c
[   100.386] (--) evdev: Logitech USB Keyboard: Found absolute axes
[   100.386] (II) evdev: Logitech USB Keyboard: Forcing absolute x/y axes to exist.
[   100.386] (--) evdev: Logitech USB Keyboard: Found keys
[   100.386] (II) evdev: Logitech USB Keyboard: Forcing relative x/y axes to exist.
[   100.386] (II) evdev: Logitech USB Keyboard: Configuring as mouse
[   100.386] (II) evdev: Logitech USB Keyboard: Configuring as keyboard
[   100.386] (**) Option "config_info" "udev:/sys/devices/platform/bcm2708_usb/usb1/1-1/1-1.5/1-1.5:1.1/0003:046D:C31C.0002/input/input1/event1"
[   100.386] (II) XINPUT: Adding extended input device "Logitech USB Keyboard" (type: KEYBOARD, id 7)
[   100.386] (**) Option "xkb_rules" "evdev"
[   100.387] (**) Option "xkb_model" "pc104"
[   100.387] (**) Option "xkb_layout" "fr"
[   100.387] (**) Option "xkb_variant" "latin9"
[   100.387] (**) Option "xkb_options" "terminate:ctrl_alt_bksp"
[   100.388] (II) evdev: Logitech USB Keyboard: initialized for absolute axes.
[   100.389] (**) Logitech USB Keyboard: (accel) keeping acceleration scheme 1
[   100.389] (**) Logitech USB Keyboard: (accel) acceleration profile 0
[   100.389] (**) Logitech USB Keyboard: (accel) acceleration factor: 2.000
[   100.389] (**) Logitech USB Keyboard: (accel) acceleration threshold: 4
[   100.411] (EE) 
[   100.412] (EE) Backtrace:
[   100.412] (EE) 
[   100.412] (EE) Segmentation fault at address 0x76301000
[   100.412] (EE) 
Fatal server error:
[   100.413] (EE) Caught signal 11 (Segmentation fault). Server aborting
[   100.413] (EE) 
[   100.413] (EE) 
Please consult the The X.Org Foundation support 
	 at http://wiki.x.org
 for help. 
[   100.413] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   100.413] (EE) 
[   100.433] (EE) Server terminated with error (1). Closing log file.
Vous auriez une petite idée du problème ?

Merci pour les réponses.

Bonne soirée.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

clapas
yeomen
Messages : 227
Inscription : sam. 08 sept. 2012, 07:23
Localisation : Comtat Venaissin

Re: [Raspberry] xbmc

Message par clapas » jeu. 09 avr. 2015, 19:58

Ma framboise v2 tourne sous Arch avec xbmc. Je regarde comment j'ai installé cela.
Edit : c'est

Code : Tout sélectionner

alarm/kodi-rbp 14.2-1 [installed]
Pour le gestionnaire de connexion, je reste fidèle à lxdm. Il est simple, efficace et facile à paramétrer.

Avatar de l’utilisateur
ed0c
Chu Ko Nu
Messages : 317
Inscription : mer. 24 mars 2010, 10:02

Re: [Raspberry] xbmc

Message par ed0c » ven. 10 avr. 2015, 02:10

Bonsoir,
Par ailleurs, kodi peut être lancé en standalone au démarrage après l'installation de kodi-rbp

Code : Tout sélectionner

systemctl enable kodi.service

AlexxC
Hankyu
Messages : 28
Inscription : dim. 14 sept. 2014, 09:49

Re: [Raspberry] xbmc

Message par AlexxC » ven. 10 avr. 2015, 09:13

Bonjour
Je voudrais savoir quel driver vidéo vous utilisez, car de mon coter je n'arrive pas du tout a avoir un desktop sur mon rpi2.
Seul les distri pre-configurées (rasbian et ubuntu mate) fonctionnent. Mais des que j'essais avec Archlinux arm, ça marche pas.
Par contre sur mon rpi b+ j'ai pas de soucis.
Quand je lance le service lightdm ou autre, j'ai un écran noir avec un curseur qui clignote. De la je sais que je n'ai pas de driver vidéo

Merci

clapas
yeomen
Messages : 227
Inscription : sam. 08 sept. 2012, 07:23
Localisation : Comtat Venaissin

Re: [Raspberry] xbmc

Message par clapas » ven. 10 avr. 2015, 09:29

Chez moi c'est :
extra/xf86-video-fbdev 0.4.4-4 (xorg-drivers xorg) [installed]
extra/xf86-video-vesa 2.3.2-6 (xorg-drivers xorg) [installed]

Mais cela justifierait de créer un sujet dédié.

AlexxC
Hankyu
Messages : 28
Inscription : dim. 14 sept. 2014, 09:49

Re: [Raspberry] xbmc

Message par AlexxC » ven. 10 avr. 2015, 10:01

Merci clapas. Je testerai ce soir en rentrant.
Sinon j'avais un semblant de démarrage quand j'installais gpu-viv-bin-mx6q-dfb.
Avec ça, j'arrivais a avoir lightdm, mais des que je voulais ouvrir ma session, je retombais sur un écran noir avec le curseur.

Pour le sujet dédié je ne pense pas, comme je n'arrive pas du tout a avoir un quel conque bureau ou interface graphique (kodi etc). Car au final mon rpi2 me servirai de mediacenter, mais avant je voulais "m'amuser" un peu avec d'autre distri.

Merci encore pour la réponse, je vous tiens au jus

clapas
yeomen
Messages : 227
Inscription : sam. 08 sept. 2012, 07:23
Localisation : Comtat Venaissin

Re: [Raspberry] xbmc

Message par clapas » ven. 10 avr. 2015, 11:28

Un media-center c'est bien, mais est-ce que tu envisages de naviguer sur le web avec un minimum de confort ?
Si oui, quelle solution prévois-tu ?

AlexxC
Hankyu
Messages : 28
Inscription : dim. 14 sept. 2014, 09:49

Re: [Raspberry] xbmc

Message par AlexxC » ven. 10 avr. 2015, 23:11

C'est pour une utilisation uniquement media-center. Pour interner j'ai le pc ou au pire la tablette
Apres il existe des plugins dans Kodi pour youtube ou les replay de certaines chaines.
La je viens de rentrer, je n'aurai pas le temps de tester mon rpi2 avant dimanche matin

Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [Raspberry] xbmc

Message par L_Indien » sam. 11 avr. 2015, 13:16

Bonjour,

Je vous remercie pour les tuyaux et réponses que vous m'avez apportés.

Déviant plus vers un problème de driver (je pense), j'ai ouvert un sujet : [Raspberry] driver graphique

Je clôturerai le sujet ultérieurement.

Bon week-end.
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

AlexxC
Hankyu
Messages : 28
Inscription : dim. 14 sept. 2014, 09:49

Re: [Raspberry] xbmc (en attente...)

Message par AlexxC » dim. 12 avr. 2015, 15:11

Bonjour

Bon je n'arrive toujours pas à avoir un desktop sur mon rpi2 (xfce gnome mate kodi.....) sous archlinux arm (alarmpi)
J'ai essayé avec les drivers nv et nouveau.

Je vais suivre aussi ce topic tout en cherchant de mon coté

clapas
yeomen
Messages : 227
Inscription : sam. 08 sept. 2012, 07:23
Localisation : Comtat Venaissin

Re: [Raspberry] xbmc (en attente...)

Message par clapas » dim. 12 avr. 2015, 15:35

Avec ceux-là, ça marche :

Code : Tout sélectionner

 sudo pacman -Qs xf86-video*
local/xf86-video-fbdev 0.4.4-4 (xorg-drivers xorg)
    X.org framebuffer video driver
local/xf86-video-vesa 2.3.2-6 (xorg-drivers xorg)
    X.org vesa video driver

AlexxC
Hankyu
Messages : 28
Inscription : dim. 14 sept. 2014, 09:49

Re: [Raspberry] xbmc (en attente...)

Message par AlexxC » dim. 12 avr. 2015, 15:45

J'ai déjà testé avec ces drivers, mais je vais refaire une install complète du system car je pense que depuis le temps que j'essais de faire fonctionner tout ça, j'ai du foutre une merde pas possible :)

Sinon pour le moment seul le gestionnaire de session "slim" apparait quand je le lance. Les autres, c'est écran noir avec le curseur clignotant

EDIT: pour la libgl, vous prenez quoi ?

EDIT2: bon ben c'est bon cette fois-ci

Merci encore clapas :)

Avatar de l’utilisateur
L_Indien
Chu Ko Nu
Messages : 303
Inscription : dim. 14 nov. 2010, 09:47
Localisation : En mouvement perpétuel...

Re: [Raspberry] xbmc (en attente...)

Message par L_Indien » jeu. 16 avr. 2015, 20:23

Bonsoir tout le monde,

J'ai réussi à résoudre le problème.

Avec votre aide et également en postant sur le forum ArchLinuxARM - [Raspberry]graphic driver (solved)

Merci pour les conseils.

Bonne soirée et bon week-end ;-)
Différence entre windows et linux
Linux est multi-tâches, windows est multi-taches.
L'Indien de la Douche - Soutient L'April

Répondre