[pacman] Souci de mise à jour. (Abondon)

Architecture ARM, archlinuxarm, raspberrypi ...
Avatar de l’utilisateur
alh54
archer de cavalerie
Messages : 182
Inscription : lun. 02 déc. 2013, 21:52

[pacman] Souci de mise à jour. (Abondon)

Message par alh54 » mer. 24 févr. 2016, 17:09

Bonjour,

Il s'agit d'un raspberry pi 2. En faisant une mise à jour j'ai comme message que les paquets gcc sont déja insatllés dans le système.
Message final: erreur, rien à faire.
Pour contourner le souci j'a éxécuté:

Code : Tout sélectionner

pacman -Syu --ignore gcc
La mise à jour a été effectuée.

Qu'est ce qu'on fait dans ces cas?
Merci.
Dernière modification par alh54 le mer. 24 févr. 2016, 18:18, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15900
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [pacman] Souci de mise à jour.

Message par benjarobin » mer. 24 févr. 2016, 17:47

Bonjour,
Le message d'erreur exacte aiderait, car je ne connais pas un tel message d'erreur et il me semble totalement illogique... Tu as du le déformer en voulant le traduire...

Ok au vu de ce sujet : posting.php?mode=reply&f=26&t=17940, c'est le même problème, marque celui-la comme abandonnée
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Répondre