[Wiki] Erreur dans le wiki sur KDE !?

Présentation de la communauté, le site/forum/wiki etc...
Avatar de l’utilisateur
Maximilien LIX
yeomen
Messages : 211
Inscription : mer. 23 avr. 2014, 14:27
Contact :

[Wiki] Erreur dans le wiki sur KDE !?

Message par Maximilien LIX » ven. 01 mai 2015, 15:25

Hello world !

J'ai l'impression qu'il y a une coquille sur cette page -> https://wiki.archlinux.fr/KDE#Plasma_5

Section -> Plasma 5

Je cite :
L'installation du bureau se bornera à:

pacman -S plasma kf5
Le problème est que pacman me dit ceci:

Code : Tout sélectionner

résolution des dépendances...
recherche des conflits entre paquets...
erreur : un conflit de paquets impossible à résoudre a été détecté
erreur : la préparation de la transaction a échoué (conflit de dépendances)
:: kxmlrpcclient et plasma-workspace sont en conflit (plasma-workspace<5.2.95)
Serait-ce une erreur de ma part ou le wiki contient bel et bien un problème ? :/

Cordialement.
Linuxien et blogueur en carton
Acer AX3810 (Archlinux & Debian)
Acer Aspire V5 (ubuntu-Mate)
Lenovo Thinkpad Edge E330 (Archlinux)

Avatar de l’utilisateur
benjarobin
Maître du Kyudo
Messages : 15217
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Wiki] Erreur dans le wiki sur KDE !?

Message par benjarobin » ven. 01 mai 2015, 17:50

Bonjour,
Je ne vois aucune erreur dans le Wiki. De plus pacman explique bien le problème : kxmlrpcclient est en conflit et doit donc être supprimé.
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
Maximilien LIX
yeomen
Messages : 211
Inscription : mer. 23 avr. 2014, 14:27
Contact :

Re: [Wiki] Erreur dans le wiki sur KDE !?

Message par Maximilien LIX » sam. 02 mai 2015, 10:59

D'accord, mais kxmlrpcclient est fourni par défaut via kf5. :/ Du coup ça peut porter à confusion .
Linuxien et blogueur en carton
Acer AX3810 (Archlinux & Debian)
Acer Aspire V5 (ubuntu-Mate)
Lenovo Thinkpad Edge E330 (Archlinux)

Répondre