[google-earth] crash (en cours)

Applications, problèmes de configuration réseau
Luzwitz
Hankyu
Messages : 41
Inscription : jeu. 04 juin 2015, 13:42
Contact :

[google-earth] crash (en cours)

Message par Luzwitz » mar. 13 févr. 2018, 10:00

bonjour

je viens d'installer google-earth via l'aur : https://aur.archlinux.org/packages/google-earth/

mais au lancement de l'appli, ca crash avec ce message dans la console : Xlib: extension "GLX" missing on display ":0".

si je comprends bien il manque la dépendance glx pour xlib.

mais bizarre qu'il ne me l'ai pas installé avec le PKGBUILD...

du coup il faut que j'installe quel paquet ?

Avatar de l’utilisateur
waitnsea
Maître du Kyudo
Messages : 1626
Inscription : jeu. 15 mars 2012, 05:08

Re: [google-earth] crash (en cours)

Message par waitnsea » mar. 13 févr. 2018, 11:14

Luzwitz a écrit :
mar. 13 févr. 2018, 10:00
du coup il faut que j'installe quel paquet ?
Bonjour,
J'ai remplacé aur/google-earth par aur/google-earth-pro pour la même raison...
LENOVO Y700-341SH i7-6700 3.4gHZ 1 SSD + 2HDD - Arch/KDE - NVidia GeForce GeForce GTX 750 Ti - WiFi Qualcomm Atheros QCA6174 802.11ac
Asus-X7BJ i7 - 1 SSD + 1HDD - Arch/KDE - NVidia GeForce GT 425M - WiFi Atheros 9285
Dell Latitude E4310 i5 - Arch/KDE - Video intégrée Intel - Wifi Broadcom bcm4313

Luzwitz
Hankyu
Messages : 41
Inscription : jeu. 04 juin 2015, 13:42
Contact :

Re: [google-earth] crash (en cours)

Message par Luzwitz » mar. 13 févr. 2018, 11:21

merci de ta réponse, mais je ne comprends pas...
je parle du paquet glx (une libraire graphique je pense), et non du paquet de google-earth...
j'ai le même message lorsque j'essaie de lance la machine virtuelle genymotion

Luzwitz
Hankyu
Messages : 41
Inscription : jeu. 04 juin 2015, 13:42
Contact :

Re: [google-earth] crash (en cours)

Message par Luzwitz » mar. 13 févr. 2018, 11:37

Je crois que ca vient de ma carte nvidia.
Dans les logs, j'ai ce message d'erreur :

Code : Tout sélectionner

[ 8777.598057] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA: Failed to initialize the NVIDIA kernel module.
Pourtant j'ai bien installé le paquet nvidia avec bumblebee et bbswitch.
j'aui une carte graphique NVIDIA GETFORCE 840M
Sortie de la commande lspci | grep -E "VGA|3D" :

Code : Tout sélectionner

00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
03:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 840M] (rev a2)
Fichiers de confs de Xorg :
20-intel.conf :

Code : Tout sélectionner

Section "Device"
    Identifier  "card0"
    Driver      "intel"
    Option      "Backlight"   "intel_backlight"
    BusID       "PCI:0:2:0"
EndSection
20-nvidia.conf :

Code : Tout sélectionner

Section "Device"
    Identifier  "Device0"
    Driver      "nvidia"
    VendorName  "NVIDIA Corporation"
    Option      "RegistryDwords" "EnableBrightnessControl=1"
    BusID       "PCI:0:2:0"
EndSection
Mais le module nvidia a bien l'air d'être chargé : lsmod | grep nvidia :

Code : Tout sélectionner

nvidia              10579968  3
drm                   466944  10 nvidia,i915,drm_kms_helper

Luzwitz
Hankyu
Messages : 41
Inscription : jeu. 04 juin 2015, 13:42
Contact :

Re: [google-earth] crash (en cours)

Message par Luzwitz » mer. 14 févr. 2018, 09:27

Personne ?

Répondre