[plus de connexion après ajout d'une carte WiFi] que faire ? (résolu)

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1493
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

[plus de connexion après ajout d'une carte WiFi] que faire ? (résolu)

Message par mimile » sam. 21 avr. 2018, 16:03

Bonjour,

Je vais bientôt déménager et mon modem (BBOX3) ne sera alors plus accessible en ethernet (trop loin ou alors avec un câble de 10 mètres à travers la maison. :lol: ).

En prévision de ce déménagement, ce matin, j'ai (fait) installer par le technicien qui a monté mon PC une carte WiFi destinée à se connecter sur ma BBOX3 de chez Proximus.

Je l'ai installée un peu laborieusement sur W7 SP1 (un de mes OS) en devant utiliser le CD d'installation et ensuite le signal WiFi de ma BBOX3 a été décelé en affichant la petite icône indiquant une excellente connexion (normal, mon PC est à 50 cm de ma BBOX).

Néanmoins, en dépit du fait que quand on clique sur cette icône elle indique "accès internet", je n'ai en fait aucun accès même pas ma page Web dont l'adresse est ~/Public_html/MaPageWeb4.php.

En désespoir de cause, j'ai re-branché mon câble ethernet, ce qui a réglé (si on peut dire) la question.

Dans cette configuration, Linux Mint et Debian Stretch fonctionnent correctement mais je soupçonne qu'ils utilisent la connexion ethernet.

Malheureusement sous Arch, pas de connexion du tout ; ni ethernet, ni WiFi.

Pendant le démarrage d'Arch, il y a le message classique "a job is running .... " pendant une minute trente secondes.

En examinant l'option "connexion et réseau", un message d'erreur apparaît signalant dit qu'il y a un problème au niveau de networkmanager.

A l'heure actuelle, je me contenterais bien de désactiver cette carte WiFi pour ne garder que ma connexion ethernet qui ne m'a jamais posé de problème.

Le problème à résoudre n'est pas vraiment urgent mais il ne faudrait pas que je tarde à y trouver une solution sous peine d'être totalement privé d'accès au net dans quelques jours.

D'avance, merci pour vos suggestions.
Dernière édition par mimile le jeu. 10 mai 2018, 10:38, édité 2 fois.
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

hopimet
Elfe
Messages : 888
Inscription : mer. 14 mars 2012, 22:48

Re: [plus de connexion après ajout d'une carte WiFi] que faire ?

Message par hopimet » sam. 21 avr. 2018, 17:14

Salut,

Quelles sont les références de ta carte wifi ?

Que renvoie ip link ?

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1493
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [plus de connexion après ajout d'une carte WiFi] que faire ?

Message par mimile » dim. 22 avr. 2018, 14:28

Salut,

Merci de t'intéresser à mon cas.

Avant d'avoir lu ton message, j'ai lu le Wiki de Arch concernant la configuration des cartes WiFi et je dois avouer que je me suis vite rendu compte que je n'y arriverai pas.

Trop d'hypothèses peu compréhensibles à mon niveau, et le fait que même sous W7 SP1 et utilisation du disque d'installation, je n'arrivais pas à me connecter, m'ont amené à prendre une décision radicale : j'ai purement et simplement retirer cette carte (ce qui m'ennuie, c'est que je n'ai pas la petite tôle qui a été retirée pour permettre la sortie de la carte WiFi - je retournerai au magasin pour voir si ils peuvent me la rendre sinon, une solution de fortune en utilisant de papier collant).

Après retrait de la carte, Arch démarre normalement avec sa connexion ethernet.

Si ça peut te donner des indications, voici ce qui est inscrit sur la boîte de cette carte :
ASUS - PCE-N10 - PCE-E Adapter - WIRELESS -N - FAST Networking Solution - FAST-EASY-STABLE
Et en dessous :
150 Mps - Win8.8.1 compatible - LINUX support
.

Donc, je ne me suis pas méfié.

J'ai une solution en vue : sur le PC de mon épouse (elle ne s'en sert plus : c'est un très vieux machin prévu à la base pour tourner sous WinXP que j'ai amélioré en lui ajoutant des RAM et un disque IDE tournant à 7200 t/m au lieu du petit IDE de 40 Go d'origne sui tournait à 5200 (?) t/m), je lui aussi installé une carte Wi-Fi lui permettant de se connecter au Net via un modem ADSL.

En outre, sur le second disque, je lui ai installé W7 SP1 qui tourne assez correctement en mode sans échec (sinon, il est d'une lenteur insupportable).

J'ai ainsi la preuve que cette carte conviendra à mon PC en ce qui concerne W7 SP1.

En revanche, je ne sais ce qu'elle donnera sous Arch. Au pire, je la retirerai.

Je ferai retour dès que possible car mon déménagement me prend beaucoup de temps (c'est incroyable, ce qu'on peut accumuler en 35 ans).

A bientôt.

Mimile
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

hopimet
Elfe
Messages : 888
Inscription : mer. 14 mars 2012, 22:48

Re: [plus de connexion après ajout d'une carte WiFi] que faire ? (reporté à plus tard)

Message par hopimet » dim. 22 avr. 2018, 20:12

A priori cette carte est une Realtek commercialisée par Asus (à vérifier avec lspci). Elle utilise le pilote RTL8188CE et fonctionne sous linux. Il y avait un sujet sur le forum dont je te laisse le lien qui devrait te servir lorsque tu souhaiteras l'installer.
viewtopic.php?t=14341

Pour debian, il te faudra certainement installer le paquet firmware-realtek.

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1493
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [plus de connexion après ajout d'une carte WiFi] que faire ? (reporté à plus tard)

Message par mimile » mer. 25 avr. 2018, 15:31

Salut Hopimet,

Merci de me répondre.

En ce qui concerne la carte Wi-Fi installée dans le PC de mon épouse, échec et mat : les connecteurs sont totalement différents, donc impossible de l'installer.

Pour le surplus, il m'est difficile de vérifier avec lspci puisque j'ai retiré purement et simplement la carte qui me privait totalement de connexion, y compris avec W7 SP1 qui, pourtant affichait l'icône indiquant une excellente qualité de réception et annonçant "accès internet" que je n'avais pourtant pas.

Ce qui me rend un peu sceptique, c'est que, sur la boîte, il est indiqué Win8.8.1 compatible, ce qui me donne à penser qu'elle conçue pour tourner sous W8 ou W8.1.

Quand j'aurai un peu de temps, je retournerai chez mon monteur avec le PC et la carte et je lui demanderai de me prouver qu'elle fonctionne bien sous W7.

Lorsque je l'ai fait installer, le technicien m'a dit qu'il était aussi un aficionado de Arch et je lui demanderai de me prouver que la carte fonctionne avec.

Dès que j'aurai du nouveau, je ferai aussitôt retour.

Amicalement
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Avatar de l’utilisateur
mimile
Maître du Kyudo
Messages : 1493
Inscription : lun. 14 nov. 2011, 10:21
Localisation : Seraing (Belgique)

Re: [plus de connexion après ajout d'une carte WiFi] que faire ? (reporté à plus tard)

Message par mimile » jeu. 10 mai 2018, 10:38

Bonjour,

Je reviens sur ce poste que j'ai résolu moi-même.

Dans la maison que j'ai quittée, dans mon bureau situé au 1er étage, il y avait une prise téléphonique que le technicien venu faire l'installation complète de Proximus a branché sur ma BBOX 3, elle-même connectée à mon PC par une simple câble ethernet. Accès immédiat au net.

Pour que la TV située au rez-de-chaussée puisse bénéficier du signal vdsl de ma BBOX 3, il a installé un appareil (bridge) recevant le signal de cette dernière, connecté à mon décodeur, lui-même connecté à ma TV.

La maison que j'occupe actuellement est d'une disposition inverse : la ligne téléphonique se trouve au rez-de-chaussée ; je l'ai connectée à l’adaptateur que j'ai connecté à ma BBOX3, elle même connectée à la TV.

J'ai installé le bridge à côté de mon PC (au 1er étage) et il reçoit le signal de la BBOX qui est équipée d'office d'un émetteur Wi-Fi. Je l'ai connecté avec un câble ethernet à mon PC et voilà, j'ai ma connexion internet qui fonctionne parfaitement.

En prime, l'adaptateur est muni de deux entrées permettant de relier deux téléphones fixes.

La carte Wi-Fi que j'ai fait installer et que j'ai finalement retirée ne m'est donc d'aucune utilité.

Problème résolu donc.
La TV ? J'adore la TV. Je peux rester des heures devant la TV ... et même, parfois, il m'arrive de l'allumer ...
Image
(Jean-Luc GODARD)

Répondre