[udev] Utilisation de systemd

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
tos69400
Daikyu
Messages : 98
Inscription : sam. 07 juil. 2012, 15:02

[udev] Utilisation de systemd

Message par tos69400 »

Salut à tous,
Ce jour, j'ai voulu remettre à plat mon phone. Pour ce faire, je le flash avec l'outil heimdall.
Et là, c'est le drame => brick du note.

Je viens de passer la soirée sur le net à la recherche d'éléments. J'ai alors vu que la passage à systemd à fait disparaitre udev. Je ne sais pas si le souci vient de là mais c'est la seule piste que j'ai.
J'ai alors essayé de compiler la dernière version dispo de heimdall 1.4 RC1
C'est à ce moment que j'ai vu la dépendance à udev.
Les première étapes de la compilation se passent bien : ./configure et make sont OK.
C'est la troisième (et dernière étape) qui ne passe pas. Voici l'erreur :

Code : Tout sélectionner

make[1] : on entre dans le répertoire « /home/tos69400/Documents/Temporaire/sources/heimdall »
test -z "/usr/local/bin" || /usr/bin/mkdir -p "/usr/local/bin"
  /bin/sh ./libtool   --mode=install /usr/bin/install -c heimdall '/usr/local/bin'
libtool: install: /usr/bin/install -c heimdall /usr/local/bin/heimdall
test -z "/lib/udev/rules.d" || /usr/bin/mkdir -p "/lib/udev/rules.d"
 /usr/bin/install -c -m 644 60-heimdall-galaxy-s.rules '/lib/udev/rules.d'
make  install-data-hook
make[2] : on entre dans le répertoire « /home/tos69400/Documents/Temporaire/sources/heimdall »

IMPORTANT - You must reboot your machine or execute the following as root:
service udev restart

make[2] : on quitte le répertoire « /home/tos69400/Documents/Temporaire/sources/heimdall »
make[1] : on quitte le répertoire « /home/tos69400/Documents/Temporaire/sources/heimdall »
Avez-vous une solution ?
ArchLinux + CK Kernel + Gnome.
Systemd en cours de transition ...
benjarobin
Maître du Kyudo
Messages : 16154
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [udev] Utilisation de systemd

Message par benjarobin »

systemd fournit udev
Sinon je ne vois aucune erreur dans ce que tu as donné
Finalement j'espère que tu es bien passé par ce paquet http://aur.archlinux.org/packages.php?ID=51141, sinon tu as toutes les chances de mettre le bordel voir de casser ton système
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
Avatar de l’utilisateur
tos69400
Daikyu
Messages : 98
Inscription : sam. 07 juil. 2012, 15:02

Re: [udev] Utilisation de systemd

Message par tos69400 »

Non je ne suis pas passé par ce paquet.
J'ai téléchargé le PKGBUILD de la version 1.3.2 (depuis AUR) que j'ai modifié afin d'installer la version 1.3.1.

Cette version fonctionnait très bien jusq'à il y a peu.
ArchLinux + CK Kernel + Gnome.
Systemd en cours de transition ...
Répondre