[NetworkManager] Plus d'icone sous XFCE4 (détourné)

Applications, problèmes de configuration réseau
Grydz
Hankyu
Messages : 31
Inscription : ven. 27 nov. 2009, 18:18
Localisation : Paris

[NetworkManager] Plus d'icone sous XFCE4 (détourné)

Message par Grydz » lun. 03 juin 2013, 23:14

Bonsoir,

Après avoir mis à jour aujourd'hui et réussi à relancer XFCE4, je n'ai maintenant plus l'icone de networkmanager que j'avais auparavant.

Voila ce que ça donne quand je lance :

Code : Tout sélectionner

$ nm-applet &
J'obtiens:

Code : Tout sélectionner

** (nm-applet:622): WARNING **: Could not initialize NMClient /org/freedesktop/NetworkManager: Rejected send message, 2 matched rules; type="method_call", sender=":1.21" (uid=1000 pid=622 comm="nm-applet ") interface="org.freedesktop.DBus.Properties" member="GetAll" error name="(unset)" requested_reply="0" destination="org.freedesktop.NetworkManager" (uid=0 pid=187 comm="/usr/bin/NetworkManager --no-daemon ")

** (nm-applet:622): WARNING **: Error connecting to ModemManager: Erreur lors de l'appel de StartServiceByName pour org.freedesktop.ModemManager1 : GDBus.Error:org.freedesktop.systemd1.LoadFailed: Unit dbus-org.freedesktop.ModemManager1.service failed to load: No such file or directory. See system logs and 'systemctl status dbus-org.freedesktop.ModemManager1.service' for details.
** Message: applet now removed from the notification area
** Message: applet now embedded in the notification area
** Message: applet now removed from the notification area
Pourtant j'ai bien networkmanager qui tourne mais pas l'applet :

Code : Tout sélectionner

$ ps aux | grep network

root       400  0.0  0.2  14164  7752 ?        S    22:56   0:00 /usr/bin/dhclient -d -sf /usr/lib/networkmanager/nm-dhcp-client.action -pf /var/run/dhclient-wlan0.pid -lf /var/lib/NetworkManager/dhclient-354ab05f-93b2-4a99-83c1-7c1b024dd881-wlan0.lease -cf /var/lib/NetworkManager/dhclient-wlan0.conf wlan0
Merci d'avance ;)
Dernière modification par Grydz le mar. 04 juin 2013, 22:19, modifié 1 fois.

Avatar de l’utilisateur
Youpi
yeomen
Messages : 252
Inscription : sam. 16 juin 2012, 22:44

Re: [NetworkManager] Plus d'icone sous XFCE4

Message par Youpi » mar. 04 juin 2013, 00:15

Code : Tout sélectionner

systemctl status NetworkManager.service
Arch 64 bit + Kernel ck-corex + Tint2 et fbpanel + OpenBox + Bumblebee + conky + eclipse et matlab
navigateur internet : iron (yaourt iron-bin)

Grydz
Hankyu
Messages : 31
Inscription : ven. 27 nov. 2009, 18:18
Localisation : Paris

Re: [NetworkManager] Plus d'icone sous XFCE4

Message par Grydz » mar. 04 juin 2013, 22:19

Youpi a écrit :

Code : Tout sélectionner

systemctl status NetworkManager.service
Merci pour ta réponse j'ai déjà été regarder du côté de systemd mais finalement j'ai détourné le problème autrement, j'ai supprimé NetworkManager pour repasser à wicd.

Ce n'est pas simplement pour l'icone mais j'ai des problèmes avec ma carte wifi Intel à cause d'un bug du module iwlwifi et j'ai l'impression que c'est mieux avec wicd on dirait !

Répondre