[résolu][thunar] impossible de monter

Applications, problèmes de configuration réseau
ducamps
Daikyu
Messages : 55
Inscription : mer. 05 nov. 2014, 21:20

[résolu][thunar] impossible de monter

Message par ducamps » dim. 10 mai 2015, 19:51

bonjour,

j'utilise a la fois un environnement openbox et plasma et il s'avére que je ne peut plus monter de disque dans thunar sur openbox alors que je n'ai aucun probléme dans KDE, il ne me propose même pas de rentrer mon mot de passe root il me dit directement "impossible de monter disque XXXXX not authorized to poerform operation"
avez vous déja rencontré ce probléme?
Dernière modification par ducamps le jeu. 14 mai 2015, 23:00, modifié 1 fois.

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10579
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [thunar] impossible de monter

Message par FoolEcho » lun. 11 mai 2015, 18:16

Salut,

Comment lances-tu ta session openbox ? Et plus spécifiquement dbus est-il lancé en même temps ?
https://wiki.archlinux.fr/Openbox#Seul
«The following statement is not true. The previous statement is true.» :nage:

ducamps
Daikyu
Messages : 55
Inscription : mer. 05 nov. 2014, 21:20

Re:[résolu] [thunar] impossible de monter

Message par ducamps » jeu. 14 mai 2015, 12:26

probléme résolue en lancant l'agent polkit au démarrage d'openbox bizarre que sa fonctionner sans avant

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10579
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [thunar] impossible de monter

Message par FoolEcho » jeu. 14 mai 2015, 19:32

:resolu: (c'est le premier message à éditer sinon le sujet ne s'affichera pas comme étant résolu... et à la fin le résolu, merci... :chinois:)
«The following statement is not true. The previous statement is true.» :nage:

Répondre