[CUPS] version de Gutenprint incompatible [Résolu]

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
nemon
Daikyu
Messages : 81
Inscription : lun. 17 nov. 2014, 18:14

[CUPS] version de Gutenprint incompatible [Résolu]

Message par nemon » lun. 18 janv. 2016, 03:49

Salut,

Suite à une màj, je n'arrive plus à imprimer sur mon imprimante réseau Kyocera FS-2000D.
Quand je consulte les jobs de CUPS, voici le statut obtenu à chaque tentative d'impression :
stopped
"The PPD version (5.2.10) is not compatible with Gutenprint 5.2.11."
Je suppose que c'est un problème de pilote devenu incompatible, non ?

Merci d'avance :D
Dernière modification par nemon le lun. 18 janv. 2016, 04:55, modifié 1 fois.

Avatar de l’utilisateur
nemon
Daikyu
Messages : 81
Inscription : lun. 17 nov. 2014, 18:14

Re: [CUPS] version de Gutenprint incompatible

Message par nemon » lun. 18 janv. 2016, 04:53

Le problème vient de la màj du paquet Gutenprint.

J'ai installé la suite des paquets foomatic et ça fonctionne.
https://wiki.archlinux.org/index.php/CU ... est_driver

Répondre