[samba] accès depuis Windows 7/10 - OSX - android (Résolu)

Applications, problèmes de configuration réseau
Répondre
Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

[samba] accès depuis Windows 7/10 - OSX - android (Résolu)

Message par Aconitt » jeu. 11 août 2016, 23:34

Bonjour / Bonsoir,

J'ai créé un dossier /share dans lequel je bind (à l'aide de fstab pour rendre permanent) des dossiers situés ailleurs sur mon PC (afin d'éviter la redondance).
Je vois bien mes dossiers dans smb://localhost/share (avec Dolphin).

Mon PC doit partager ce dossier (/share) avec des machines Windows 7 / 10 OSX et android présentes sur mon réseau local.

Pour ce qui est de android, je pense me diriger vers l'appli ES File Explorer.
Ma femme étant sur un Macbook air, je dois aussi pouvoir partager avec OSX. N'ayant aucune expérience avec cet OS, je ne sais pas trop comment m'y prendre.
Pour Windows, j'ai essayé un Executer -> //192.167.1.57 (mon ip locale) => introuvable.
j'ai essayé un ajout de lecteur réseau => introuvable également.
Pour android avec ES File Explorer ->Reseau -> Reseau local -> scanner => ne trouve pas non plus.

Je ne sais absolument pas d'où vient le problème.
Bien entendu je soupçonne fortement mon /etc/samba/smb.conf

Code : Tout sélectionner


[global]

workgroup = WORKGROUP # Entrez le nom du workgroup que vous désirez
server string = Samba Server # Nom de votre serveur
restrict anonymous = no
security = user
passdb backend = smbpasswd
log file = /var/log/samba/%m.log
max log size = 500
invalid users = root
socket options = TCP_NODELAY
map to guest = bad user
guest account = smbguest
load printers = yes
smb ports = 139
read only = no
unix extensions = no
allow insecure wide links = yes

[share]

path = /share
public = yes
guest only = yes
writable = yes
browseable = yes
read only = no
follow symlinks = yes
wide links = yes

N'ayant aucune expérience avec Samba ou autre moyen de partage de fichier, je vous remercie d'avance pour votre aide ainsi que de votre patience.

PS: j'ai suivi ce guide qui correspond entièrement à mes attentes : http://www.bloguelinux.ca/configurer-un ... ification/
Dernière modification par Aconitt le lun. 29 août 2016, 11:31, modifié 2 fois.
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

otacon
Chu Ko Nu
Messages : 466
Inscription : sam. 07 sept. 2013, 19:22
Localisation : Limousin

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par otacon » ven. 12 août 2016, 08:23

Pour intégrer le serveur dans le WORKGROUP et ainsi le voir apparaître dans les voisinages réseau :
ajouter dans les paramètres globaux :

Code : Tout sélectionner

netbios name = MON_SERVEUR
puis lancer le service nmbd — serveur de nom NetBIOS pour fournir le NetBIOS à travers les services clients de nommage IP

Code : Tout sélectionner

systemctl start nmbd
systemctl enable nmbd

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » ven. 12 août 2016, 19:31

Merci de l'attention que vous portez à mon problème.

J'ai modifié la catégorie [global] de mon /etc/samba/smb.conf pour y ajouter la ligne que vous avez suggérée. (Je n'ai rien modifié, pour être honnête, je me fiche un peu du nom qu'il aura tant que j'y ai accès)
J'ai également mis les valeur unix extensions et win support à yes (je suppose que c'est grâce à cela que d'autres machine OSX et windows peuvent accéder au serveur).
Puis, j'ai redémarré samba : systemctl restart samba.

J'ai essayé de me connecter sans succès avec mon portable Windows 7 (en wifi) de 3 manières :
- connecter un lecteur réseau -> parcourir (le partage n'est pas visible)
- connecter un lecteur réseau -> \\192.168.1.57\share (introuvale)
- directement depuis l'explorateur de fichier avec le chemin \\192.168.1.57\share (encore une fois introuvable)

J'ai passé ma journée à faire des recherches sur google mais rien n'y fait.

Je joins mon smb.conf pour qu'il n'y ait aucune ambiguïté :

Code : Tout sélectionner


[global]

workgroup = WORKGROUP # Entrez le nom du workgroup que vous désirez
server string = Samba Server # Nom de votre serveur
netbios name = MON_SERVEUR
restrict anonymous = no
security = user
passdb backend = smbpasswd
log file = /var/log/samba/%m.log
max log size = 500
invalid users = root
socket options = TCP_NODELAY
map to guest = bad user
guest account = smbguest
load printers = yes
smb ports = 139
read only = no
unix extensions = yes
wins support = yes
allow insecure wide links = yes

[share]

path = /share
public = yes
guest only = yes
writable = yes
browseable = yes
read only = no
follow symlinks = yes
wide links = yes

Pour éviter de chercher pour rien, je vous joins également le résultat de ip addr (au cas où j'aurais mal compris, et que j'essaie sur la mauvaise ip):

Code : Tout sélectionner

[root@localhost /]# ip addr
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether e0:3f:49:17:15:30 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.57/24 brd 192.168.1.255 scope global dynamic eno1
       valid_lft 2818sec preferred_lft 2818sec
    inet 192.168.1.62/24 brd 192.168.1.255 scope global secondary eno1
       valid_lft forever preferred_lft forever
    inet6 2a02:a03f:224e:2200:40c1:3df0:91d4:f302/64 scope global mngtmpaddr noprefixroute dynamic 
       valid_lft 312751sec preferred_lft 312751sec
    inet6 2a02:a03f:224e:2200:e66f:5569:c992:df67/64 scope global noprefixroute dynamic 
       valid_lft 345621sec preferred_lft 345621sec
    inet6 fe80::26b:fa7a:b203:17fb/64 scope link 
       valid_lft forever preferred_lft forever

Merci de votre aide.

PS: je vois que dans /etc/samba il y a également un fichier samba.conf.default, je n'y ai jamais touché. Juste par acquis de conscience, c'est bien le smb.conf que je dois modifier ?
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

otacon
Chu Ko Nu
Messages : 466
Inscription : sam. 07 sept. 2013, 19:22
Localisation : Limousin

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par otacon » sam. 13 août 2016, 12:44

Et si on recommençai à zéro ?
un petit tuto que j'ai en stock :

Préambule
cette configuration est la plus sécuritaire que j'ai trouvé : je veux partager deux dossiers avec un ordinateur client samba, et je ne donne acces qu'à moi même. C'est à dire qu'un ami veut acceder à mes vidéos, il peut mais c'est moi qui me logue depuis son PC sur mon serveur, en veillant à ne pas cliquer sur "se souvenir du mot de passe". Seul mon user a accès à mes partages.

pour tout le reste :

Code : Tout sélectionner

man smb.conf
et :
La documentation officielle complète Samba, en anglais

Installation

installer samba:

Code : Tout sélectionner

sudo pacman -S samba
créer le fichier smb.conf:

Code : Tout sélectionner

sudo gedit /etc/samba/smb.conf
copier/coller le code ci dessous:

Code : Tout sélectionner

[global]
netbios name = MON_SERVEUR
workgroup = WORKGROUP
server string = Samba %v on %L
hosts allow = 192.168.1. 127.
security = user
strict allocate = yes
encrypt passwords = yes
passdb backend = smbpasswd
syslog = 0
use sendfile = yes
max log size = 50
unix extensions = no

[Documents]
available= yes
path= /home/NOM_USER/Documents
max connections= 50
directory mode= 0700
create mode= 0700
follow symlinks= yes
wide links = no
dos filemode= no
writeable= no
valid users= "NOM_USER"
write list= "NOM_USER"

[Videos]
available= yes
path= /home/NOM_USER/Vidéos
max connections= 50
directory mode= 0700
create mode= 0700
follow symlinks= yes
wide links= no
dos filemode= no
writeable= no
valid users= "NOM_USER"
write list= "NOM_USER"
Modifier avec les bon noms locaux les paramètres en majuscule, enregistrer et fermer.

puis définir le mot de passe samba du user (peut être différent du mot de passe d'administration):

Code : Tout sélectionner

sudo smbpasswd -a NOM_USER
enfin lancer le service samba:

Code : Tout sélectionner

sudo systemctl start smbd
pour lancer le service à chaque demarrage:

Code : Tout sélectionner

sudo systemctl enable smbd
Pour intégrer le serveur dans le WORKGROUP et ainsi le voir apparaître dans les voisinages réseau :
Lancer le service nmbd — serveur de nom NetBIOS pour fournir le NetBIOS à travers les services clients de nommage IP

Code : Tout sélectionner

sudo systemctl start nmbd
ou, pour être lancé au demarrage :

Code : Tout sélectionner

sudo systemctl enable nmbd
pour acceder au partage depuis un PC, naviguer dans le WORKGROUP à l'aide du voisinage réseau du navigateur de fichier.

Note :
- aucun pare feu n'est configuré sur le serveur.

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » sam. 13 août 2016, 15:13

Re,

Merci à vous pour aide.

Journée un peu chargée aujourd'hui (anniversaire du paternel).
Je testerai ça au plus vite afin de vous tenir au courant de l'avancée de mon serveur.
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » dim. 14 août 2016, 15:09

Re,

J'ai adapté le smb.conf que vous m'aviez fourni comme suit :
netbios name : si j'ai bien compris c'est le nom de l'ordinateur, pour l'obtenir j'ai fait un hostname en console, sans grande surprise il m'a retourné "server" (je venais de changer mon hostname qui était jusqu'alors localhost pour éviter toute confusion sur les pcs qui devaient accéder au partage. Je ne voulais pas qu'il aille a 127.0.1.1 par erreur)
workgroup : je l'ai mis à GROUP1, puis, j'ai rejoins ce groupe sur mon portable win7.

Je joins mon smb.conf (encore une fois par soucis de transparence) :

Code : Tout sélectionner

[global]
netbios name = server
workgroup = GROUP1
server string = Samba %v on %L
hosts allow = 192.168.1. 127.
security = user
strict allocate = yes
encrypt passwords = yes
passdb backend = smbpasswd
syslog = 0
use sendfile = yes
max log size = 50
unix extensions = no

[share]
available= yes
path= /share
max connections= 50
directory mode= 0700
create mode= 0700
follow symlinks= yes
wide links = no
dos filemode= no
writeable= no
valid users= "aure"
write list= "aure"
J'ai également ajouté un mot de passe à mon utilisateur "aure" avec la commande que vous m'aviez donnée.

Pour intégrer le serveur dans le WORKGROUP et ainsi le voir apparaître dans les voisinages réseau :
Lancer le service nmbd — serveur de nom NetBIOS pour fournir le NetBIOS à travers les services clients de nommage IP

Code : Tout sélectionner

sudo systemctl start nmbd
Cette partie me laisse un peu dans le flou, si j'ai bien compris je devrais faire quelque chose du genre :

Code : Tout sélectionner

sudo systemctl start nmbd -server
Or voici l'erreur retournée par ma console :

Code : Tout sélectionner

[aure@server ~]$ sudo systemctl start nmbd -server
[sudo] password for aure: 
Failed to parse signal string erver.
J'ai l'impression d'être un peu boulet sur les bords ^^'
J'essaie de faire le rapprochement avec les quelques notions théoriques que j'ai pu voir en cours de réseau.
Hélas, mon école étant dépendante d'une autre, l'administrateur système ne laisse que très peu de souplesse. Ce qui nous bride à un tel point que tout cours pratique est quasiment impossible.
C'est là qu'on se rend compte qu'entre la théorie et la pratique ...

Que soit, je suis courageux et je compte bien y arriver avec ceux qui auront la gentillesse et la patience de m'aider.
Je sais bien qu'Archlinux n'est pas la distribution la plus simple. Mais cela fait maintenant quelques temps que je suis dessus et je n'ai jamais autant appris. De plus, une distrib qui m'en fait baver me permet de toujours devoir me surpasser (même si je ne suis que débutant, c'est comme ça que j'apprend le mieux). Alors, svp ne pas me dire "va sur une autre distrib telle que X", je ne le ferai pas. La simplicité n'est pas une solution envisageable pour moi.
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » dim. 14 août 2016, 15:43

Re,

J'ai essayé de me connecter au serveur depuis mon téléphone android (avec ES File Explorer). J'y accède sans le moindre problème.
Le problème viendrait donc, selon moi, de mon ordi windows, ou alors une ligne manquante dans smb.conf pour gérer les connexions depuis windows.

EDIT : J'avais tout faux car j'y ai accès avec le pc windows 10. Seul différence : le win10 est en filaire et le win7 en wifi.
Je vais essayer de brancher mon portable win7 en filaire pour voir si le problème subsiste.

Si le problème vient d'une connexion par wifi, comment pallier ce problème ?

EDIT du EDIT :P : Je ne suis pas si sûr que le soucis vienne du wifi car j'accède sans problème au serveur depuis mon téléphone (android) qui est en wifi.
Je crois savoir qu'android a un noyau linux, serait-il possible que la partie wifi soit implémentée différemment ? Ce qui pourrait expliquer que mon téléphone ait accès et pas mon win7 (bien qu'il y ait des chance que je cherche midi à 14h alors que le problème est juste sous mon nez).

Merci d'avance !
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » dim. 14 août 2016, 16:39

Re,

Le problème vient bien du wifi car le portable win7 y a accès en filaire.
D'où ma nouvelle question : comment avoir accès à mon serveur en wifi ?

Merci
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

otacon
Chu Ko Nu
Messages : 466
Inscription : sam. 07 sept. 2013, 19:22
Localisation : Limousin

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par otacon » dim. 14 août 2016, 17:59

relance simplement (n'ajoute rien) :

Code : Tout sélectionner

sudo systemctl start nmbd
Quelle est la structure de ton réseau local ? plusieurs routeurs ? un wifi et un filaire ?
dans ton smb.conf, à la ligne hosts allow, seules les machines avec une ip de type 192.168.1.XX peuvent accéder.

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » dim. 14 août 2016, 23:28

Re,

Désolé pour la réponse tardive.

En fait j'ai juste une (et une seule) box à laquelle sont connectés :
- Mon pc (qui fait office de serveur) =>filaire
- Le mac book air de ma compagne => wifi
- Le pc de mes parents (win10) => filaire
- Mon pc portable (win7) => wifi
- De temps à autre le pc professionnel de ma mère (win7) => wifi
- La TV => wifi
- Les téléphones android => wifi

Je ne pense pas que cela change quelque chose mais je suis belge : FAI => Proximus (j'ai donc une Bbox 3).

Merci pour l'aide reçue !

PS : je vais vérifier l'adressage ip des portables mais honnêtement je pense pas que le soucis vienne de là : je ne vois pas pourquoi les pc (wifi) seraient les seuls à subir un adressage différent (les téléphones sont en wifi et tout se passe bien)
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » lun. 15 août 2016, 18:06

Re,

Mon pc portable est en 192.168.1.24.
Je sèche un peu :(
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » sam. 27 août 2016, 17:02

Re,

Vous manque-t-il des infos pour m'aider ?
J'ai déjà pas mal cherché mais je ne comprend pas pourquoi les pc portables ne peuvent pas avoir accès au serveur.
Enfin si il y ont accès ... en filaire seulement.
J'aimerais trouver une solution pour que cela marche en Wifi car je ne vois aucun intérêt à avoir un portable si c'est pour qu'il ait besoin du filaire.

Merci
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

benjarobin
Maître du Kyudo
Messages : 15592
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par benjarobin » sam. 27 août 2016, 18:15

Ce que tu expliques est inexplicable et illogique, sauf si tu as un pare-feu mal configuré (iptables)
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » sam. 27 août 2016, 20:06

C'est justement parce que je n'arrive pas à m'expliquer cela que je suis encore ici :(
Je n'ai même pas installé iptable, ni d'autre pare-feu car j'avais lu qu'il valait mieux ne pas en avoir plutôt que d'en avoir un mal configuré.

Je ne comprend vraiment pas ce qu'il peut bien se passer.
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

avi3000
Chu Ko Nu
Messages : 386
Inscription : dim. 19 juin 2011, 18:53
Localisation : dans le neuf trois

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par avi3000 » sam. 27 août 2016, 20:28

Aconitt a écrit :

Code : Tout sélectionner

[global]
netbios name = server
workgroup = GROUP1
server string = Samba %v on %L
hosts allow = 192.168.1. 127.
L'espace devant le 127 me laisse perplexe.
Ping to server depuis le win7 wifi.
Si ça répond et que tu n'as pas de parefeu, c'est un problème de conf samba.
Sinon poste l'ipconfig du win7 wifi et l'ip addr de ton server.

benjarobin
Maître du Kyudo
Messages : 15592
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par benjarobin » sam. 27 août 2016, 21:11

Hum, je pense que c'est bien une syntaxe valide pour le host allow,
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Aconitt
Hankyu
Messages : 15
Inscription : sam. 25 juin 2016, 22:17

Re: [samba] accès depuis Windows 7/10 - OSX - android

Message par Aconitt » lun. 29 août 2016, 11:30

Re,

Alors là je ne comprend absolument plus rien.
Je suis tranquillement occupé de faire mes test (ifconfig + ping) sur mon win7. Ayant maintenant l'habitude d'avoir un serveur, je vais machinalement dans Réseau pour mettre les fichiers textes dessus et là mon serveur apparaît.
Je peux aussi le voir sur le mac de ma compagne.
Je n'ai pas tout compris mais que soit, ça fonctionne.

Encore merci à tous pour votre aide ainsi que votre patience.
Archlinux Plasma - Dual boot Win7

Boitier : Corsair Obsdian 750D
CM : ASUS Maximus HERO VI
CPU : Intel i7 4770k @ 3,5 GHz
RAM : 16 Go DDR3 @ 1600 MHz
GPU : SLI Nvidia GTX 760 4Go DDR5
SSD : Samsung 840 EVO 500 Go
HDD : WD Blue Desktop 1To 64Mo @ 7200 RPM
Alim : Corsair CS750M
Refroidissement : Entièrement refroidit par un watercooling maison

Répondre