[Serveur web] envoie de mail (en cours)

Applications, problèmes de configuration réseau
AchilleFraisse
Elfe
Messages : 583
Inscription : dim. 27 avr. 2014, 09:32

[Serveur web] envoie de mail (en cours)

Message par AchilleFraisse »

Bonjour,
J'aimerais tester mon site web en localhost sur mon PC, sauf que lors de l'inscription, l'envoie de mail ne marche pas. Lorsque j'upload via ftp mon site sur OVH, ca marche nickel, mais en localhost, aucun mail n'est envoyé.
J'imagine que c'est parce que j'ai mal configuré mes fichiers. Mais que faut-il configurer ?
Pouvez-vous m'éclaircir sur ce point svp ?
Avatar de l’utilisateur
papajoke
Elfe
Messages : 600
Inscription : sam. 30 août 2014, 19:54
Contact :

Re: [Serveur web] envoie de mail (en cours)

Message par papajoke »

sympa de RE-poser la même question :roll:
Arch stable - Kde 5 / zsh - btrfs/mbr - Intel Core i3 - 6Go RAM - GeForce 405 video-nouveau
AchilleFraisse
Elfe
Messages : 583
Inscription : dim. 27 avr. 2014, 09:32

Re: [Serveur web] envoie de mail (en cours)

Message par AchilleFraisse »

ssmtp c de la merde et ca marche pas
Fanch
archer
Messages : 140
Inscription : lun. 01 déc. 2008, 21:16
Contact :

Re: [Serveur web] envoie de mail (en cours)

Message par Fanch »

salut, a priori, même si tous est bien configuré sur ton pc, t'as box internet bloquera l'envoie d'email, en fonction de ton opérateur tu as (ou pas) la possibilité de désactiver se blocage dans la configuration de ta box
"The three principal virtues of a programmer are Laziness, Impatience, and Hubris." -> man perl
benjarobin
Maître du Kyudo
Messages : 16020
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Serveur web] envoie de mail (en cours)

Message par benjarobin »

AchilleFraisse a écrit :ssmtp c de la merde et ca marche pas
Ce message est plus que limite, voir inacceptable. Surtout que non justifié, ce n'est pas par ce que tu ne maîtrise pas l'outil que le problème vienne de ce dernier !
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
AchilleFraisse
Elfe
Messages : 583
Inscription : dim. 27 avr. 2014, 09:32

Re: [Serveur web] envoie de mail (en cours)

Message par AchilleFraisse »

benjarobin a écrit :
AchilleFraisse a écrit :ssmtp c de la merde et ca marche pas
Ce message est plus que limite, voir inacceptable. Surtout que non justifié, ce n'est pas par ce que tu ne maîtrise pas l'outil que le problème vienne de ce dernier !
Ben non puisque la réponse est ici :
Fanch a écrit :salut, a priori, même si tous est bien configuré sur ton pc, t'as box internet bloquera l'envoie d'email, en fonction de ton opérateur tu as (ou pas) la possibilité de désactiver se blocage dans la configuration de ta box
Merci beaucoup Fanch. Je pense que sa doit être ça.

Et merci aux autres...
Fanch
archer
Messages : 140
Inscription : lun. 01 déc. 2008, 21:16
Contact :

Re: [Serveur web] envoie de mail (en cours)

Message par Fanch »

de rien ;)
mais je pense moi aussi que tu devrais faire attention à la forme de tes messages, en particulier ne pas utiliser de gros mot, merci
"The three principal virtues of a programmer are Laziness, Impatience, and Hubris." -> man perl
Répondre