[Resolu] [Resau] Pas de wifi depuis l'installation

Applications, problèmes de configuration réseau
Cari
newbie
Messages : 3
Inscription : dim. 23 avr. 2017, 18:39

[Resolu] [Resau] Pas de wifi depuis l'installation

Message par Cari » dim. 23 avr. 2017, 18:50

Bonjour,
Je suis nouveau sous Archlinux, et je n'arrive pas a faire fonctionner mon wifi :
J'ai normalement le wifi via adaptateur usb DWA 131 B1, le pilote rtl8192cu-dkms est installé.
Au moment de l'installation , le wifi marchait mais depuis je suis oblige de reste en ethernet.\
Ma carte est reconnu dans lspci et usb-device.
Ce que j'ai essayer :
Me connecter avec wpa_supplicant , network manager iw et iwconfig.
Mon interface reseau est reconnu par network manager , iw et iwconfig , j'arrive a scanner les réseaux autours de moi avec : iwlist interface scanner.
voici le retour de wifi-menu -o :

Code : Tout sélectionner

sudo wifi-menu -o
[sudo] password for caribou: 
Scanning for networks... ioctl[SIOCSIWAP]: Operation not permitted
ioctl[SIOCSIWENCODEEXT]: Invalid argument
ioctl[SIOCSIWENCODEEXT]: Invalid argument
failed
No networks found
Les indications ce cette page :
https://wiki.archlinux.fr/Wifi
Ne donne rien.
Cela fait deux jours que j'essaye de résoudre ce problème,
You are my only hope..
Dernière modification par Cari le mar. 25 avr. 2017, 01:00, modifié 1 fois.

monsieurzik
newbie
Messages : 7
Inscription : mer. 05 avr. 2017, 13:50

Re: [Resau] Pas de wifi depuis l'installation

Message par monsieurzik » lun. 24 avr. 2017, 07:17

Salut,

As-tu regardé si le paquet gnome-keyrings était installé ?
Lors de mon installation, il était manquant, je voyais les bornes wifi sans pouvoir m'y connecter.
L'installation a résolu mon problème.

Cari
newbie
Messages : 3
Inscription : dim. 23 avr. 2017, 18:39

Re: [Resau] Pas de wifi depuis l'installation

Message par Cari » mar. 25 avr. 2017, 00:00

Bonsoir,
J'ai résolu mon problème via bidouillage.
Merci de ta réponse.

Répondre