[réseau] utiliser un vpn

Applications, problèmes de configuration réseau
Avatar de l’utilisateur
Usul
Hankyu
Messages : 12
Inscription : dim. 05 nov. 2017, 12:34

[réseau] utiliser un vpn

Message par Usul »

Bonjour,

J'utilise un vpn avec openvpn avec KDE à jour.
J'ai installé openvpn et configuré networkmanager avec le fichier reçu par mon fourniseur.
J'ouvre le port dans le pare feu.
Je lance le vpn pour me connecté, tout va bien.
Mais ! Je ne reçois rien, pas de connexion aux sites, ni de message par Thunderbird.

Que dois-je faire ?
Merci pour votre aide.
Ceux qui ne bougent pas ne sentent pas leurs chaines. (Rosa Luxembourg.)
benjarobin
Maître du Kyudo
Messages : 16121
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [réseau] utiliser un vpn

Message par benjarobin »

Bonjour,
Tout d'abord désactive totalement ton parfeu. Et si cela fonctionne alors on verra comment est configuré ce dernier...
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
Avatar de l’utilisateur
Usul
Hankyu
Messages : 12
Inscription : dim. 05 nov. 2017, 12:34

Re: [réseau] utiliser un vpn

Message par Usul »

benjarobin a écrit :
mar. 07 nov. 2017, 19:59
Bonjour,
Tout d'abord désactive totalement ton parfeu. Et si cela fonctionne alors on verra comment est configuré ce dernier...
Merci pour ta réponse.

J'ai désactiver le pare feu par : sudo systemctl stop iptables
Puis je me suis connecter avec le vpn, mais sans résultat.
J'ai donc voulu relancer le parefeu avec : sudo systemctl start iptables.
Mais j'ai un message d'erreur que je ne comprends pas :
sudo systemctl start iptables
[sudo] Mot de passe de petit : 
Job for iptables.service failed because the control process exited with error code.
See "systemctl status iptables.service" and "journalctl -xe" for details.
Là, je me dis que c'est le pare feu qui doit merder, non ?

Merci pour ton aide.
Ceux qui ne bougent pas ne sentent pas leurs chaines. (Rosa Luxembourg.)
Avatar de l’utilisateur
Usul
Hankyu
Messages : 12
Inscription : dim. 05 nov. 2017, 12:34

Re: [réseau] utiliser un vpn

Message par Usul »

Personne n'utilise de VPN avec arch ?
Ceux qui ne bougent pas ne sentent pas leurs chaines. (Rosa Luxembourg.)
Skwad
archer de cavalerie
Messages : 195
Inscription : mar. 14 déc. 2010, 20:00

Re: [réseau] utiliser un vpn

Message par Skwad »

Salut,

Si et cela fonctionne.
Iptables désactivé.
NetworkManager configuré comme préconisé par le fournisseur.

Quel fournisseur ? Ils n'ont pas de page dédiée à la configuration sur leur site ? Il faut parfois changer le port de la passerelle, le MTU ou encore activer la compression LZO, etc.
OS : Archlinux / Debian
DE : Gnome / KDE
Serveur : OpenMediaVault
Répondre