[vlc] problème lancement

Applications, problèmes de configuration réseau
benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [vlc] problème lancement

Message par benjarobin » sam. 08 sept. 2018, 14:12

C'est bien ce que je pensais, tous les tests effectués n'ont malheureusement aucun rapport avec ton problème. Tu n'as pas de problème pour lancer VLC, c'est juste que VLC ne se lance juste pas.
Quand tu lances VLC depuis une console, as tu des soucis ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

carl11
yeomen
Messages : 258
Inscription : mer. 21 oct. 2015, 15:00

Re: [vlc] problème lancement

Message par carl11 » sam. 08 sept. 2018, 17:34

Non par contre quand il veut plus se lancer je suis obliger de l'exécuter dans une konsole et là pas de soucis.
Ç'est bizzare quand même...
CPU : Core i3 6100 @ 3.70ghz | RAM : 8Go DDR4
HD : BX500 250Go Sandisk SSD Plus 120Go | CG : ATI Radeon 5450

KDE-Plasma
Archlinux , Firefox , thunderbird.

benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [vlc] problème lancement

Message par benjarobin » sam. 08 sept. 2018, 20:05

Je pense à un bug de ton environnement de bureau ou alors il reste une instance de VLC qui tourne mais qui a planté (tu ne la vois plus). Donc questions: Quel environnement utilises tu ? Quel gestionnaire de login ? Quand tu ne peux plus lancer vlc via l'interface graphique, quelle est la sortie de :

Code : Tout sélectionner

ps -AF | grep -i vlc
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

carl11
yeomen
Messages : 258
Inscription : mer. 21 oct. 2015, 15:00

Re: [vlc] problème lancement

Message par carl11 » sam. 08 sept. 2018, 20:24

Alors je suis sous l'environnement de bureau plasma avec le gestionnaire SDDM.

la sortie de ps -AF | grep -i vlc

Code : Tout sélectionner

pascal    1654   578  4 561105 238564 3 20:21 ?        00:00:01 /usr/bin/vlc --started-from-file /home/pascal/Téléchargements/89703_13.mp4
pascal    1695  1000  0  2046  2268   2 20:22 pts/1    00:00:00 grep -i vlc
CPU : Core i3 6100 @ 3.70ghz | RAM : 8Go DDR4
HD : BX500 250Go Sandisk SSD Plus 120Go | CG : ATI Radeon 5450

KDE-Plasma
Archlinux , Firefox , thunderbird.

benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [vlc] problème lancement

Message par benjarobin » sam. 08 sept. 2018, 21:16

Tu confirmes que tu viens de donner la sortie du grep alors que tu n'avais plus de VLC de visible et que tu ne pouvais plus lancer VLC depuis l'interface graphique ?

VLC ne serait pas tout simplement réduit à côté de l'horloge ?

Si tu ne peux plus lancer VLC depuis l'interface graphique, essaye de killer VLC au préalable :

Code : Tout sélectionner

killall -9 vlc
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

carl11
yeomen
Messages : 258
Inscription : mer. 21 oct. 2015, 15:00

Re: [vlc] problème lancement

Message par carl11 » sam. 08 sept. 2018, 21:25

Trop fort ! Oui je confirme que vlc était dans les notifications je ne sais pas pourquoi d'ailleur.
Apres un killall tout semble redevenu à la normale.
Mais pourquoi restait-t'il dans les notifs , un bug ou une erreur de ma part ?
En tout cas merci à tous de votre aide , ce fut long à régler mais maintenant je pense que ca va rouler.
CPU : Core i3 6100 @ 3.70ghz | RAM : 8Go DDR4
HD : BX500 250Go Sandisk SSD Plus 120Go | CG : ATI Radeon 5450

KDE-Plasma
Archlinux , Firefox , thunderbird.

carl11
yeomen
Messages : 258
Inscription : mer. 21 oct. 2015, 15:00

Re: [vlc] problème lancement

Message par carl11 » sam. 08 sept. 2018, 21:29

Par contre ça ne sert plus à rien pour la commande :
grep -iE 'vdpau|dri driver' /var/log/Xorg.0.log

comment rectifier ça ?
CPU : Core i3 6100 @ 3.70ghz | RAM : 8Go DDR4
HD : BX500 250Go Sandisk SSD Plus 120Go | CG : ATI Radeon 5450

KDE-Plasma
Archlinux , Firefox , thunderbird.

carl11
yeomen
Messages : 258
Inscription : mer. 21 oct. 2015, 15:00

Re: [vlc] problème lancement

Message par carl11 » dim. 09 sept. 2018, 08:22

Bon en fait le problème n'est toujours pas résolu , vlc plante et reste dans la zone de notification...Et je ne peux pas l'enlever sans faire un killall.
CPU : Core i3 6100 @ 3.70ghz | RAM : 8Go DDR4
HD : BX500 250Go Sandisk SSD Plus 120Go | CG : ATI Radeon 5450

KDE-Plasma
Archlinux , Firefox , thunderbird.

Répondre