[Transmission] interfaceweb ne fonctionne pas avec l'utilistateur.

Applications, problèmes de configuration réseau
PowaBanga
Daikyu
Messages : 50
Inscription : mar. 12 sept. 2017, 21:15

[Transmission] interfaceweb ne fonctionne pas avec l'utilistateur.

Message par PowaBanga » dim. 02 sept. 2018, 23:30

salut à tous !

Je suis en train d'essayer de lancer transmission-daemon via "systemctl start transmission.service"

En mode normal, transmission tourne correctement, j'ai accès à l'interface web, tout va bien. Mais comme expliqué de le wiki d'arch, si je veux pouvoir accèder à certains dossiers, je dois donc créer un fichier :
/etc/systemd/system/transmission.service.d/username.conf
et y introduire ce texte
[Service]
User=powbanga

Ensuite je fais

Code : Tout sélectionner

[root@RaspberryPi powabanga]# systemctl stop transmission.service
Warning: The unit file, source configuration file or drop-ins of transmission.service changed on disk. Run 'systemctl daemon-reload' to reload units.
[root@RaspberryPi powabanga]# systemctl daemon-reload
[root@RaspberryPi powabanga]# systemctl start transmission.service
et là, quand je vais sur l'interface web de transmission la première fois, il se passe un truc vraiment bizare, on dirait que la page ne se charge pas complètement, il manque des icônes et certain boutons. Quand j'essaye de cliquer quelque part, il ne se passe rien. Par la suite, si j'actualise la page, et toutes les fois suivantes, j'ai droit à ce message :
La connexion a échoué

Firefox ne peut établir de connexion avec le serveur à l’adresse 192.168.1.19:9091.


Donc voilà, je suis en pleine détresse haha :D

Répondre