[Dépendance non satisfaite] phonon-qt4-backend (résolue)

Applications, problèmes de configuration réseau
azertyuiop321
newbie
Messages : 7
Inscription : sam. 18 août 2018, 11:37

[Dépendance non satisfaite] phonon-qt4-backend (résolue)

Message par azertyuiop321 » mer. 05 sept. 2018, 13:43

bonjour je cherche a installer phonon-qt4

Code : Tout sélectionner

yaourt -S phonon-qt4
puis le paquet refuse de installer a cause d'une dependance non satisfaite

Code : Tout sélectionner

warning: cannot resolve "phonon-qt4-backend", a dependency of "phonon-qt4"
le probléme étant que je ne trouve nulle part ce paquet si vous avez une idée je suis preneur

Merci
:D
Dernière modification par azertyuiop321 le mer. 05 sept. 2018, 18:59, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15476
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [Dépendance non satisfaite] phonon-qt4-backend

Message par benjarobin » mer. 05 sept. 2018, 15:51

Bonjour, je te conseil de suivre le commentaire de bartus ici https://aur.archlinux.org/packages/phonon-qt4/
Mais tu ne devrais plus utiliser d'application en Qt4, il y a sûrement des alternatives. Tu as besoin de phonon-qt4 pour quelle application ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

azertyuiop321
newbie
Messages : 7
Inscription : sam. 18 août 2018, 11:37

Re: [Dépendance non satisfaite] phonon-qt4-backend

Message par azertyuiop321 » mer. 05 sept. 2018, 18:17

merci je vais essayer tout de suite.

Qt4 c'est pour installer gr-gsm

Code : Tout sélectionner

yaourt -S gr-gsm-git
Est t'il possible que le paquet aur ne soit pas à jour ?

Avatar de l’utilisateur
FoolEcho
Maître du Kyudo
Messages : 10528
Inscription : dim. 15 août 2010, 11:48
Localisation : Basse-Normandie

Re: [Dépendance non satisfaite] phonon-qt4-backend

Message par FoolEcho » mer. 05 sept. 2018, 18:50

azertyuiop321 a écrit :
mer. 05 sept. 2018, 18:17
Est t'il possible que le paquet aur ne soit pas à jour ?
Non il est bon... mais phonon-qt4 est requis pour construire python2-pyqt4. :chinois:

@benjarobin: j'hésite à faire une annonce sur ce nettoyage dans les dépôts... côté officiel ils n'ont pas l'air d'en prévoir une... après peut-être que ça ne se justifie pas trop mais bon... :?
«The following statement is not true. The previous statement is true.» :nage:

azertyuiop321
newbie
Messages : 7
Inscription : sam. 18 août 2018, 11:37

Re: [Dépendance non satisfaite] phonon-qt4-backend

Message par azertyuiop321 » mer. 05 sept. 2018, 18:54

dac merci beaucoup le problème a l'aire réglé

solution:

Code : Tout sélectionner

yaourt -S pacaur

Code : Tout sélectionner

pacaur -S phonon-qt4

Répondre