[NetworkManager] ne fonctionne pas après mise à jour (résolu)

Applications, problèmes de configuration réseau
albakham
newbie
Messages : 8
Inscription : dim. 04 mars 2018, 19:52

[NetworkManager] ne fonctionne pas après mise à jour (résolu)

Message par albakham » mer. 19 juin 2019, 20:14

Bonjour,

Je rencontre un soucis :
J'ai mis-à-jour mon système comme chaque semaine… sauf qu'après redémarrage pour charger le nouveau kernel, je n'ai plus de réseau.
`nm-applet` me dit que NetworkManager n'est pas lancé, pourtant je n'ai rien modifié.

Pourtant

Code : Tout sélectionner

systemctl status NetworkManager
me dit que tout va bien. Je doute quand même alors je tente de le redémarrer et là c'est impossible, il reste éteint et m'indique une erreur de type `*-mount unit masked` ou quelque chose comme ça.

Pourtant je n'ai aucun module masqué à part rfkill qui l'a toujours été :)

Ce problème ne m'arrive qu'en chargeant le noyau `linux` le plus récent. J'ai toujours un noyau lts au cas où et je ne rencontre pas ce problème.

Si vous avez des infos sur mon problème, n'hésitez pas :copain:
Dernière modification par albakham le sam. 22 juin 2019, 01:07, modifié 1 fois.

laurent85
yeomen
Messages : 296
Inscription : mar. 16 oct. 2018, 21:05

Re: [NetworkManager] ne fonctionne pas après mise à jour

Message par laurent85 » mer. 19 juin 2019, 23:40

Bonjour,
Démarre et regarde dans les journaux ce qui concerne le pilote de la carte réseau et NM :

Code : Tout sélectionner

journalctl -b
journalctl -b -u NetworkManager

albakham
newbie
Messages : 8
Inscription : dim. 04 mars 2018, 19:52

Re: [NetworkManager] ne fonctionne pas après mise à jour

Message par albakham » sam. 22 juin 2019, 01:06

REbonjour,

Alors en fait mon problème est parti aussi rapidement qu'il est apparu :) Une mise à jour et c'était redevenu normal…

Je place donc le sujet en résolu…

Répondre