[Tearing xfce] Tearing suite à une mise à jour (résolu)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
superboa
newbie
Messages : 3
Inscription : mer. 30 mars 2016, 11:05

[Tearing xfce] Tearing suite à une mise à jour (résolu)

Message par superboa » ven. 19 mai 2017, 14:08

Bonjour à tous,

suite à une mise à jour du paquet xfwm4-git, mon problème de « TEARING » est revenu !

J'ai réussi à le résoudre en installant le paquet xfwm4-devel (version 4.13.0-1) à la place.

Envoyez vos commentaires pour savoir si ça fonctionne aussi chez vous.

bobo
Chu Ko Nu
Messages : 483
Inscription : mar. 08 avr. 2014, 22:47

Re: [Tearing xfce] Tearing suite à une mise à jour (résolu)

Message par bobo » ven. 19 mai 2017, 22:52

Tu fais référence à ce fil viewtopic.php?f=6&t=18390 ?

Ça fait pas mal de temps que je n'ai pas réutiliser XFCE sur la longueur… désolé de ne pas pouvoir d'aider.

Tu as l'air d'avoir débusqué une régression (peut-être liée à ton matériel). As-tu rapporté un bug au projet XFCE ? Ce qui pourrait être rigolo serait de faire du "git bisection" pour isoler le commit qui provoque le soucis. Est-ce que le soucis apparaît tout de suite ? de façon reproductible ? ou le comportement semble-t-il aléatoire ?
XFCE|dwm – BÉPO — vim – “more is less !”

superboa
newbie
Messages : 3
Inscription : mer. 30 mars 2016, 11:05

Re: [Tearing xfce] Tearing suite à une mise à jour (résolu)

Message par superboa » lun. 22 mai 2017, 17:31

bobo a écrit :
ven. 19 mai 2017, 22:52
Tu fais référence à ce fil viewtopic.php?f=6&t=18390 ?

Ça fait pas mal de temps que je n'ai pas réutiliser XFCE sur la longueur… désolé de ne pas pouvoir d'aider.

Tu as l'air d'avoir débusqué une régression (peut-être liée à ton matériel). As-tu rapporté un bug au projet XFCE ? Ce qui pourrait être rigolo serait de faire du "git bisection" pour isoler le commit qui provoque le soucis. Est-ce que le soucis apparaît tout de suite ? de façon reproductible ? ou le comportement semble-t-il aléatoire ?
Salut bobo, le « tearing » était revenu de manière permanente, mais tout est rentré dans l'ordre maintenant, grace au paquet xfwm4-devel.

Salutations.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 9 invités