[GNOME] gnome-user-share

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Yelhenget
newbie
Messages : 2
Inscription : sam. 24 avr. 2010, 11:18

[GNOME] gnome-user-share

Message par Yelhenget » lun. 07 déc. 2015, 18:16

Bonjour à tous,

Voilà un problème que je ne suis jamais arrivé à résoudre sous Archlinux : faire fonctionner le Partage de fichiers personnel de GNOME !

Mais aujourd'hui, et grâce à vous, sa va changer... j'espère :wink:

J'active donc le "Partage de fichiers personnel" dans le panneau de configuration de GNOME, puis dans Nautilus > Autres emplacements, apparaît : "user's public files on hostname", mais lorsque je clique dessus, un message m'indique :
Impossible d'accéder à l'emplacement
Erreur HTTP : Erreur de résolution de « [aa00::aa00:aa:aaa0:aaa0] » : Nom ou service inconnu
Mon installation de base se contente de :

Code : Tout sélectionner

base
grub
xorg-server
xf86-video-intel
gnome
gnome-extra
+ divers autres paquets
et de l'activation de ces services :

Code : Tout sélectionner

accounts-daemon.service
avahi-daemon.service
avahi-dnsconfd.service
canberra-system-bootup.service
gdm.service
ip6tables.service
iptables.service
NetworkManager.service
NetworkManager-wait-online.service
sshd.service
upower.service
Si quelqu'un aurait une idée, je suis preneur.
Merci d'avance.

Avatar de l’utilisateur
RoyalPanda
archer de cavalerie
Messages : 169
Inscription : lun. 19 mai 2014, 09:08

Re: [GNOME] gnome-user-share

Message par RoyalPanda » jeu. 10 déc. 2015, 15:41

Bonjour.

Personnellement je n'utilise pas ça. Par contre, les erreurs sont peut-être a chercher du coté réseau.
As-tu configurer de l'IPv6 sur ta machine ?
As-tu vérifié ton Pare-feu ?
As-tu attribuer une connexion spécifique à tes partages ?

Yelhenget
newbie
Messages : 2
Inscription : sam. 24 avr. 2010, 11:18

Re: [GNOME] gnome-user-share (résolu)

Message par Yelhenget » ven. 11 août 2017, 16:16

La solution :

1. installer le paquet nss-mdns
2. rajouter "mdns_minimal [NOTFOUND=return]" avant "resolve" sur la ligne "hosts" du fichier "/etc/nsswitch.conf"
3. redémarrer le service "avahi-dnsconfd.service"

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités