[sddm ] bureau inutilisable

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
momo4050
Daikyu
Messages : 71
Inscription : lun. 21 nov. 2016, 10:46

[sddm ] bureau inutilisable

Message par momo4050 »

Bonjour
Ca faisait un moment que je n'était pas revenu sur ce forum mais là je seche.....
J'utilise plasma et sddm, tout fonctionnait depuis un moment
depuis quelque temps (mise à jour ?) tout se passe bien au boot ,mon bureau apparait mais impossible de l'utiliser (aucune application ne peut démarrer)
Je dois me loger en console et un

Code : Tout sélectionner

sudo systemctl reload-or-restart sddm.service
règle le problème....
Je ne parviens pas à fixer le problème malgrés mes tentatives de modifications de différents fichiers de config
Si quelqu'un a une idée
merci
benjarobin
Maître du Kyudo
Messages : 16234
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [sddm ] bureau inutilisable

Message par benjarobin »

Bonjour, quelle carte graphique as tu ? Et quel driver graphique est utilisé ? Peux tu donner le log du serveur graphique (Xorg, ...) avant et après redémarrage de SDDM ?
Zsh | KDE | PC fixe : core i7, carte nvidia
Titre d'un sujet : [Thème] Sujet (état) / Règles du forum
momo4050
Daikyu
Messages : 71
Inscription : lun. 21 nov. 2016, 10:46

Re: [sddm ] bureau inutilisable

Message par momo4050 »

Merci pour la rapidité
Carte mère MSI avec chipset AMD radeon vega8
drivrer amdgpu
Je precise bien "l'autologin" fonctionne mon bureau est affiché, la souris fonctionnelle mais son action ne declanche aucun programme
un Ctr+alt+f2
et après m'être loget un

Code : Tout sélectionner

sudo systemctl reload-or-restart sddm.service
retourne sur mon bureau mais fonctionnel
momo4050
Daikyu
Messages : 71
Inscription : lun. 21 nov. 2016, 10:46

Re: [sddm ] bureau inutilisable

Message par momo4050 »

La solution est simple mais je "cale" toujours
Je viens de supprimer l'autologin

Code : Tout sélectionner

sudo nano /etc/sddm.conf.d/kde_settings.conf
et commenter les lignes

Code : Tout sélectionner

[Autologin]
#Relogin=false
#Session=plasma
#User=bruno
et ça marche ; étant le seul utilisateur de ce poste je prefererais me loger automatiquement....
Répondre