[gnome3] pulseaudio intégré (contourné)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Avatar de l’utilisateur
ph11
Daikyu
Messages : 94
Inscription : mer. 28 janv. 2009, 21:35
Contact :

[gnome3] pulseaudio intégré (contourné)

Message par ph11 » mar. 21 févr. 2012, 19:47

Bonjour, je viens d'installer gnome3, que je trouve pas mal du tout.
Cependant, il y a quelque chose qui ne me convient pas, c'est que pulseaudio lui est lié.
Si je veux éteindre pulseaudio pour utiliser jack, cela provoque la réinitialisation de gnome et pulseaudio se relance de lui-même.
Même en désactivant pulseaudio dans gnome-session-properties et en supprimant /etc/xdg/autostart/pulseaudio.desktop cela ne change rien.
Que puis-je faire pour contourner cela ?
Dernière modification par ph11 le mar. 21 févr. 2012, 22:35, modifié 1 fois.

benjarobin
Maître du Kyudo
Messages : 15901
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [gnome3] pulseaudio intégré

Message par benjarobin » mar. 21 févr. 2012, 20:14

Ne pas lancer gnome ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
ph11
Daikyu
Messages : 94
Inscription : mer. 28 janv. 2009, 21:35
Contact :

Re: [gnome3] pulseaudio intégré

Message par ph11 » mar. 21 févr. 2012, 20:52

Il y a cette solution, mais ce n'est pas ce dont j'ai envie.
Je viens de me faire une install toute propre, ça m'embêterait de devoir mettre plus de WM.
Ce sera en dernier recours.

Avatar de l’utilisateur
onyx67
Elfe
Messages : 758
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [gnome3] pulseaudio intégré

Message par onyx67 » mar. 21 févr. 2012, 20:58

"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; ArchLinux-KDE

Avatar de l’utilisateur
ph11
Daikyu
Messages : 94
Inscription : mer. 28 janv. 2009, 21:35
Contact :

Re: [gnome3] pulseaudio intégré

Message par ph11 » mar. 21 févr. 2012, 22:02

Le système ne fonctionne pas, probablement parce que pulseaudio se relance avant jack.
Cependant, je peux contourner la chose en lançant Jack avant gnome.

Edit : avec jack2, ça fonctionne sans problème.

Répondre