[KDE] Détérioration progressive

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

[KDE] Détérioration progressive

Message par Feng » mar. 01 avr. 2014, 18:28

Salut,

Depuis plusieurs mois je constate des ralentissements, des freezes mais pas de crash dans KDE.

Je maintiens mon système consciencieusement à jour, je suis équipé d'un SSD + 2 HDD sur un montage classique ( / + /home + /media/STORAGE ) tous neufs de quelques mois et déclarés sains par l'analyseur de disque, et pourtant j'ai de gros gros ralentissement, notamment au démarrage, le système freeze pendant une dizaine de seconde, parfois dolphin pendant quelques secondes, amarok freeze aussi mais cela semble lié à l'application.

Je ne sais pas comment tracker ces ralentissements et ne peut donc pas enquêter sur la chose. Quelqu'un peut-il me donner les outils pour que je puisse mener mon enquête ?

Merci !

benjarobin
Maître du Kyudo
Messages : 15404
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDE] Détérioration progressive

Message par benjarobin » mar. 01 avr. 2014, 18:46

Quelle est ta carte graphique ? Driver utilisé ?
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [KDE] Détérioration progressive

Message par Feng » mar. 01 avr. 2014, 18:51

01:00.0 VGA compatible controller: NVIDIA Corporation GF114 [GeForce GTX 560] (rev a1)

Driver proprio

Avatar de l’utilisateur
Feng
yeomen
Messages : 273
Inscription : mer. 07 avr. 2010, 20:19

Re: [KDE] Détérioration progressive

Message par Feng » mer. 02 avr. 2014, 03:19

Ok je viens d'avoir pour la première fois un écran gris, un flash gris ... il a disparu après 1 ou 2 secondes.

Répondre