[NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Urania
Hankyu
Messages : 47
Inscription : dim. 19 juil. 2015, 17:36

[NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Message par Urania » jeu. 14 avr. 2016, 08:43

Bonjour à tous,

Je ne peux pas mettre à jour mon système:

Code : Tout sélectionner

Averstissement: impossible de résoudre << nvidia-utils=364.16>> une dépendance de <<nvidia>>
:: Le paquet suivant ne peut être mis à jour à cause de dépendances insolubles :
nvidia
Ensuite j'ai un

Code : Tout sélectionner

:: Voulez-vous le paquet ci-dessus poiur cette mise à jour ? [o/N]

si "o"

recherche des conflits entre paquets...
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: nvidia : installer linux (4.5-1) casse la dépendance « linux<4.5 »

si "N"

erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: nvidia : requiert nvidia-utils=364.16
idées ?

Merci

inan
Hankyu
Messages : 14
Inscription : mar. 10 juil. 2012, 11:25

Re: [NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Message par inan » jeu. 14 avr. 2016, 09:17

Selon toute logique, il suffit d'attendre un peu ! :)

La nouvelle version de nvidia-utils n'est pas encore sortie de testing. Soit c'est un oubli, soit il y a un petit temps de latence avec le dépôt.
arch~awesome~zsh~urxvt | Intel i7-6700K / Nvidia GTX 1080 / Samsung SSD 960 EVO M.2 PCIe NVMe 250 Go

benjarobin
Maître du Kyudo
Messages : 15970
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [NVIDIA] Impossible de résoudre nvidia-utils=364.16 ...

Message par benjarobin » jeu. 14 avr. 2016, 10:13

Quand tu as ce genre de souci essaye un autre miroir
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Répondre