[Gnome] plantage presque systématique après mise à jour

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
gwenlune
Hankyu
Messages : 26
Inscription : sam. 11 sept. 2010, 21:31
Localisation : Nanterre
Contact :

[Gnome] plantage presque systématique après mise à jour

Message par gwenlune »

Bonjour,
depuis quelques temps (désolé de ne pas être plus précis) après avoir fait un :
yaourt -Syua

mon gnome plante, c'est-à-dire que je reviens à la mire de connexion de gdm... J'ai d'ailleurs très peur que ça plante avant la fin de la commande yaourt et en particulier lors d'une mise à jour du noyau... C'est arrivé une fois...

Je ne sais absolument pas où chercher, ou creuser pour trouver la source du problème.

Quelqu'un peut m'aider ?
Archlinux 64bits, sur Clevo W230SS 13.3" Haswell - 16 Go de mémoire
Intel® i7-4910MQ 4x2 cores 2.9 à 3.9GHz, 8Mo cache, Vidéo GT2 HD4600
Avatar de l’utilisateur
onyx67
Elfe
Messages : 763
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [Gnome] plantage presque systématique après mise à jour

Message par onyx67 »

Salut,
Faudrait déjà voir dans les logs de pacman s'il n'y a pas de message particulier. Sinon, possible aussi que ce soit un proc qui s'emballe. T'a pas d'autres soucis en utilisation courante?
Personnellement c'est justement pour éviter ce genre de soucis que je fais mes mises à jour hors environnement graphique (surtout pour une màj du noyau)
"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; ArchLinux-KDE
gwenlune
Hankyu
Messages : 26
Inscription : sam. 11 sept. 2010, 21:31
Localisation : Nanterre
Contact :

Re: [Gnome] plantage presque systématique après mise à jour

Message par gwenlune »

Il n'y a pas d'erreur pacman, tout se passe correctement car la plupart du temps le plantage a lieu une dizaine de seconde après la fin de la commande pacman. Il est vrai que ça m'arrive d'avoir des plantages du même type, mais très très rare hors mise à jour...
Archlinux 64bits, sur Clevo W230SS 13.3" Haswell - 16 Go de mémoire
Intel® i7-4910MQ 4x2 cores 2.9 à 3.9GHz, 8Mo cache, Vidéo GT2 HD4600
Avatar de l’utilisateur
onyx67
Elfe
Messages : 763
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [Gnome] plantage presque systématique après mise à jour

Message par onyx67 »

Probablement un soucis graphique. Il serai utile de poster ta config matérielle ainsi que les logs de Xorg + session après plantage.

EDIT: j'avais pas vu ta signature
"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; ArchLinux-KDE
Avatar de l’utilisateur
BobsleiiG
Daikyu
Messages : 66
Inscription : dim. 03 juil. 2016, 12:40
Localisation : Basse-Normandie

Re: [Gnome] plantage presque systématique après mise à jour

Message par BobsleiiG »

Tu la fait comment ta mise à jour hors environement graphique ? Tu quitte gdm (ou autre) à l'allumage du PC ? Si oui, avec [ctrl]+[alt]+[F4] ?
Avatar de l’utilisateur
onyx67
Elfe
Messages : 763
Inscription : dim. 06 nov. 2011, 18:12
Localisation : Alsace

Re: [Gnome] plantage presque systématique après mise à jour

Message par onyx67 »

Je me déconnecte de ma session, puis en TTY (Ctrl-Alt-F2) je stoppe Xorg et je lance ensuite ma mise à jour.
"La complication est un effet de la simplicité mal acquise"

Intel i5-2320; Nvidia GeForce GT 520; ATA Hitachi 2To; ArchLinux-KDE
Répondre