[ Gnome ] problème d'affichage terminal

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Hawk
newbie
Messages : 2
Inscription : lun. 25 mars 2019, 11:05

[ Gnome ] problème d'affichage terminal

Message par Hawk » lun. 25 mars 2019, 11:20

Bonjour à tous,
j'ai un petit souci de terminal, et je n'arrive pas à identifier si le soucis vient de gnome-terminal ( sachant que je l'ai aussi sur terminator )
Certains symbole ⚡✚ ( c'est pas non plus les plus utilisés ) et autres ne font pas la taille d'un caractère et on tendance à soit être trop large soit à avoir un effet d'overlaps.
Le soucis est present avec zsh, bash...

Image
Image

La police utilisé est monospace regular.
Merci de m'eclairer là dessus :D

benjarobin
Maître du Kyudo
Messages : 15412
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [ Gnome ] problème d'affichage terminal

Message par benjarobin » lun. 25 mars 2019, 12:27

Bonjour, je pense que cela vient de la police, tu devrais essayer avec une autre police
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)

Hawk
newbie
Messages : 2
Inscription : lun. 25 mars 2019, 11:05

Re: [ Gnome ] problème d'affichage terminal

Message par Hawk » lun. 25 mars 2019, 13:33

J'ai testé avec toutes les polices que j'ai, j'ai aussi essayé avec d'autres polices monospace et je n'arrive toujours pas à trouver.
Sur mon autre pc je suis sur ubuntu :evil: , aussi avec monospace regular j'ai pas de soucis. d'autres personnes ont le soucis ?

laurent85
yeomen
Messages : 252
Inscription : mar. 16 oct. 2018, 21:05

Re: [ Gnome ] problème d'affichage terminal

Message par laurent85 » lun. 25 mars 2019, 15:00

Bonjour,
Police Hack sur Kde pour moi aussi '\u26a1' occupe à l'affichage 2 caractères mais pas '\u26a0' ni '\u26a2'.

Répondre