[xorg] Jeux lents malgré un direct rendering actif (Résolu)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

[xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par NewMusicianGeek » mar. 14 avr. 2009, 18:32

Pwet !

J'ai un piti problème : Quand j'étais sous Ubuntu, tous mes jeux fonctionnaient convenablement (Xmoto,TeeWorlds...). Mais sous Arch, ils sont lents. Pourtant j'utilise le même xorg.conf, le même pilote (radeon, j'ai une ATI Radeon 9250/9200 Series) et malgré ceci :

Code : Tout sélectionner

$ glxinfo | grep direct
Xlib:  extension "Generic Event Extension" missing on display ":0.0".
Xlib:  extension "Generic Event Extension" missing on display ":0.0".
direct rendering: Yes
glxgears me balance du ~150 FPS alors que j'étais à 500 sous Ubuntu...

Auriez-vous une piste quelconque ?

Merci :)
Dernière modification par NewMusicianGeek le ven. 17 avr. 2009, 00:09, modifié 2 fois.


skYzer
Hankyu
Messages : 13
Inscription : sam. 10 janv. 2009, 13:35

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par skYzer » mer. 15 avr. 2009, 10:51

Salut,

J'ai un problème similaire au tien.
Tu peux trouver mon post ici: http://forums.archlinux.fr/post30845.html#p30845

J'ai une ATI 4870X2, et après un bug de X que j'ai réussi [à peu près] à corriger, les performances sont pas normales, comme si j'utilisais un autre driver que le propriétaire.

Or je ne vois pas où est l'erreur, voici mon xorg.conf:

Code : Tout sélectionner

Section "ServerLayout"
   Identifier     "X.org Configured"
   Screen      0  "Screen0" 0 0
   Screen      1  "Screen1" RightOf "Screen0"
   InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
   ModulePath   "/usr/lib/xorg/modules"
   FontPath     "/usr/share/fonts/misc"
   FontPath     "/usr/share/fonts/100dpi:unscaled"
   FontPath     "/usr/share/fonts/75dpi:unscaled"
   FontPath     "/usr/share/fonts/TTF"
   FontPath     "/usr/share/fonts/Type1"
EndSection

Section "Module"
   Load  "dbe"
   Load  "extmod"
   Load  "record"
   Load  "glx"
   Load  "dri"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver      "mouse"
   Option       "Protocol" "auto"
   Option       "Device" "/dev/input/mice"
   Option       "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
   Identifier   "Monitor0"
   VendorName   "Monitor Vendor"
   ModelName    "Monitor Model"
EndSection

Section "Monitor"
   Identifier   "Monitor1"
   VendorName   "Monitor Vendor"
   ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "NoAccel"               # [<bool>]
        #Option     "AccelMethod"           # [<str>]
        #Option     "offscreensize"         # [<str>]
        #Option     "SWcursor"              # [<bool>]
        #Option     "ignoreconnector"       # [<str>]
        #Option     "forcereduced"          # [<bool>]
        #Option     "forcedpi"              # <i>
        #Option     "useconfiguredmonitor"    # [<bool>]
        #Option     "HPD"                   # <str>
        #Option     "NoRandr"               # [<bool>]
        #Option     "RROutputOrder"         # [<str>]
        #Option     "DRI"                   # [<bool>]
        #Option     "TVMode"                # [<str>]
        #Option     "ScaleType"             # [<str>]
        #Option     "UseAtomBIOS"           # [<bool>]
        #Option     "AtomBIOS"              # [<str>]
        #Option     "UnverifiedFeatures"    # [<bool>]
        #Option     "Audio"                 # [<bool>]
        #Option     "HDMI"                  # [<str>]
        #Option     "COHERENT"              # [<str>]
   Identifier  "Card0"
   Driver      "fglrx"
   VendorName  "ATI Technologies Inc"
   BoardName   "R700 [Radeon HD 4870 X2]"
   BusID       "PCI:3:0:0"
        #"MetaModes" "max_écran_1-max_écran_2 min_écran_1-min_écran_2"
   Option "MetaModes" "1920x1200-1280x1024 800x600-800x600"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "NoAccel"               # [<bool>]
        #Option     "AccelMethod"           # [<str>]
        #Option     "offscreensize"         # [<str>]
        #Option     "SWcursor"              # [<bool>]
        #Option     "ignoreconnector"       # [<str>]
        #Option     "forcereduced"          # [<bool>]
        #Option     "forcedpi"              # <i>
        #Option     "useconfiguredmonitor"    # [<bool>]
        #Option     "HPD"                   # <str>
        #Option     "NoRandr"               # [<bool>]
        #Option     "RROutputOrder"         # [<str>]
        #Option     "DRI"                   # [<bool>]
        #Option     "TVMode"                # [<str>]
        #Option     "ScaleType"             # [<str>]
        #Option     "UseAtomBIOS"           # [<bool>]
        #Option     "AtomBIOS"              # [<str>]
        #Option     "UnverifiedFeatures"    # [<bool>]
        #Option     "Audio"                 # [<bool>]
        #Option     "HDMI"                  # [<str>]
        #Option     "COHERENT"              # [<str>]
   Identifier  "Card1"
   Driver      "fglrx"
   VendorName  "ATI Technologies Inc"
   BoardName   "R700 [Radeon HD 4870 X2]"
   BusID       "PCI:4:0:0"
        #"MetaModes" "max_écran_1-max_écran_2 min_écran_1-min_écran_2"
   Option "MetaModes" "1920x1200-1280x1024 800x600-800x600"
EndSection

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth   24
   SubSection "Display"
      Viewport   0 0
      Depth     1
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     4
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     8
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     15
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     16
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Virtual 3200 2224
      # largeur 3200 = 1920 + 1280
      # hauteur 2224 = 1200 + 1024
   EndSubSection
EndSection

Section "Screen"
   Identifier "Screen1"
   Device     "Card1"
   Monitor    "Monitor1"
   DefaultDepth   24
   SubSection "Display"
      Viewport   0 0
      Depth     1
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     4
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     8
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     15
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     16
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Virtual 3200 2224
      # largeur 3200 = 1920 + 1280
      # hauteur 2224 = 1200 + 1024
   EndSubSection
EndSection

Section "Extensions"
  Option "Composite" "Enable"
EndSection

Section "DRI"
   Mode         0666
EndSection
Postes ton xorg.conf, peut-être qu'on peut trouver une faute toute bête, ou alors ça peut éventuellement m'aider (trouver les points communs du fichier xorg.conf).

Personnellement, avant que j'ai le problème actuel, j'avais de mauvaises performances avec le driver radeon, et de normales avec le driver fglrx. Comme dit plus haut, vérifies l'installation du pilote,et éventuellement essaies le driver fglrx.

farvardin
Maître du Kyudo
Messages : 1084
Inscription : sam. 29 mars 2008, 22:56

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par farvardin » mer. 15 avr. 2009, 12:13

je ne sais pas si cela a un rapport, mais on avait des problèmes de performances (non résolus) ici : http://forums.archlinux.fr/topic2445.html

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: Jeux lents malgré un direct rendering actif

Message par NewMusicianGeek » mer. 15 avr. 2009, 14:32

Je pensais avoir installé le libre pourtant... Mais y'a un truc bizarre :

Code : Tout sélectionner

$ yaourt -S xf86-video-ati libgl
Mot de passe : 
Résolution des dépendances...
Recherche des conflits possibles entre paquets...
:: xf86-video-ati est en conflit avec xorg-server. Supprimer xorg-server? [O/n] 

Suppression (1): xorg-server-1.5.3-5  

Taille totale des paquets (suppression):   11,60 Mo

Cibles (4): libdrm-2.4.9-1  libgl-7.4-1  ati-dri-7.4-2  
            xf86-video-ati-6.12.2-1  

Taille totale des paquets (téléchargement):   0,00 Mo
Taille totale des paquets (installation):   5,68 Mo

Procéder à l'installation? [O/n] n
Il ne faut pas supprimer xorg-server quand même ? oO

Voici mon xorg.conf :

Code : Tout sélectionner

$ cat /etc/X11/xorg.conf 
# xorg.conf (X.Org X Window System server configuration file)

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
#	Option		"XkbVariant"	"latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
EndSection

Section "Device"
#	Identifier	"Configured Video Device"
	Identifier  "Card0"
	Driver      "radeon"
	VendorName  "ATI Technologies Inc"
	BoardName   "RV280 [Radeon 9200]"
	BusID       "PCI:3:0:0"
EndSection

Section "Monitor"
	Identifier   "Monitor0"
	VendorName   "PTS"
	ModelName    "770"
	HorizSync    30.0 - 80.0
	VertRefresh  60.0 - 75.0
	Option	    "DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device     "Card0"
	Monitor    "Monitor0"
#	Monitor		"Configured Monitor"
#	Device		"Configured Video Device"
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
EndSection
Je vais essayer de le modifier comme ici : http://wiki.archlinux.fr/xorg/amd-ati/libre quand je saurai s'il faut ou pas supprimer xorg-server :p

Merci de vos réponses !

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par NewMusicianGeek » jeu. 16 avr. 2009, 11:03

Bon y'a du nouveau, j'ai reconfiguré mon xorg.conf, maintenant je n'ai plus les warnings mais j'ai toujours une lenteur pas possible dans mes jeux :roll: (Pilote libre installé)

Code : Tout sélectionner

$ glxinfo | grep direct
direct rendering: Yes

Code : Tout sélectionner

$ glxgears
698 frames in 5.0 seconds = 139.521 FPS

Code : Tout sélectionner

$ cat /etc/X11/xorg.conf
# xorg.conf (X.Org X Window System server configuration file)

Section "Module"
	Load "dri"
	Load "dbe"
	Load "ddc"
	Load "extmod"
	Load "glx"
	Load "bitmap"
	Load "type1"
	Load "freetype"
	Load "int10"
	Load "vbe"
	Load "record"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"fr"
#	Option		"XkbVariant"	"latin9"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
EndSection

Section "Device"
	Identifier		"Card0"
	Driver			"radeon"
	BusID			"PCI:3:0:0"
	Option "AccelMethod"	"EXA"
#	Option "AccelDFS"	"1"
	Option "AGPMode"	"4"
	Option "AGPSize"	"128"
	Option "GARTSize"	"64"
	Option "Ringsize"	"8"
	Option "Buffersize"	"2"
	Option "EnablePageFlip"	"1"
	Option "EnableDepthMoves" "yes"
	Option "UseFBDev"	"false"
	Option "ColorTilling"	"1"
	Option "RenderAccel"	"true"
	Option "mtrr"		"on"
	Option "SubPixelOrder"	"none"
	Option "DPMS"		"true"
	Option "DynamicClocks"	"on"
	Option "DRI"		"true"
EndSection

Section "Extensions"
	Option "Composite"	"Enable"
	Option "RENDER"		"Enable"
EndSection

Section "DRI"
	Mode 0666
EndSection

Section "Monitor"
	Identifier	"Monitor0"
	VendorName	"PTS"
	ModelName	"770"
	HorizSync	30.0 - 80.0
	VertRefresh	60.0 - 75.0
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"Card0"
	Monitor 	"Monitor0"
#	Monitor		"Configured Monitor"
#	Device		"Configured Video Device"
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
EndSection

EDIT : J'utilise XFCE pour info.

skYzer
Hankyu
Messages : 13
Inscription : sam. 10 janv. 2009, 13:35

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par skYzer » jeu. 16 avr. 2009, 15:24

Essaies en commentant les lignes:
Option "AccelMethod" "EXA"
et
Option "DRI" "true"
(essaies les 2 commentées, puis une uniquement, puis l'autre uniquement si ça ne marche pas en commentant les deux).

En effet, j'avais eu bug gênant qui était des saccades lors de défilement de pages web.
J'avais en fait mis ces deux lignes dans mon xorg.conf, sauf que j'avais "on" au lieu de "true" dans la seconde.
J'ai résolu le problème en enlevant ces lignes.

Peut-être que ça peut t'aider.

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par NewMusicianGeek » jeu. 16 avr. 2009, 18:55

Okay, j'essayerai plus tard, là je peux pas. Merci !

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif

Message par NewMusicianGeek » ven. 17 avr. 2009, 00:09

Merci skyzer, ça a fonctionné !

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » mar. 26 mai 2009, 14:27

Puisque ce poste concerne les jeux et les cartes ATI, j'ai une p'tite question.

Ma carte graphique (8600GT) m'ayant sournoisement abandonnée, j'envisage d'en racheter une autre pour jouer à ETQW.

Comme la lecture de testes semblent donner l'avantage au constructeur ATI. J'aimerai me tourner vers une radeon HD 4770 ou 4850.

Ma question est donc : «Peut-on jouer à ETQW avec une carte ATI ? les performances 3D sont-elles suffisantes/accessibles sous Archlinux ?»

En parcourant le forum anglophone, j'ai eu le sentiment que l'utilisation d'une carte ATI restait difficile sour GNU/Linux lorsqu'on avait besoin des performances en 3D :|

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par NewMusicianGeek » ven. 29 mai 2009, 15:45

De ce que je sais, le pilote libre ne permet pas de pousser une ATI à 100% de ses capacités, et le pilote proprio n'est pas pratique. Sur plusieurs sites internet et dans plusieurs magasines, j'ai souvent vu donner l'avantage à nVidia.

Avatar de l’utilisateur
Armael
newbie
Messages : 8
Inscription : sam. 18 avr. 2009, 19:43

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Armael » lun. 01 juin 2009, 11:08

Salut,
Je plussoie violamment NewMusicianGeek : Les cartes ATI ont un pilote libre bof bof, et le pilote proprio est très chiant à installer (pour ma part, après avoir cassé mon xorg.conf une dizaine de fois, j'ai abandonné). Après, sur un autre PC, le pilote proprio nVidia est nikel...

Je suis surement subjectif, sachant que ma carte ATI est de toute façon mal supportée, mais je t'assure qu'il vaut mieux prendre une nVidia...

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par NewMusicianGeek » lun. 01 juin 2009, 15:44

Moi je n'ai jamais eu à me plaindre de ma ATI (Radeon 9250/9200 Series) avec le pilote libre. Je n'ai fait que rapporter ce que j'ai vu çà et là sur internet et dans des magazines :)

Avatar de l’utilisateur
mélodie
Maître du Kyudo
Messages : 2785
Inscription : lun. 30 oct. 2006, 02:06
Localisation : Pyrénées
Contact :

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par mélodie » lun. 01 juin 2009, 17:59

NewMusicianGeek a écrit :Moi je n'ai jamais eu à me plaindre de ma ATI (Radeon 9250/9200 Series) avec le pilote libre
3 aur/libgl-dri-git 20070131-1 (périmé) (16)
Mesa DRI OpenGL library and drivers from GIT repository
La compilation de libgl-dri fonctionne maintenant ? J'avais la même carte, et il fallait cette lib pour avoir la 3D.

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » mar. 02 juin 2009, 13:24

Merci pour les retours qui semblent confirmer ce que j'ai pu comprendre sur le forum anglophone. Le pilote libre marche très bien, mais pas question de jeux 3D comme ETQW. Et le pilote propriétaire est enquiquinant à installer et casse régulièrement avec les mises à jour.

Pourtant, je craquerai bien pour un HD 4770 ou HD 4850. Sur Photonix, les testes sous GNU/Linux sont encourageant.

Ayant toujours choisi des NVIDIA pour leurs facilités d'utilisation, je vais peut-être me rabattre sur une carte moins performant, mais plus sûr comme la 9800 GT.

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par NewMusicianGeek » mer. 03 juin 2009, 19:19

mélodie a écrit :
NewMusicianGeek a écrit :Moi je n'ai jamais eu à me plaindre de ma ATI (Radeon 9250/9200 Series) avec le pilote libre
3 aur/libgl-dri-git 20070131-1 (périmé) (16)
Mesa DRI OpenGL library and drivers from GIT repository
La compilation de libgl-dri fonctionne maintenant ? J'avais la même carte, et il fallait cette lib pour avoir la 3D.
Je ne sais pas quel paquet j'ai installé. Comment on fait pour avoir la liste de ceux qui sont installés avec pacman ou yaourt, que je grepe un coup ?

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » mer. 03 juin 2009, 20:31

NewMusicianGeek a écrit : Je ne sais pas quel paquet j'ai installé. Comment on fait pour avoir la liste de ceux qui sont installés avec pacman ou yaourt, que je grepe un coup ?
Les commandes les plus utiles : Wiki
Pour rechercher dans les paquets installés : #> pacman -Qs LeNom

Avatar de l’utilisateur
mélodie
Maître du Kyudo
Messages : 2785
Inscription : lun. 30 oct. 2006, 02:06
Localisation : Pyrénées
Contact :

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par mélodie » jeu. 04 juin 2009, 00:08

Et sinon, on peut regarder dans le fichier de log de pacman à cette adresse : /var/log/pacman.log

Il est accessible en lecture, il peut donc même être ouvert en simple utilisateur avec un éditeur graphique.

Avatar de l’utilisateur
NewMusicianGeek
Hankyu
Messages : 47
Inscription : lun. 06 avr. 2009, 09:39

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par NewMusicianGeek » jeu. 04 juin 2009, 22:11

J'ai extra/libgl d'installé.

Avatar de l’utilisateur
DarkBaboon
Daikyu
Messages : 89
Inscription : mar. 24 juin 2008, 11:48
Localisation : Rennes
Contact :

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par DarkBaboon » dim. 07 juin 2009, 02:07

Archie a écrit :Merci pour les retours qui semblent confirmer ce que j'ai pu comprendre sur le forum anglophone. Le pilote libre marche très bien, mais pas question de jeux 3D comme ETQW. Et le pilote propriétaire est enquiquinant à installer et casse régulièrement avec les mises à jour.

Pourtant, je craquerai bien pour un HD 4770 ou HD 4850. Sur Photonix, les testes sous GNU/Linux sont encourageant.

Ayant toujours choisi des NVIDIA pour leurs facilités d'utilisation, je vais peut-être me rabattre sur une carte moins performant, mais plus sûr comme la 9800 GT.
Au risque de passer pour un gros pro-ATI, je te conseillerais quand même de prendre une ATI et cela pour quatre raisons :
  • Le moteur Id Tech 4 qui motorise la plupart des jeux actuels d'Id Software est connu pour avoir été conçu avec comme plateforme de développement Linux et l'API graphique OpenGL et a été au départ optimisé pour du matériel ATI.
  • La plupart des jeux commerciaux qui repose sur Id Tech 4 ont un client Linux (Doom 3, Doom 3 : RoE, Quake 4, ETQW, Prey)
  • Les pilotes libres se focalisent sur le support 3D des puces R300/500 (Radeon 9500 à X1800) de la documentation est fournit de manière exemplaire par AMD, notamment en mai dernier pour les puces R600/R700 (Radeon HD). Tout n'est pas encore rose mais ça tend à le devenir :bravo: .
  • Les pilotes propriétaires sont certes chiants à installer et n'offrant un support que pour les puces récentes, ils ont quand même de bonne performance sous Linux.
Avec les projets autour des cartes graphiques tel que le remplacement de Mesa3D par Gallium3D, l'utilisation du DRI2 (Direct Rendering Infrastructure), le KMS (Kernel Mode Setting), la politique favorable du constructeur envers le libre, ainsi que le travail continue de la communauté autour des pilotes libres Radeon et RadeonHD, je pense que faire le choix d'une ATI est très valable sur le long terme.

Répondre