[xorg] Jeux lents malgré un direct rendering actif (Résolu)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » dim. 07 juin 2009, 14:08

Je ne sais pas si tu es pro-ATI, mais au moins l'argumentaire est là :wink:

Pour l'efficacité d'ATI et des jeux d'ID Software, on la voit aussi dans le comparatif de Phoronix. Avec de très bons résultats des HD 48**, face à des cartes NVIDIA de prix comparables. Comme le seul "vrai" jeux auquel je joue est ETQW, la HD 4850 me semble suffisante pour jouer dans de bonne condition sur un 19'. La HD 4870 me paraissant apporter une puissance supplémentaire dont je n'aurai pas l'utilité.

Donc va falloir que je me décide dans les deux semaines qui viennent à commander. Mais ce qu'il y a de bien avec le matériel informatique, c'est que plus le temps passe, plus les prix baissent. :mrgreen:

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » sam. 04 juil. 2009, 13:26

Bon ben j'ai fini par me décider. Mais au vu des soucis avec les cartes ATI, je me suis senti obligé d'être pragmatique et raisonnable. J'ai donc pris une HD 4850 :D

Et évidemment ça marche pô, j'ai suivi le wiki anglophone et rajouté le dépot http://dev.archlinux.org/~eduardo/repo/i686. J'ai donc supprimé nvidia et nvidia-utils, puis rajouté catalyst et catalyst-utils, puis modifié mon xorg en suivent le wiki. Et ça marchotte, je peux lancer gnome, lire des vidéos flash et avi. Mais si j'ai le malheur de lancer une application 3D (ex. google-earth, glxgears ...) peu à peu tous ce fige et je suis obligé de redémarrer le pc.

Si j'en croit le fils The AMD/ATI Catalyst Bar & Grill ça marche bien avec un système x86_64.

Je me pose donc deux questions :
  • Quelqu'un à réussi à faire marcher une carte ATI de la série HD 48** avec la 3D fonctionnel ? Sur quel système i686, x86_64 ?
  • Enemy territory Quake Wars fonctionne sur les systèmes x86_64 ?

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » mar. 07 juil. 2009, 15:21

Bon je continue mon monologue :-)

Après essais d'une mandriva One sur laquelle la 3D marchait bien. J'ai supprimé Archlinux, veille de deux ans, de mon pc. Pour installer une Archlinux x86_64, sur laquelle les pilots catalyst fonctions bien.

Désormais glxgears (8600 fps), nerverball, ETQW fonctionnent correctement. Mais pas encore compiz, pas de décoration des fenêtres :o

Avatar de l’utilisateur
Archie
yeomen
Messages : 257
Inscription : jeu. 28 juin 2007, 22:18
Localisation : France (33)

Re: [xorg] Jeux lents malgré un direct rendering actif (Résolu)

Message par Archie » jeu. 09 juil. 2009, 13:31

Bon ça y est compiz marche ... mais c'est parque je suis repassé sur ma 7300GT. Mon ATI a rendue l'âme aprés 6j de bons et loyaux services :shock:

Je vais finir par penser que je suis en damné de la Carte Graphique :roll:

Répondre