[configuration]application d'un patch à dwm (résolu)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Avatar de l’utilisateur
Thuban
Daikyu
Messages : 82
Inscription : mar. 30 juin 2009, 17:12

[configuration]application d'un patch à dwm (résolu)

Message par Thuban » lun. 07 déc. 2009, 22:29

Bonsoir!
J'essaie d'appliquer ce patch à dwm : http://dwm.suckless.org/patches/transparency

il est précisé qu'il risque d'y avoir des bugs, mais bon, je voulais savoir si vous arriviez à compiler après l'application du patch (application du patch qui semble retourner une erreur chez moi d'ailleurs).
Qu'en est-il chez vous? j'écris avec les pieds ou bien le souci est général?
Dernière modification par Thuban le mer. 09 déc. 2009, 08:31, modifié 1 fois.

Avatar de l’utilisateur
Franky 4 Doigts
Daikyu
Messages : 81
Inscription : mar. 21 juil. 2009, 18:59

Re: [configuration]application d'un patch à dwm (en cours)

Message par Franky 4 Doigts » mar. 08 déc. 2009, 16:32

Quelle est cette erreur ? Une erreur ou un warning?
Si le truc compile pas peut de chance que sa marche mais si c'est juste un warning c'est peut etre autre chose.

Avatar de l’utilisateur
Thuban
Daikyu
Messages : 82
Inscription : mar. 30 juin 2009, 17:12

Re: [configuration]application d'un patch à dwm (résolu)

Message par Thuban » mar. 08 déc. 2009, 16:42

zut, je suis bête, c'est bon en fait.
Il s'agissait d'une erreur, il fallait modifier une ligne dans le config.h (ligne qui se rajoutait dans le config.def.h avec aplication du patch)
je passe en résolé

Avatar de l’utilisateur
Franky 4 Doigts
Daikyu
Messages : 81
Inscription : mar. 21 juil. 2009, 18:59

Re: [configuration]application d'un patch à dwm (en cours)

Message par Franky 4 Doigts » mar. 08 déc. 2009, 20:52

passe donc le titre du sujet et pas ton message en resolu... :mrgreen:

Avatar de l’utilisateur
Thuban
Daikyu
Messages : 82
Inscription : mar. 30 juin 2009, 17:12

Re: [configuration]application d'un patch à dwm (résolu)

Message par Thuban » mer. 09 déc. 2009, 08:32

Bon sang, je l'avais fait écrivant le dernier post... je saurais qu'il faut absolument éditer le premier pour que cela marche.

Répondre