[KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
Répondre
Inso.fr
Hankyu
Messages : 33
Inscription : mer. 09 sept. 2009, 20:16

[KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Inso.fr »

Salutations !

J'ai un petit problème, je suis passé à KDE 4.4 (non sans petites galères : KDE 4.3 a totalement crash pendant le téléchargement de la maj, il fallait que je supprime les anciennes libs akonadi)

Mais maintenant, ça marche parfaitement, ou presque. C'est très réactif et tout, mais un petit problème relativement dérangeant est apparut : ALT+F2 ne réagit plus, CTRL+ECHAP non plus.. C'est pas très pratique.

Si vous avez la moindre idée, je suis preneur. :)

Merci d'avance !

EDIT : Dans le gestionnaire de services, le démon KHotKeys me dit :
"Pas de démon. Pas de raccourcis clavier".

:/
benjarobin
Maître du Kyudo
Messages : 16008
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par benjarobin »

Kde 4.4 est sortie :D Je test ce soir et je te dis :D
Mais je me rappelle que j'avais eu ce problème avec kde 4.2. J'avais fini par refaire depuis 0 la configuration de kde en effaçant le .kde4
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Guiux »

J'avais déjà remarqué que la mise-à-jour est sortie en début d'après-midi, mais les mirroirs ne se sont toujours pas synchronisés... C'est toujours aussi long ? :dodo:
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Avatar de l’utilisateur
Nic0
Chu Ko Nu
Messages : 454
Inscription : dim. 11 janv. 2009, 03:16
Localisation : Calvados (14)
Contact :

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Nic0 »

Vous pouvez toujours lire la dernière niouse sur le sujet en attendant. (si ce n'est déjà fait) :þ
http://archlinux.fr/news/news-archlinux ... e-sc-4-4-0
~ Yet Another DevOps Blog ~
Inso.fr
Hankyu
Messages : 33
Inscription : mer. 09 sept. 2009, 20:16

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Inso.fr »

benjarobin a écrit :Kde 4.4 est sortie :D Je test ce soir et je te dis :D
Mais je me rappelle que j'avais eu ce problème avec kde 4.2. J'avais fini par refaire depuis 0 la configuration de kde en effaçant le .kde4
J'ai déja mit la configuration à zéro avant de lancer kde 4.4... :/
benjarobin
Maître du Kyudo
Messages : 16008
Inscription : sam. 30 mai 2009, 15:48
Localisation : Lyon

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par benjarobin »

Désolé, mais moi tout marche :D Bon je dois juste changer 2, 3 trucs dans le design...
Zsh | KDE | PC fixe : core i7, carte nvidia | Portable : Asus ul80vt
Titre d'un sujet : [Thème] Sujet (état)
Inso.fr
Hankyu
Messages : 33
Inscription : mer. 09 sept. 2009, 20:16

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Inso.fr »

Forcemment :roll:

Bon, ben je vais tenter de réinstaller la partie deamon de kde... x)

EDIT : Bon ben lol, apres 3-4 reboot, c'est parti tout seul. :bravo:
Bon ben ça roxx kde 4.4 \o/
Avatar de l’utilisateur
FredBezies
Elfe
Messages : 572
Inscription : ven. 21 déc. 2007, 21:25
Localisation : Biganos (33)
Contact :

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par FredBezies »

J'avais testé une installation clean de KDE SC 4.4 dans une machine virtuelle, et pas de problème de raccourcis claviers.

A croire que la migration kde 4.3 => kde sc 4.4 est assez sensible.
"Ceux qui sont prêts à sacrifier une liberté essentielle pour acheter une sûreté passagère, ne méritent ni l'une ni l'autre." (Benjamin Franklin)
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Guiux »

Ahhh !! Ça m'énerve ! :evil: Vous me donnez envie de l'essayer, mais ça coince quelque-part...

Code : Tout sélectionner

$ sudo pacman -Sy –asdeps qt
:: Synchronisation des bases de données de paquets...
 core est à jour;
 extra est à jour;
 community est à jour;
 archlinuxfr est à jour;
le paquet –asdeps est introuvable, recherche du groupe...
Erreur: '–asdeps': non trouvé dans les dépôts

EDIT : J'ai trouvé un truc qui ne va pas : j'avais fait un copier-coller depuis la news, et du coup le tiret n'était pas le bon. Mais ça ne marche toujours pas :

Code : Tout sélectionner

$ sudo pacman -Sy -asdeps qt
pacman : option invalide -- 'a'

Bon, il y avait encore une erreur : apparemment, il faut 2 tirets... :roll: Mais ça ne marche toujours pas... :|

Code : Tout sélectionner

$ sudo pacman -S --asdeps qt
Résolution des dépendances...
Recherche des conflits possibles entre paquets...
Erreur: la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: qtscriptgenerator: requiert phonon
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Avatar de l’utilisateur
Nic0
Chu Ko Nu
Messages : 454
Inscription : dim. 11 janv. 2009, 03:16
Localisation : Calvados (14)
Contact :

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Nic0 »

Guiux a écrit :Bon, il y avait encore une erreur : apparemment, il faut 2 tirets... :roll: Mais ça ne marche toujours pas... :|
À la base, il y avait bien deux tiret dans la news, mais le CMS l'interprète comme un tiret long…
EDIT: on voit mieux maintenant :þ
~ Yet Another DevOps Blog ~
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Guiux »

Ça y est, j'ai réussi à lancer la mise-à-jour :

Code : Tout sélectionner

sudo pacman -Sy --asdeps qt phonon
OUCH ... 1 giga de MAJ... :shock:

Je vous préviens d'ici quelques temps si j'ai le même problème avec les raccourcis.
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Guiux
Elfe
Messages : 870
Inscription : sam. 04 avr. 2009, 00:04
Localisation : Paris

Re: [KDE4.4]Touches de raccourcis qui ne fonctionnent plus

Message par Guiux »

Ça y est, la mise-à-jour est passée. Par contre, j'ai du supprimer le dossier ~/.kde4, sinon la session plantait.
Forcement, plus aucun problème...
Arch 64 bits KDE 4 + Windows 7 sur Dell XPS M1530 [Core 2 Duo 2,4 GHz | 3 Go RAM | nVidia Geforce 8600M GT]
Répondre