[XFCE]Comment l'installer, quels dépots, etc ? (RESOLU)

Xorg, Compiz, KDE / Gnome / Xfce / Fluxbox / e17 / fvwm ... GDM/KDM/XDM...
hsmr
newbie
Messages : 4
Inscription : ven. 01 juin 2007, 12:45

[XFCE]Comment l'installer, quels dépots, etc ? (RESOLU)

Message par hsmr »

Bonjour,

Fraichement arrivé sur Archlinux, j'ai réussi à l'installer sans trop de difficultés en suivant des tutos trouvés le net.
Maintenant, j'aimerais installer XFCE.
Je lance "pacman -S xfce" et j'ai un message (XFCE introuvable).
Quels dépots faut-il avoir dans /etc/pacman.d/[current|community|extra] pour pouvoir l'installer ?
Merci.

P.S.: J'ai déjà installer xorg et en lançant starx, j'ai bien les 3 terminaux ouverts.
Dernière modification par hsmr le ven. 17 juin 2011, 10:53, modifié 1 fois.
Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1640
Inscription : ven. 11 août 2006, 17:05
Localisation : Rolle (CH)
Contact :

Message par warnaud »

En effet c'est

Code : Tout sélectionner

pacman -S xfce4
Tu peux faire une recherche dans pacman avec :

Code : Tout sélectionner

pacman -Ss xfce
Mais normalement tu devrais avoir le maximum de pkgs installés :)
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt
hsmr
newbie
Messages : 4
Inscription : ven. 01 juin 2007, 12:45

Message par hsmr »

Oui, j'ai essayé

Code : Tout sélectionner

pacman -S xfce4
et j'ai le même message (xfce4 introuvable).
Par contre, lorsque j'essaie

Code : Tout sélectionner

pacman -Ss xfce
j'ai bien une liste de packages.
P.S.: Dans les fichiers /etc/pacman.d/[current|extra|community] j'ai décommenté toutes les lignes liées aux dépots situés en France.
Avatar de l’utilisateur
warnaud
Maître du Kyudo
Messages : 1640
Inscription : ven. 11 août 2006, 17:05
Localisation : Rolle (CH)
Contact :

Message par warnaud »

hello, si tu veux utilise mon pacman.conf :

Code : Tout sélectionner

su
cd /etc
mv pacman.conf pacman.conf.sav
wget http://arnaud.fortier.free.fr/archlinux/pacman.conf
:!: Attention :!: j'ai mis :

Code : Tout sélectionner

IgnorePkg   = kernel26 gcc udev hal dbus nvidia
Ce qui veut dire que lors d'un pacman -Su (mise à jour du system) il y'aura un avertissement si un de ces paquet est mis à jour mais qu'il ne sera pas mis à jour.
Pour mettre à jour les paquets de cette liste il faudra le faire spécifiquement :
exemple :

Code : Tout sélectionner

pacman -S kernel26
---
Bref ensuite fais un

Code : Tout sélectionner

pacman -Sy
puis un

Code : Tout sélectionner

pacman -S xfce4
ça devrait le faire ;)
Plus ça rate, plus ça a de chance de réussir. En somme, un succès n'est qu'une erreur qui a finit par réussir (même par erreur). Ne déséspérez donc pas et perseverez. Utilisez La Rache™
Patientia quod lard quod barrus planto diligo ut licentia
—¤÷(`[¤*Powered By *¤]´)÷¤—
Archlinux ~ Fvwm ~ Irssi ~ URxvt
hsmr
newbie
Messages : 4
Inscription : ven. 01 juin 2007, 12:45

Message par hsmr »

Cool!
Merci ça marche! :D
Assurément, mes dépôts n'étaient pas les bons.
Avatar de l’utilisateur
d2_racing
yeomen
Messages : 243
Inscription : sam. 12 mai 2007, 19:13
Localisation : Québec,Canada

Message par d2_racing »

Je te conseil d'avoir en tout temps, current,extra et community :)
Un Gentooiste,un Debianeu et un Archer :)
hebus
Daikyu
Messages : 63
Inscription : jeu. 21 sept. 2006, 12:46
Contact :

Message par hebus »

Et avec yaourt c'est encore plus la classe pour les recherche.

Des jolies couleur et plein de truc en plus qui sont agréable :wink:
Répondre